19:00:51 <henne> #startmeeting
19:00:51 <bugbot> Meeting started Wed Mar  9 19:00:51 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:51 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:59 <henne> #meetingtopic openSUSE Project Meeting
19:01:06 <henne> Welcome to the openSUSE Project Meeting!
19:01:13 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
19:01:20 <henne> The topics for this meeting are:
19:01:40 <henne> 1. Old Action Items (30 minutes)
19:02:32 <henne> #
19:02:32 <henne> 2.
19:02:32 <henne> # Status Reports (15 minutes)
19:02:32 <henne> # Where do we need to improve? For ideas see openFATE (15 minutes)
19:02:38 <henne> # Keys to Social APIs
19:02:49 <henne> 5. openSUSE Domain names
19:02:59 <henne> 6. Questions & Answers (30 minutes)
19:03:16 <henne> let's roll!
19:03:22 <henne> #topic Old Action Items
19:03:42 <henne> first project AI's. you can find them here: http://bit.ly/opensuse_action_items
19:04:09 <henne> Bug #659659
19:04:09 <bugbot> openSUSE bug 659659 in openSUSE.org (Action Items) "Top feature list for 11.4" [Normal,Assigned] https://bugzilla.novell.com/659659
19:04:15 <henne> jospoortvliet: that on is done right?
19:05:19 * henne rattles jospoortvliets cage
19:05:41 <henne> well there is a huge document on http://en.opensuse.org/Product_highlights
19:05:45 <henne> i take it this is it
19:06:27 <AlanClark> Is it finished?
19:06:49 <AlanClark> I know they've been running around adding and updating
19:06:56 <henne> yeah this is mostly done
19:07:19 <henne> manugupt1: right?
19:07:29 <henne> Bug #676693
19:07:29 <bugbot> openSUSE bug 676693 in openSUSE.org (Action Items) "Produce GNOME 3 promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676693
19:07:46 <henne> Bug #676695
19:07:46 <bugbot> openSUSE bug 676695 in openSUSE.org (Action Items) "Produce KDE promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676695
19:07:50 <manugupt1> henne, yes mostly done
19:07:58 <henne> and the two sleeve bugs that are attached to those
19:08:16 <henne> i guess we won't get a status update now beause vuntz and _wstephenson are not there
19:08:30 <henne> vuntz is on vacation and _wstephenson is at kde.in
19:08:56 <henne> so thats it for project AI's then
19:09:30 <henne> next sub-topic is board AI's. you can find them here: http://bit.ly/opensuse_board_ais
19:09:50 <henne> Bug #670594
19:09:50 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
19:10:10 <henne> AlanClark: you wanted to come up with a proposal for this
19:10:15 <henne> whats the status?
19:10:16 <AlanClark> I've written a draft and placed it on the portal:foundation wiki
19:10:26 <AlanClark> it's ready for review
19:11:06 <henne> http://en.opensuse.org/openSUSE:Foundation_Invitation_To_Contribute
19:11:10 <henne> it is
19:11:26 <AlanClark> you paste faster than i ;-)
19:11:34 <rhorstkoetter> and I
19:11:49 <rhorstkoetter> henne: beat me for 2 secs
19:11:58 <AlanClark> let's have it up for review for 1 week ( best not to conflict with 11.4)
19:12:03 <henne> i actually read the bugzilla entries ;)
19:12:14 <henne> AlanClark: review for whom?
19:13:07 <AlanClark> at a minimum the board members and those that subscibe to the foundation@ mailing list
19:13:10 <henne> so far only very few people know about it
19:13:21 <henne> ah did you send it there`
19:13:23 <henne> ?
19:13:50 <AlanClark> not yet - I felt that it would be a distraction today
19:14:25 <henne> don't worry, email is very unintrusive :)
19:14:38 <henne> anyway. this is a step further then. very well
19:14:57 <henne> Bug #670589
19:14:57 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
19:15:20 <AlanClark> is mrdocs here?
19:15:21 <henne> AlanClark: how far did you come here?
19:15:32 <henne> AlanClark: he excused himself from the meeting :-/
19:15:49 <AlanClark> I've reviewed it, but mrdocs hasn't.
19:16:25 <AlanClark> we either need to assign this to him  or vote to release with just my small changes
19:16:35 <AlanClark> depending upon time criticallity
19:16:43 <henne> well
19:16:50 <henne> we're doing the release without it now...
19:17:05 <AlanClark> I'd prefer that mrdocs have his look, but not sure how soon he will be able to get to it
19:17:08 <henne> i would say we still have thise and next week left
19:17:15 <henne> this*
19:17:23 <AlanClark> then let's assign this AI to him
19:17:23 <henne> but then it should be out
19:17:25 <henne> okay
19:17:31 <AlanClark> so that he knows it's on his plate
19:18:27 <henne> re-assigned
19:18:41 <henne> Bug #670739
19:18:41 <bugbot> openSUSE bug 670739 in openSUSE.org (Board) "Setup a meeting to discuss communication with open-slx" [Critical,New] https://bugzilla.novell.com/670739
19:19:06 <henne> we have talked to the Novell people
19:19:21 <henne> and now can work on the actual meeting
19:19:28 <henne> AlanClark are you any further?
19:20:03 <AlanClark> open-slx ask that discussion be after their 11.4 release - March 18
19:20:27 <henne> yeah way better
19:20:28 <AlanClark> is a time frame Stefan gave me
19:20:53 <AlanClark> so put this AI on hold till after that date
19:20:55 <henne> so whats your proposal for a date?
19:21:57 <henne> the week right after or the last week of march?
19:21:59 <AlanClark> good question - let me follow up with Stefan to set up a specific date
19:22:08 <henne> okay fair enough
19:22:27 <AlanClark> guess that makes the AI mine ;-)
19:22:48 <henne> Bug #670797
19:22:48 <bugbot> openSUSE bug 670797 in openSUSE.org (Board) "Merge the board and the project meeting" [Normal,New] https://bugzilla.novell.com/670797
19:23:08 <henne> this is obviously done
19:24:11 <henne> which leaves Bug #670590
19:24:11 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
19:24:21 <henne> i still didnt came around to do this
19:24:39 <henne> i have to move it another meeting. sorry :-/
19:25:35 <henne> thats it for old action items then
19:25:43 <bmwiedemann> henne: isn't that a problem because you need email-addresses when you want to assign a bug?
19:25:50 <AlanClark> I thought this was something that was going to take some time so wan't expecting it very soon
19:26:45 <henne> #info we resolved 3 old action items and talked about a couple of others. A lot of AIs are postponed because of the 11.4 release which is more important at the moment.
19:27:02 <henne> bmwiedemann: read the AI. it has info linked
19:27:08 <henne> next topic?
19:27:11 <AlanClark> yes
19:27:31 <rhorstkoetter> yes
19:27:32 <henne> #topic Status Reports
19:27:34 <henne> Teams and individuals send various status reports around.
19:27:39 <henne> Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts for instance.
19:27:45 <henne> Are there any questions regarding those or do we need to discuss anything in detail?
19:28:07 <henne> Or does anyone wants to give a live status report of something? :)
19:28:49 <henne> I can give you a small update for the boosters
19:29:00 <henne> as i probably wont come around blogging for the next 2 weeks
19:29:17 <henne> we have nearly finished our connect milestone
19:29:40 <henne> which means we have put in a lot of work into connect.opensuse.org to make it useable
19:29:57 <henne> and to have some useful features on top of the user/group management
19:30:30 <henne> so we are going to announce connect next week with the hope of riding on the 11.4 wave a bit :)
19:30:36 <Dominian> hrm.. connect is the new 'member' social site or something iirc?
19:30:50 <henne> yes. http://connect.opensuse.org
19:31:00 <Dominian> Yeah I think I've already gotten my account on there.... yes.. I'm on there already
19:31:24 <henne> also just today was the arrival of a new booster
19:31:41 <tigerfoot> finally :-)
19:31:45 <henne> his name is Ismail Dönmez
19:32:00 <Dominian> hehe connect.o.o says I have a freenode opensuse member cloak lol
19:32:02 <AlanClark> yay!
19:32:04 <Dominian> anyway
19:32:04 <Dominian> :)
19:32:06 <henne> he comes over to us from from pardus
19:32:11 <Dominian> henne: oh cool
19:32:38 <henne> expect to see more of him :)
19:32:49 <bmwiedemann> aka "cartman"
19:32:50 <AlanClark> welcome Dönmez
19:33:13 <henne> oh I forgot
19:33:30 <henne> the next milestone we will work on is "Increasing Factory Contributions"
19:33:51 <henne> we will have a kick-off meeting next week where we will brainstorm how to do that
19:33:57 <manugupt1> henne, by the way boosters have forgotten add cartman to the list
19:34:01 <henne> there are already a couple of ideas floating around
19:34:28 <henne> manugupt1: you mean on the team page? yeah we'll do that
19:34:35 <henne> okay thats it from the boosters
19:34:52 <henne> anything else we need to discuss? any other live reports?
19:35:23 <AlanClark> just a question on GSOC
19:35:49 <henne> shoot :)
19:35:55 <manugupt1> AlanClark, ask
19:36:50 <AlanClark> is there something that needs to be done at the moment, or is it a wait to hear from google?
19:37:03 <manugupt1> AlanClark, atm wait from google
19:37:27 <manugupt1> If we get accepted we need a panel to choose the best available projects from the slots and then gather mentors for it
19:37:27 <AlanClark> ok.  by the way thanks to you and vuntz!
19:37:59 <manugupt1> That is how other organisations are doing it specially gnome
19:38:06 <henne> AlanClark: there might be a possible need for your management kung-fu as soon as it comes to billing...
19:38:33 <AlanClark> I can  help with that.  have you decided how you will create the panel?
19:38:40 <henne> AlanClark: but lets cross that bridge when we get there
19:38:52 <AlanClark> sounds good
19:39:10 <manugupt1> henne, I dont think that will be an issue as of now as vuntz as already filled up on the form stating money will be with google or go to other organisation
19:39:23 <henne> ah okay
19:39:42 <henne> okay next topic`
19:39:43 <henne> ?
19:39:51 <AlanClark> yes
19:40:45 * rtyler perks up his ears
19:41:05 <Dominian> rtyler: You sleeping again?
19:41:06 <henne> #info henne gave a live report about the current state of the opensuse boosters. the have finished the http://connect.opensuse.org milestone, hired a new booster and are starting a new milestone about how to improve factory contributions next week
19:41:25 <jospoortvliet> AlanClark: henne: manugupt1: on that panel, best is to let mentors choose, put results in spreadsheet and let vuntz & prusnak make last executive decisions... but yes, it is for the future
19:41:41 <henne> #info manugupt1 reported that for GSOC its "wait for google" at the moment
19:41:46 <jospoortvliet> henne: http://en.opensuse.org/Portal:11.4 done?!? one image has to change otherwise ready for review sorry for OT
19:42:04 <henne> jospoortvliet: we're in the middle of the project meeting
19:42:16 <henne> #topic Where do we need to improve?
19:42:41 <henne> For ideas see about what we could do see http://bit.ly/opensuse_improve
19:42:50 <jospoortvliet> sorry!
19:43:20 <Dominian> henne: Is that just with the distribution or does that include management over memberships etc as well?
19:43:41 <henne> jospoortvliet: i still love you. no worries. keep going honey
19:43:58 * jospoortvliet is happy again
19:44:01 <henne> This topic is about quick, small, actionable problems we have
19:44:03 <jospoortvliet> Dominian: anything
19:44:09 <jospoortvliet> Dominian: but as henne said :D
19:44:11 <henne> and we can solve between this and the next meeting
19:44:16 <Dominian> ah
19:44:18 <Dominian> nevermind then.
19:45:30 <henne> I don't see anything in openFATE
19:45:39 <henne> any other ideas? :)
19:47:01 <henne> okay then I declare us bugfree as of now!
19:47:12 <henne> dont change anything. we're perfect
19:47:19 <Dominian> :)
19:47:22 <rhorstkoetter> IMO https://features.opensuse.org/310880 is a very valid request but isn't solvable between two meetings
19:47:22 * henne rides into the sunset
19:47:56 <rhorstkoetter> we may split this into sub-topics, review it and think about (at least) subsets to implement
19:48:12 <rhorstkoetter> what do you think?
19:48:26 <Dominian> rhorstkoetter: I have to admit, that link goes somewhat along what I was going to bring up
19:48:32 <AlanClark> we do need to make this more 'actionable'
19:49:01 <henne> a lot of it is already done...
19:49:05 <rhorstkoetter> AlanClark: that's what I actually meant. IMO there are some good ideas presented
19:49:08 <Dominian> rhorstkoetter: the only addition I'd make on there is "faster response to admin@o.o email or at least contact of some kind to let people know someone has seen it"
19:49:38 <henne> Dominian: like an autoresponder?
19:49:40 <Dominian> rhorstkoetter: Which fits in with the single point of contact point I'd say.
19:49:45 <Dominian> henne: WEll, no necessarily.
19:49:45 <henne> thats actionable
19:49:51 <Dominian> but that would work
19:50:16 <Dominian> I've sen ta few emails to admin@o.o with no responses.. although I did talk to darix about it and I KNOW its because of 11.4.. I'm not bitching just making a suggestion :)
19:50:28 <darix> Dominian: about what?
19:50:35 <rhorstkoetter> suggestion #2 is here with opensuse connect
19:50:36 <Dominian> darix: cloaks.
19:50:38 <darix> Dominian: please be ore specific
19:50:53 <Dominian> darix: We discussed it week or so ago.. been a while.
19:50:54 <darix> Dominian: we have seen it
19:50:54 <rhorstkoetter> suggestion #1 would be very helpful to new users/contributors
19:51:12 <Dominian> Right, but my point is.. why should I have to hunt down someone to find out what is going on?  See my point?
19:51:16 <rhorstkoetter> I'm preaching the unaccessability of mailinglists for a rather long time
19:51:37 <henne> Dominian: because we're a volunteer organization
19:51:40 <Dominian> darix: Like I said.. not complaining, I know you guys are busy.
19:51:55 <Dominian> henne: again, I  know this.
19:52:10 <henne> so whats your idea how to make this better? :)
19:52:15 <Dominian> I really don't have one.
19:52:19 <henne> okay
19:52:20 <darix> i saw pavol finishing the irc part on connect
19:52:22 <Dominian> other than find a way to respond to the user.
19:52:30 <yaloki> there is progress on connect?
19:52:31 <yaloki> oh
19:52:35 <darix> and i hope to find time after 11.4 is out to sync freenode and the db again
19:52:40 <Dominian> auto responder.. some sort of ticketing system to track the reports.. dunno
19:52:45 <henne> yeah
19:52:55 <AJaeger> or a bugzilla queue instead of sending emails?
19:52:59 <henne> _email_ ticketing system would be cool
19:53:08 <Dominian> darix: Yeah, that's what you and I talked about before.  But wanted to just voice the idea here.. you guys do a great job.
19:53:17 <henne> AJaeger: everyone can send an email. no one can operate bugzilla
19:53:20 <Dominian> henne: at least that would give the user something to reference.
19:53:32 <AJaeger> henne: bugzilla is faster to setup ;)
19:53:42 <henne> darix: you guys have a ticketing system right?
19:53:45 <yaloki> otrs
19:53:48 <Dominian> henne: and that way the user can also see who's responded etc etc. and not have to come on irc to hunt people hehe
19:53:49 <darix> yes
19:53:51 <yaloki> otrs is an email ticketing system
19:53:55 <AJaeger> henne: I'm not opposing to otrs or something like that
19:54:01 <darix> tickets@opensuse.org should be working
19:54:01 <henne> darix: but its not public or?
19:54:05 <darix> no it is not
19:54:11 <henne> hm
19:54:35 <darix> AJaeger: i think otrs or bugzilla are similar pain(free) to set up
19:54:37 <Dominian> henne: Well, my thought was something how osticket works.. not sure what you guys use.. email comes in.. osTicket sees it.. creates the ticket.. emails the user.. notifies admins etc etc
19:54:40 <henne> would a simple OTRS install suffice?
19:54:52 <darix> may i point out
19:54:56 <henne> Dominian: yeah a ticketing system :)
19:54:57 <darix> that as soon as pavol is done
19:55:01 <Dominian> henne: heh
19:55:06 <Dominian> henne: Some don't check meail boxes directly
19:55:16 <darix> every user who is signed up as group contact for freenode (and that doesnt only included adrian or me even atm)
19:55:17 <Dominian> henne: but I'm reading up on otrs now.. never heard of it
19:55:20 <darix> can do the cloaks?
19:55:28 <darix> even the membership officials
19:55:30 <Dominian> darix: if they are group contacts, they should be able to request them yes
19:55:35 <darix> so dont make it more complicated than needed
19:55:40 <Dominian> as long as they are on the GC form that was posted to freenode.
19:55:48 <henne> darix: yeah but its not only about cloaks
19:55:54 <darix> henne: what else?
19:56:02 <henne> i'm sure we miss 5% of the admin@o.o mails
19:56:21 <Dominian> darix: Well the cloaks are part of it.. I think its more about better communication all around to members and potential members if that makes any sense.
19:56:44 <henne> so any volunteer to setup a OTRS?
19:56:45 <darix> henne: we dont
19:56:54 <darix> henne: all mails which are not handled yet
19:57:05 <darix> are marked as important in my mail client
19:57:18 <darix> so i have a pretty good overview what is left and what is not
19:57:34 <henne> yeah but sometimes you can't do something about it
19:57:36 <darix> i only forgot to answer suserocks with upgrade.o.o
19:57:37 <prusnak> but i guess the idea is to get rid of single point of failure, or not?
19:57:38 <henne> like with planet additions
19:57:45 <darix> which i actually requested  in februrary
19:57:53 <henne> or additions to community-opensuse.org etc etc
19:58:03 <darix> prusnak: there isnt a SOPF
19:58:10 <darix> e.g. planet is handled by pascal mainly
19:58:14 <darix> but i can do it aswell
19:58:22 <darix> which i would do if i see 3days without a response
19:58:31 <darix> but usually i just leave it to him
19:58:37 <prusnak> i was just reacting to "so i have a pretty good overview what is left and what is not"
19:58:57 <henne> darix okay. but then we could use a ticketing system "just" for the user features
19:59:10 <darix> henne: define user features
19:59:14 <henne> like autoresponders, reminders, resolutions etc.
19:59:16 <robjo1> Why would we not distribute general message across all members in a round robin system?
19:59:47 <Dominian> robjo1: Genereal message.. what do you mean?
20:00:20 <robjo1> Dominian: People looking to get involved and sending messages to admin
20:00:44 <Dominian> Well, the discussion is to find a way to handle that in a little different fashion I believe.
20:00:55 <Dominian> mainly so the user doesn't feel forgotten about type thing.
20:01:29 <darix> Dominian: how would an autoresponder help with that?
20:01:29 <henne> exactly
20:01:39 <darix> it would just tell you "some script has seen your mail"
20:01:48 <Dominian> again, I have no idea.
20:01:51 <Dominian> I brougtht he idea up
20:01:55 <darix> and instead of adding yet another tool
20:01:56 <robjo1> Well, the different fashion is distribute the e-mails across the membership one at a time. Don't collect them all in one place and expect one or two people to deal with it
20:02:04 <darix> lets just fix the specific issues that need work
20:02:17 <darix> i hope prusnak is done soon with the whole users to connect migration
20:02:17 <henne> okay lets try an autoresponder
20:02:21 <Dominian> I have no knowledge of the interworkings of o.o nor the reat of the foundation.  I don't know the setup of the infrastructure nor do I Know how the rest of the communication internally interacts.. I'm just making suggestions :)
20:02:37 <prusnak> darix: from my POV we are done
20:02:51 <darix> and then we can finally give the membership-officials the tools to do the cloak part
20:02:51 <Dominian> if connect.opensuse.org is tehw ay to go for such things.. perfect
20:02:57 <darix> prusnak: i still know 1-2 features we might need :)
20:03:04 <prusnak> unless there are any comments and i haven't see any, yet
20:03:08 <henne> Dominian: no need to apologize for it ;)
20:03:08 <darix> we can discuss them later if you want
20:03:40 <henne> darix: will you add the autoresponder? :)
20:03:43 <prusnak> darix: just write me an email, please
20:03:46 <henne> or shoud I?
20:04:00 <darix> *sighs*
20:04:10 <darix> an autoresponder is not the solution
20:04:24 <Dominian> henne: the autoresponder was just an example.
20:04:28 <darix> the solution is to look into getting more people that feel responsible for specific tasks
20:04:34 <darix> and give them the tools to do the job
20:04:39 <Dominian> I don't think in the situation with admin@o.o it would probably do more harm than good
20:04:56 <henne> darix: we don't look for a world solution
20:04:58 <Dominian> er.. I THINK in the situation with... damn my grammar is horrid today
20:05:02 <darix> henne: me neither
20:05:11 <darix> but we seriously dont need yet another tool
20:05:25 <henne> darix: so lets improve a bit by setting up an autoresponder :)
20:05:30 <darix> *sighs*
20:05:32 <Dominian> well I'll offer my help if its needed of course.
20:05:35 <henne> a simple postfix rule
20:05:40 <Dominian> eh
20:05:44 <darix> it is like i am talking to a brickwall
20:05:45 <henne> this is not another tool
20:05:55 <darix> as you dont listen to me anyway
20:05:57 <darix> go ahead
20:05:59 <henne> its just a small improvement
20:06:25 <Dominian> auto responder from a ticketing system would be more appropriate.. but.. using one in postfix for every incoming email could cause backscatter.. just FYI
20:06:25 <darix> as someone who gets those funny autoresponders regularly
20:06:31 <darix> i can tell you ... they are useless
20:06:49 <henne> to you...
20:07:19 <Dominian> darix: does connect.o.o give the members a way of interacting with the group contacts?
20:07:23 <henne> okay.... then we don't do nothing
20:07:30 <henne> we need to finish this topic now
20:07:38 <Dominian> k
20:07:44 <darix> Dominian: there is a mailinglists for membership-officials
20:07:50 <darix> which handles changes to memberships if i recall correctly
20:07:58 <darix> someone correct me when i am wrong
20:08:03 <Dominian> really?
20:08:07 <Dominian> another mailing list
20:08:08 <Dominian> argh
20:08:10 <yaloki> yep
20:08:39 <Dominian> So IS connect.o.o going to be the end-all-be-all tool for members?
20:08:42 <henne> #info we discussed the ideas on openFATE a bit and cleaned the queue. We then started to think about how we can improve admin@opensuse.org email handling a bit but couldnt agree on a solution.
20:08:51 <henne> next topic people
20:09:00 <darix> Dominian: yes
20:09:04 <Dominian> darix: ok
20:09:08 <yaloki> sorry, if I may
20:09:10 <yaloki> henne: just one second
20:09:15 <yaloki> sorry to be late to chip into the topic
20:09:20 <yaloki> but as one of the recipients of the list..
20:09:27 <yaloki> there is just one thing that I find highly confusing
20:09:38 <yaloki> it's the fact that replies to mails on admin@o.o are not CC'd to the list
20:09:48 <yaloki> I know that would create some more junk to ignore for whom is not concerned
20:09:58 <yaloki> but OTOH you never know when an email remains unresponded for weeks
20:10:14 <yaloki> darix: don't you think that would help a bit ?
20:10:24 <Dominian> yaloki: that's a good point
20:10:35 <yaloki> apart from that, I don't think there is any point in making an autoresponder or anything else
20:10:45 <yaloki> there is usually only one or two people who handle each domain
20:10:50 <darix> yaloki: i CC the list on each response
20:10:52 <yaloki> if neither of them is reading the mail, well, tough luck
20:10:59 <darix> so if you dont see a response that is an open issue
20:11:00 <henne> okay but CC'ing the list is not something actionable
20:11:01 <yaloki> darix: me too, but most don't, at least from my impression
20:11:05 <henne> because it has no end :)
20:11:10 <darix> yaloki: we need to fix that then
20:11:21 <yaloki> okay
20:11:26 <henne> so can we continue to the next topic please`
20:11:27 <henne> ?
20:11:27 <yaloki> sorry for appending to that topic ;)
20:11:38 <henne> youre excused ;)
20:11:52 <henne> #topic Keys to Social APIs
20:12:03 <henne> Who should generate them (question raised by FunkyPenguin). Someone needs to be responsible for any misuse, updates, changes etc as required by the service. AJ has volunteered, The proposed recommendation is that AJ be the "Keymaster" for these keys.
20:12:52 <AlanClark> From the email exhanged on this topic,
20:13:06 <AlanClark> I think that most questions were answered
20:13:19 <henne> just do it[tm]
20:13:36 <AlanClark> but need to designate a person to be the keeper of the keys
20:13:42 <henne> AJaeger?
20:13:51 <AJaeger> yes
20:13:52 <AlanClark> AJaeger has volunteered
20:14:06 <AlanClark> so I thought we should make him official :-)
20:14:34 * henne stamps AJaeger as official
20:14:41 <henne> next topic? :)
20:14:43 <AJaeger> ;)
20:14:56 <AlanClark> +1
20:15:50 <AlanClark> next topic
20:15:51 <henne> #agreed AJaeger will from now on collect the social API keys and act as keymaster.
20:16:05 <henne> #topic openSUSE Domain names
20:16:15 <henne> Requests from community members for approval for use of the openSUSE trademark within their domain names. Need to reflect the policy in the trademark guidelines
20:16:38 <henne> AlanClark: you wanted to say a few more word about this
20:16:52 <AlanClark> From last meetings discussion I took the AI to return with a "tighter" proposal.
20:17:19 <AlanClark> I would like to move this to email as I'm not ready today to discuss this.
20:17:40 <AlanClark> I asked Novell legal for some help on the language, but am awaiting a response
20:17:55 <henne> email where? so people know where to look :)
20:18:11 <henne> board@o.o?
20:18:49 <AlanClark> yes board@o.o
20:19:21 <AlanClark> for the specific domain approvals.
20:19:55 <AlanClark> Having reviewed the trademark guidelines I don't think they need to change
20:20:04 <henne> okay
20:20:24 <henne> so this topic is moved to the board mailinglist now
20:21:01 <henne> #info this topic is moved to the board mailinglist now
20:21:07 <henne> next topic`
20:21:09 <henne> ?
20:21:42 <henne> #topic Questions & Answers
20:21:56 <henne> there are no general questions or additional topics on the wiki
20:22:09 <henne> are you guys having any? :)
20:22:20 <jospoortvliet> henne: what is the time of the release?
20:22:23 <bmwiedemann> regarding http://en.opensuse.org/openSUSE:Foundation_Invitation_To_Contribute : I find the "Why" rather vague
20:22:27 <jospoortvliet> in utc or CET or whatever? :D
20:22:33 <AJaeger> jospoortvliet: 12:00 UTC
20:22:43 <jospoortvliet> AJaeger: sjeees that is way too early...
20:22:47 <jospoortvliet> meh
20:22:49 <jospoortvliet> ok
20:22:50 <jospoortvliet> sigh
20:22:56 <AJaeger> You shouldn't have moved ;)
20:23:20 <AlanClark> bmwiedemann, that's why I marked it as draft - I'm looking for people to help
20:23:42 <bmwiedemann> AlanClark: Ok, how to help? just edit the wiki page?
20:23:52 <henne> jospoortvliet: you shoud publish the announcement when its good, not at 12 ;)
20:24:21 <jospoortvliet> henne: that's for news.o.o but we must coordinate with Novell etc, right? and send it to announce etc
20:24:28 <henne> why?
20:24:38 <jospoortvliet> henne: ok ok maybe it's not such a huge issue :D
20:24:39 <henne> this is not an atomic change :)
20:24:54 <henne> at 12:00 UTC we just publish the repos
20:25:06 <henne> and switch some websites
20:25:25 <AJaeger> jospoortvliet: we usually meet at opensuse-project and first open the repos, switch websites - and finally send out announcements and news.
20:25:37 <AJaeger> Goal is to have that done by 12:00 UTC
20:26:01 <henne> jospoortvliet: if you work over the night i can do the rest tomorrow morning in news.o.o
20:26:26 <henne> jospoortvliet: just leave me a good TODO
20:26:42 <jospoortvliet> henne: ok
20:26:43 <jospoortvliet> will do
20:26:44 <AJaeger> jospoortvliet: me aswell
20:26:48 <jospoortvliet> AJaeger: ok will do
20:26:49 <AlanClark> bmwiedemann, yes edit the wiki page
20:27:00 <jospoortvliet> I will work as long as I can, then send you two a mail with whatever still needs doing
20:27:01 <jospoortvliet> thanks
20:28:18 <henne> okay
20:28:21 <henne> anything else`
20:28:23 <henne> ?
20:28:28 <AlanClark> jospoortvliet, earlier in the meeting we discussed the KDE promo DVDs - Do you know if KDE is plannning to take those to the KDE camps?
20:28:44 <jospoortvliet> AlanClark: if we can get them to them in time, sure
20:28:48 <jospoortvliet> that is a question however :D
20:29:13 <jospoortvliet> I have to check up on the status of artwork etc but camp KDE is very soon (beginning of April) and the Asia event is already happening
20:29:15 <AlanClark> April 4-5th is the next one that I'm aware of
20:29:20 <jospoortvliet> AlanClark: yup
20:29:25 <jospoortvliet> that is tight...
20:29:52 <henne> very
20:30:18 <AlanClark> I will be there and would love to either see them there or carry a few with me.  I'd like to have the Gnome 3 as well :-)
20:30:51 <AlanClark> just askin...
20:30:53 <yaloki> AlanClark: oh, the one without minimize+maximize buttons?
20:30:56 <henne> and I would like a pony ;)
20:31:07 <yaloki> ¬¬
20:31:18 * yaloki would like henne and a pony in.... ok, forget that
20:31:41 <henne> AlanClark: you'll notice as soon as we have some
20:31:54 <henne> AlanClark: shipping will come out of nürnberg
20:31:54 <AlanClark> will that be the day you have a pony?
20:32:15 <yaloki> a pony in the... stop! hammer time!
20:32:19 <henne> nope. sooner. way sooner!
20:32:32 <henne> but we don't have a date
20:32:37 <AlanClark> are we producing all in nue?
20:32:46 <henne> we don't even have all the neccessarry material yet
20:32:59 <henne> nor the proper people to handle this
20:33:13 <jospoortvliet> henne: I promise to go after this as soon as the release is out, OK?
20:33:16 <AJaeger> AlanClark: Media are produced in Germany and I ship some DVDs directly to Provo
20:33:18 <jospoortvliet> (the materials, that is)
20:33:39 <henne> tigerfoot, AJaeger, me and some novell dude are currently trying to pull this off
20:33:57 <AlanClark> schedule sounds tight.
20:33:59 <henne> and javier
20:34:14 <AlanClark> The good news is that they are wanted!
20:34:19 <henne> yeah
20:34:19 <jospoortvliet> AlanClark: yup
20:34:22 <jospoortvliet> very much
20:34:26 <bmwiedemann> AJaeger: any hint what 100 DVDs cost?
20:34:28 <henne> we are getting them read ASAP
20:34:40 <henne> ready*
20:35:02 <henne> no idea when this is
20:35:10 <henne> the problem is the print production
20:35:35 <henne> we have one person who is experienced with this: Robert
20:35:56 <henne> hes on parental leave and isnt around
20:36:07 <henne> so we need to improvise...
20:36:26 <AJaeger> bmwiedemann: To produce 100 DVDs?
20:36:41 <AJaeger> That's too little - they print sleeves only in 1000s ;)
20:37:07 <AJaeger> Depending on quantity, a DVD can cost between 30 and 40 cent plus the cost of the sleeve
20:37:19 <henne> okay are we done here?
20:37:32 <henne> or do we have any other topic to dicuss?
20:37:38 <henne> any other general question`
20:37:39 <henne> ?
20:38:30 <AlanClark> looks like we are done
20:38:32 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
20:38:38 <henne> #info The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC).
20:38:44 <henne> Thank you all for participating. Good night and good luck!
20:38:52 <AlanClark> thanks henne
20:38:53 <henne> #endmeeting