16:06:31 <henne> #startmeeting
16:06:31 <bugbot> Meeting started Wed Feb  9 16:06:31 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:31 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:06:34 <henne> #meetingtopic Welcome to the openSUSE Project Meeting!
16:06:37 <henne> Welcome to the openSUSE Project Meeting!
16:06:40 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
16:06:43 <henne> The topics for this meeting are:
16:06:47 * sshaw makes a shocked look
16:06:58 <henne> 1. Old Action Items
16:06:58 <henne> 2. Status Reports
16:06:58 <henne> 3. Questions & Answers
16:07:26 <henne> first topic
16:07:36 <henne> #topic Old Action Items
16:07:54 <henne> #info you can find the action items in bugzilla with this link: http://bit.ly/opensuse_action_items
16:08:30 <henne> There are two action items
16:08:37 <henne> number 1 is #663985
16:08:54 <henne> LinuxTag talks
16:09:17 <henne> the deadline passed last week but on FOSDEM we got an extension from one of the LT organizers
16:09:33 <henne> i ran around and talked to people about their submissions
16:09:35 * mrdocs waves
16:09:48 <henne> i will again run around tomorrow and see what they did about it
16:09:56 * suseROCKs places an anvil on mrdocs's hand to stop his waving
16:10:15 <henne> after that we should have some nice contributions to LT
16:10:15 <suseROCKs> henne,   did you notify ambassadors@ about this as well?
16:10:45 <henne> suseROCKs: all of them are aware of it
16:11:10 <suseROCKs> and are we doing a booth there as well?
16:11:11 <henne> i have notified -project
16:11:22 <henne> about the deadline twice i think
16:11:28 <suseROCKs> ok
16:11:46 <henne> yes I have put in an application for a booth
16:12:00 <suseROCKs> I need to figure out a way to coordinate how we put out calls for such things.   Some people only communicate to marketing/ambassadors and others to only -project.
16:12:01 <henne> the Call for Project still runs a bit longer
16:12:21 <suseROCKs> And there's no guarantee that relevant and good speakers are on either lists.
16:12:33 <suseROCKs> should we just start cross-posting from now on?
16:12:41 <henne> well putting out a call on some list isnt all you have to do
16:12:54 <henne> you have to organize a programm. otherwise people will just forget
16:12:56 <suseROCKs> agreed.  I also ping people directly whenever I see someone who is good
16:13:05 <suseROCKs> agreed on that as well
16:13:08 <henne> organizing means poking people constantly...
16:13:22 <suseROCKs> my point is we don't always realize we have a greater pool of potential folks than what we see up front
16:13:34 <suseROCKs> and I want to cultivate that
16:13:57 <suseROCKs> henne,   trust me, I know that.  Seems like its all I do these days re: SCALE  :-)
16:14:11 <henne> i think these things belong onto -project
16:14:42 <henne> there should be _no one_ active in the project that doesnt read -project
16:14:52 <suseROCKs> in a way, I do too.  But I'm finding that not everyone is on -project.   (Which means maybe we need to do a better job of marketing -project)  :-)
16:14:59 <henne> no marketeer, no ambassador, no developer
16:15:27 <suseROCKs> agreed.  Also something I keep telling people.   IF you want to promote the Project, you need to look beyond your l ittle corner.
16:15:55 <henne> i can produce lists of addresses not on -project
16:16:02 <henne> for every list you can think of
16:16:09 <henne> you just can ask :)
16:16:18 <suseROCKs> that's a repetitive process  :-)
16:16:28 <suseROCKs> henne,   how about this?
16:16:54 <suseROCKs> when people subscribe to a mailing list  (maybe not for all mailing lists)  In the ack message, it says something to the effect of  "By the way, shouldn't you also be on -project?"
16:16:56 <henne> sure you would iterate this once in a while...
16:17:22 <henne> suseROCKs: no problem. just provide me with the texts
16:17:32 <suseROCKs> ok
16:17:52 * suseROCKs will need to look at existing acks and see how it is worded now
16:17:58 <suseROCKs> I guess that's an action item for me then  :-D
16:18:04 <mrdocs> also are new members auto subscribed ?
16:18:10 <henne> #action suseROCKs provide ml-admin@opensuse.org with welcome texts for mailinglists that include suggestion where to subscribe also
16:18:13 <mrdocs> might be a good idea so we can spam them :P
16:18:24 <suseROCKs> mrdocs,   I don't think we autosubscribe anyone at this time
16:18:28 <suseROCKs> GNOME does that.
16:18:36 <henne> autosubscribe sounds pretty evil to me
16:18:45 <mrdocs> <evil grin>
16:19:03 <mrdocs> something to consider
16:19:23 <henne> also we don't really have a very tecnical process there. this would be another manual task for the member officials
16:19:30 <suseROCKs> what I get constantly is people saying oh... I didn't know about -project.  How am I supposed to know all these many lists to subscribe to?
16:19:35 * mrdocs nods
16:19:41 <henne> suseROCKs: from the welcome mail
16:19:49 <henne> lets try that :)
16:20:03 <suseROCKs> welcome mail to new members?  or welcome mail to ?
16:20:06 <henne> okay next action item
16:20:23 <henne> suseROCKs: see your AI
16:20:29 <suseROCKs> ok that one
16:20:55 <henne> the second AI we have open is about the feature list bug #659659
16:20:58 <bugbot> openSUSE bug 659659 in openSUSE.org (Action Items) "Top feature list for 11.4" [Normal,Assigned] https://bugzilla.novell.com/659659
16:21:17 <henne> is that under control?
16:21:49 <henne> suseROCKs?
16:22:55 * henne sees a tumbleweed rolling around and hears a wolf howling
16:22:55 <suseROCKs> that's a thread that's been floating on -factory list, and I've been monitoring it to some extent yes
16:23:17 <suseROCKs> henne,   wrong setting...  if a tumbleweed is rolling, you'll hear coyotes
16:23:25 <henne> eheh
16:23:35 <henne> okay so as jos isn't here, again...
16:23:39 <henne> next topic
16:23:43 * suseROCKs autosubscribes henne to the Discovery Channel
16:24:00 <henne> #topic Status Reports
16:24:15 <henne> Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts, the board has a public meeting and so on and so on. Are there any questions regarding those or do we need to discuss anything in detail?
16:24:59 <AlanClark> You might add where those are posted to the welcome mail
16:25:16 <AlanClark> so that newbies know the latest happenings with the projects
16:25:19 <henne> those?
16:25:20 <suseROCKs> we probably do need to do a more structured way of getting status reports from all  (including the teams I'm on)
16:25:40 <suseROCKs> as they provide useful feed for stories on news.o.o
16:26:00 <AlanClark> those = Coolo, OBS, boosters,...
16:26:02 <henne> as usual guys. the idea is great it just needs someone doing it :)
16:26:17 <henne> either convincing them to do it structured
16:26:19 <henne> or collect them
16:26:19 <suseROCKs> henne,    I wasn't giving an idea
16:26:37 <suseROCKs> I was saying there's a greater need... now  how do we come up with a way that makes everyone easily do it?
16:26:52 <suseROCKs> because let's face it,  reporting is not a favorite task amongst humans
16:27:21 <suseROCKs> "I'm too busy doing to say what it is I've been doing!"   :-)
16:27:51 <suseROCKs> hmm   what if we created a status bot or something?
16:28:17 <suseROCKs> #status  We're working on xyz
16:28:21 <suseROCKs> #status  We're done with xyz
16:28:40 <suseROCKs> (end of week)  We compile it into a report or its viewable in list form for others to look at
16:28:40 <henne> like ive said. this is not about ideas HOW to do it
16:28:44 <henne> we have tons of those
16:28:59 <henne> this is about someone convincing the people that report to do it otherwise
16:29:02 <suseROCKs> dude, I'm trying to come up with a way that we can do it simply
16:29:11 <henne> or about someone collecting the information that is out there
16:29:28 <suseROCKs> someone collecting = "status bot"  :-D
16:29:34 <henne> nope
16:30:02 <suseROCKs> ok
16:30:02 <henne> a status bot means that i don't have to switch from blogging about what the boosters to to use a status bot
16:30:14 <henne> err that I have to switch*
16:30:21 <suseROCKs> no that's not what it means
16:30:22 <henne> do*
16:30:28 <henne> no?
16:30:38 <henne> so who would feed the status bot?
16:30:44 <henne> about the boosters
16:30:47 <suseROCKs> it means I don't have to poke everyone on the team to tell me what they've been doing  when I can just as easily look up a web page with this week's statuses and summarize it into a blog post
16:31:18 <henne> and THAT is exactly what is missing
16:31:30 <suseROCKs> everyone, as they're working would siimply type #status (message)   which is a lot easier than writing a summary or recalling from memory what they did on Monday and its now Friday
16:32:10 <henne> suseROCKs: then go out there and make it happen. code up a status bot and concinve people to use it instead of what they use now
16:32:27 <suseROCKs> what do they use now?  :-)
16:33:01 <suseROCKs> ok let's move on
16:33:04 <henne> mails and blogs
16:33:53 <henne> okay are there actually any of the status reports that we need to dicuss?
16:34:42 <henne> or does anyone want to give a live status report?
16:34:54 * henne does
16:35:20 <henne> okay here we go
16:35:21 <henne> FOSDEM
16:35:42 <henne> as I possibly don't get to a full even report let me do it live
16:36:00 <henne> the opensuse project went there last weekend with around 30 people
16:36:13 <henne> FOSDEM was packed like _never_ before
16:37:06 <henne> often the devrooms had to be close because of overcrowding
16:37:14 <dev001> re: packed, any speculation as to new/additional demographic?  hobbyists?  corporate types? etc?
16:37:42 <suseROCKs> Shouldn't that be asked to FOSDEM?
16:37:43 <henne> dev001: FOSDEM is a developer meeting so mostly developers
16:37:52 <henne> opensuse mostly participated in the cross-distro devroom
16:38:09 <dev001> henne: sure.  hobbyist devs? corporate devs?
16:38:13 <henne> we had a couple of talks and did part of the moderation and all of the video taping
16:38:15 <dev001> suseROCKs: perhaps ...
16:38:27 <henne> dev001: FOSS devs :)
16:38:36 <dev001> sigh
16:38:36 <suseROCKs> :-)
16:38:54 <henne> dev001: no one track the attendands
16:38:58 <suseROCKs> with 10,000 people I would say its a cross-pollination of dev types
16:39:04 <henne> dev001: and as far as i know there was no survey
16:39:13 <henne> so i don't know
16:39:31 <dev001> unfortunate, but ok. thx.
16:39:47 <henne> all of the videos from the cross-desktop room you find on http://opensuse.blip.tv/
16:40:00 <henne> we also had a booth
16:40:10 <henne> we handed out around 1.000 promo DVDs
16:40:13 <suseROCKs> I hear you had beer too  :-)
16:40:19 <henne> 500 T-shirts
16:40:23 <digitltom> the youtube channel for the videos is at: http://tinyurl.com/crossdistro and they are linked from tube.opensuse.org
16:40:25 <dragotin> suseROCKs: we never ;-)
16:40:30 <henne> around 1.000 project flyers and stickers
16:40:37 <suseROCKs> dragotin,   near-beer then?  :-)
16:40:39 <henne> and 20 cases of old toad yes :)
16:40:54 <henne> the beer was a superhit
16:41:03 <mrdocs> kudos to dragotin for the beer
16:41:05 <henne> we ran out on saturday around 4pm
16:41:07 <mrdocs> yup :)
16:41:08 <cb400f> old toad? .. I hope that's not a reference to geeko
16:41:22 <henne> FOSDEM starts at 1pm
16:41:34 <mrdocs> cb400f: it was well done :)
16:41:48 <henne> oh BTW, we sold the beer and the t-shirts for 1€ and donated the money to FOSDEM
16:41:53 <suseROCKs> wish we could do that here in the U.S.  but with laws around here, I don't think we could get away with it that easily
16:42:02 <AlanClark> what were the talks given by opensuse members and any thing that we should do differently in the future?
16:42:06 <henne> cb400f: of course it is. http://en.opensuse.org/openSUSE:Beer
16:42:23 <dragotin> cb400f: http://en.opensuse.org/openSUSE:Beer
16:42:27 <dragotin> ah sorry
16:42:34 <mrdocs> AlanClark: i think the talks were well chosen
16:42:41 <henne> the talks where
16:42:47 <henne> Jos with Amazing openSUSE
16:43:06 <henne> |miska| with Downstream packaging collaboration, patch sharing or start a new upstream?
16:43:27 <henne> vuntz with Example of cross-distro collaboration: Application Installer
16:43:44 <henne> a lot of us participated in a panel discussion about Distribution collaboration manifesto
16:43:49 <suseROCKs> seems like many of the technical experts that can give great talks are largely in EU.   We need to figure out a way to get them elsewhere or get them to educate others elsewhere to give the same talks
16:44:02 <henne> duncan talked about ZYpp your distro
16:44:07 <dragotin> suseROCKs: We have will going to india soon :-)
16:44:20 <henne> berhard about openqa
16:44:28 <henne> and saschape about the OBS
16:44:52 <dragotin> and OBS were topic in the cross-desktop room in at least two talks as well
16:45:01 <suseROCKs> dragotin,  unfortunately for those of us outside of EU... most of the talks are "marketing-based"   Not indepth-technical based.  We need to change that if we want to grow our dev community here.
16:45:29 * suseROCKs puts that on the agenda list for the marketing hackfest to discuss how to change that
16:45:29 <henne> suseROCKs: well thats kind of a chicken egg problem
16:45:39 <suseROCKs> agreed
16:45:44 <henne> but anyway
16:45:48 <henne> it was a great event
16:45:55 <suseROCKs> we just need to start looking at ways to actively resolve that though.
16:46:19 <dragotin> suseROCKs: I see the point, but: Will is certainly a dev and India is not in the EU :-)
16:46:36 <suseROCKs> dragotin,   sure.  And I'm glad to see that happening.  But we need more!  :-)
16:46:56 <dragotin> suseROCKs: Yes, more of everything, as more opneSUSE is more fun
16:47:02 <henne> yes sure. but don't forget. we're EU based. it is like it is
16:47:10 <henne> somewhere you always will have a majority
16:47:13 <henne> but anyway
16:47:16 <henne> we're drifting
16:47:21 <suseROCKs> not really
16:47:34 <henne> anything else on status reports?
16:47:37 <suseROCKs> its on the subject of what you offered at FOSDEM and how can we capitalize and clone it elsewhere
16:48:26 <mrdocs> make sure you use good demo screens
16:48:50 <henne> suseROCKs: yes sure
16:48:53 <suseROCKs> mrdocs,   I demo-ed me in speedos once.  It didn't work out as well as I expected.
16:48:55 <mrdocs> was nice to see two large touch screens with KDE and Gnome side by side... really professional and looks cool
16:49:11 <mrdocs> *shudder*
16:49:39 * mrdocs needs to bail for a bit and fetch the little one from school
16:49:41 <mrdocs> bbiab
16:49:50 <suseROCKs> mrdocs,   don't forget the board meeting today
16:49:57 <henne> okay can we continue? :)
16:49:59 <mrdocs> nope i wont...
16:50:46 <suseROCKs> henne,   if you insist
16:51:30 <henne> suseROCKs: i don't
16:51:39 <suseROCKs> let's move on
16:51:58 <henne> okay
16:52:06 <henne> there one tricky thing left
16:52:14 <henne> good that AlanClark is awake :)
16:52:22 <henne> #topic Question and Answers
16:52:25 <suseROCKs> he's here  That doesn't mean he's awake
16:52:26 * AlanClark wakes up
16:52:32 <henne> there is one question on the wiko
16:52:33 <henne> wiki
16:53:00 <henne> from HeliosReds
16:53:02 <henne> About the license and copyright of documents on *.opensuse.org sites: Can anybody clarify which country's copyright law and guidelines we should refer to?
16:53:19 <dragotin> wow what a question
16:53:29 <henne> hes also referencing a mail thread on -marketing
16:53:30 <henne> http://lists.opensuse.org/archive/opensuse-project/2011-01/msg00433.html
16:53:52 <suseROCKs> hmm
16:53:58 <henne> does anyone understand his question?
16:54:10 <AlanClark> Give that to me as an AI.  I saw the mail thread, talked some to Novell legal, but don't have an answer yet
16:54:11 <suseROCKs> I think I do.
16:54:17 <dragotin> oh, its not only me?
16:54:36 <digitltom> we have a new wiki footer that says GFDL 1.2
16:54:38 <dragotin> only me who does not understand
16:54:56 <suseROCKs> this may particularly be related to whether it is legal or not that OWN-de was moved yesterday
16:56:00 <AlanClark> It does tie into what materials can be used where and by whom
16:56:20 <AlanClark> but there are two parts to this copyright and license
16:56:48 <AlanClark> The confusion I had on the email was the ebb and flow of the materials.
16:56:55 <suseROCKs> AlanClark,   I know legal is busy, but given the sudden move yesterday, can we at least get some answers about the legal side of it?   the ethical/moral/whatever side of it, we,, the project, still have to address as well.
16:57:16 <henne> suseROCKs: what move?
16:57:26 <AlanClark> It wasn't clear to me who and where all the copyrighted material is being initially creted
16:57:45 <suseROCKs> henne,   this one:  http://saigkill.wordpress.com/2011/02/04/german-weekly-news-relaunched/http://saigkill.wordpress.com/2011/02/04/german-weekly-news-relaunched/
16:59:03 <henne> suseROCKs: what has that to do with the question? :)
16:59:27 <suseROCKs> a lot
16:59:52 <suseROCKs> if proper copywriting is in place, does it make the move of OWN out of openSUSE infrastructure legal or not?
17:00:09 <henne> dude...
17:00:41 <henne> this is about a newsletter that cites various sources
17:01:06 <suseROCKs> henne,  yes but I believe this is the gist of why Helios is asking the question in the first place
17:01:33 <henne> i wouldnt want to speculate about that. he asked a simple question and we should anstwer that
17:02:31 <suseROCKs> and I'm not trying to speculate.  I'm asking that given yesterday's move, can we somehow expedite some answers from Novell legal on the question of copyrights so that if we feel we need to respond to the move, we have more knowledge in our hands
17:03:04 <suseROCKs> that was my only request here.  You asked for more information on the move itself.   I'm asking for just more legal information
17:03:28 <AlanClark> suseROCKS: That's a different question
17:03:46 <henne> completely different
17:04:20 <henne> so AlanClark you try to clarify that?
17:04:32 <henne> AlanClark: what HeliosReds asks I mean
17:05:16 <henne> AlanClark: i guess its mostly about licensing of the news/lizards content
17:05:57 <AlanClark> His question is about country of origen for copyright purposes.
17:07:07 <AlanClark> When developing content on openSUSE which countries copyright guidelines should be refered to
17:07:19 <henne> on openSUSE?
17:07:36 <AlanClark> well in his case NOWS
17:08:02 <AlanClark> s/NOWS/OWN
17:08:47 <AlanClark> which is why as suseROCKS points out, it may tie to saigkill's weekly news
17:08:56 <henne> hm. from what I understand from that mail thread
17:09:08 <henne> they struggle with citing material from around the web
17:09:37 <suseROCKs> There's always a trail somewhere  :-)
17:10:21 <henne> including sources like news/lizards
17:10:26 <suseROCKs> ok there's not much more we can do on this topic until we get some more information
17:10:26 <AlanClark> exactly why I pointed out my confusion earlier - in trying to understand the root of those trails
17:10:38 <henne> now if the content on those sites is not clearly licensed
17:10:56 <henne> they need to know which laws they need to apply
17:11:08 <henne> we can only tell them that for our own sites or?
17:11:36 <henne> he specifically asks about *.opensuse.org sites in his questions
17:11:41 <henne> question*
17:11:59 <suseROCKs> it has to be.  We can't answer questions for external sites
17:12:13 <AlanClark> right.
17:12:48 <henne> okay so content from us comes exclusively from the wiki which is licensed GFDL
17:13:00 <suseROCKs> huh?
17:13:01 <henne> and news/lizards which are not licensed at all
17:13:08 <suseROCKs> no
17:13:18 <suseROCKs> content from us comes from any x.opensuse.org site
17:14:17 <suseROCKs> so I guess to further push the question...   if I write an article for news.o.o, does copyright belong to me or to openSUSE?
17:14:27 <henne> to novell for now
17:14:31 <henne> look at the footer
17:15:18 <suseROCKs> hmm  so that's something to possibly think about for the future with the foundation to transfer those copyrights to the Foundation   I guess.
17:15:38 <digitltom> why not move news.o.o to gfdl, too?
17:15:41 <henne> or to just license news/lizards content
17:16:41 <AlanClark> actually henne I think you just answered the question.
17:17:41 <suseROCKs> out of curiousity, when you apply a new copyright to a site, does it automatically apply to past posts?
17:18:59 <henne> okay way more complicated then that
17:19:37 <AlanClark> part of the Sascha question / issue is that the materials are in GFDL his newsletter is CC
17:19:58 <henne> yeah
17:20:54 <henne> licensing a newsletter is just crazy
17:21:11 <henne> he should have never opened that box...
17:21:28 <suseROCKs> why?
17:21:54 <suseROCKs> because its just a document that cites other sources?
17:21:59 <henne> yes
17:22:24 <henne> anyway
17:22:35 <suseROCKs> a copyright is about more than just content...
17:22:44 <suseROCKs> but again... we need more indepth answers before we can go further
17:22:54 <henne> as AlanClark says i somehow answered the question lets wrap this up
17:22:59 <henne> we're already 22 minutes over time
17:23:14 <henne> or are there any other questions?
17:23:22 <henne> any other topic we need to discuss?
17:23:27 <suseROCKs> nada from me, except just a reminder....
17:23:53 <suseROCKs> as later today we will have our first board meeting with newly-elected mrdocs, we will also need to discuss when to have our regular board meetings.
17:24:14 <suseROCKs> and in conjunction with an older topic on the table here,   finding a way to join the -project and -board meetings
17:25:56 * suseROCKs pushes bughunter88 to bughunter89
17:25:57 <henne> so don't forget about the board meeting
17:26:03 <henne> in 1,5 hours!
17:26:25 <suseROCKs> see you all later!
17:26:26 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
17:26:30 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC.
17:26:34 <henne> Thank you all for participating. Good night and good luck!
17:26:38 <henne> #endmeeting