16:00:14 <henne> #startmeeting
16:00:14 <bugbot> Meeting started Wed Jan 12 16:00:14 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:27 <henne> #meetingtopic Welcome to the openSUSE Project Meeting!
16:00:33 <henne> Welcome to the openSUSE Project Meeting!
16:00:42 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
16:00:52 <henne> The topics for this meeting are:
16:01:06 <henne> 1. Old Action Items
16:01:07 <henne> 2. Status Reports
16:01:07 <henne> 3. Questions & Answers
16:01:50 <henne> lets roll
16:01:56 <henne> first topic
16:02:04 <henne> #topic old action items
16:02:10 <henne> Action items you can find in bugzilla with this link. http://bit.ly/opensuse_action_items
16:02:48 <henne> the one and only AI we have is bug #659659
16:02:51 <bugbot> openSUSE bug 659659 in openSUSE.org (Action Items) "Top feature list for 11.4" [Normal,Assigned] https://bugzilla.novell.com/659659
16:03:09 <henne> manugupt1: whats the status here? :)
16:04:07 <henne> jospoortvliet?
16:04:14 <henne> do you know anything?
16:04:24 <manugupt1> henne, we are done almost imo but need to polish jos lnows better though
16:05:32 <henne> okay cool
16:05:40 <henne> so this is on track :)
16:05:51 <henne> can you estimate when this will be finished?
16:06:19 <manugupt1> By the end of this month and it will be sent to everyone magazine
16:06:40 <manugupt1> and online media
16:06:47 <manugupt1> Thats what is jos's plan
16:07:07 <henne> okay wonderful
16:07:12 <henne> ive updated the ETA
16:07:15 <henne> thanks manugupt1
16:07:40 <henne> as this was the only AI we can continue to the next topic
16:07:45 <henne> #topic status reports
16:07:59 <henne> Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts, the board has a public meeting and so on and so on. Are there any questions regarding those or do we need to discuss anything in detail?
16:08:24 <henne> or does anyone want to give a status update live now? :)
16:08:27 <remur_030> a central dumping place for these would be nice
16:08:38 <remur_030> right now I only know of reports@suse.de or so
16:08:55 <remur_030> otherwise everytime has it's own hosting place
16:09:05 <remur_030> every team*
16:09:11 <henne> well every team has its own way of working
16:09:19 <henne> if you want something central you have to collect it :)
16:09:35 <henne> or convince every team to change it way of working
16:09:54 <remur_030> right, I'll ask on -project if there is interest in such a place
16:10:18 <henne> if you can make this happen i will marry you
16:10:20 <henne> ;)
16:10:27 <remur_030> date -u ? ;-)
16:10:58 <henne> this also plays in the realm of the new opensuse news team
16:11:03 <henne> maybe they are interested
16:11:52 <remur_030> I'll cc them
16:11:58 <henne> cool. thanks
16:12:08 <henne> any particular report we need to discuss?
16:12:25 <henne> digitltom, prusnak: how is the election coming?
16:13:10 <prusnak> henne: some people already voted
16:13:18 <prusnak> we hit some bug, that some can't vote
16:13:22 <prusnak> but we are working on it
16:14:19 <henne> any statistics on how many already voted? :)
16:14:23 <henne> or something
16:15:06 <prusnak> 22 votes
16:15:16 <henne> phew ;)
16:15:17 <prusnak> out of ~480 members
16:15:23 <henne> great. thanks for that report
16:15:52 <henne> any other report we need to discuss?
16:16:51 <henne> alrighty then
16:16:56 <henne> next topic
16:17:12 <henne> #topic questions and answers
16:17:19 <henne> #undo
16:17:19 <bugbot> Removing item from minutes: <MeetBot.items.Topic object at 0x170dd10>
16:17:23 <henne> no not yet!
16:17:33 <henne> i have a status report myself
16:17:36 <henne> i just remembered
16:17:39 <henne> FOSDEM
16:18:17 <henne> since a couple of days the distro mini conf we will participate in has a programm
16:18:36 <henne> the schedule is not hashed out yet completely but the talks are worked out
16:19:01 <henne> you can find the list of talks at http://grep.be/~wouter/fosdem/2011/talks.txt
16:19:35 <henne> we contribute with a couple of talks mostly around collaboration and tools
16:19:46 <henne> so if you have time, swing by and listen
16:20:03 <henne> FOSDEM is a great opportunity to meet a lot of opensuse and open source folks
16:20:17 * mrdocs plans to go
16:20:45 <yaloki> henne: too bad the distro collaboration manifesto "only" has one person from debian and one from fedora :\
16:20:51 <yaloki> (in the panel)
16:21:15 <henne> there are more talks/panels of this kind
16:21:56 <henne> and as far as i understand this it will be a room discussion
16:22:01 <henne> do you think not?
16:22:15 <yaloki> sure
16:22:21 <yaloki> the topics are very interesting though
16:22:57 <henne> I'm sure this years programm is awesome
16:23:13 <henne> what you initially planed is now really happening
16:24:07 <henne> do you thik i should ask stefano/jared if you or I can come up on the stage too?
16:24:10 <yaloki> yes indeed
16:24:13 <henne> or whoever...
16:24:32 <yaloki> henne: would be cool, for symbolic value at the very least, to show (even more) that we want to collaborate with them :)
16:24:41 <yaloki> henne: but not so important..
16:24:55 <henne> lets talk to them in brussels
16:24:57 <yaloki> henne: more of symbolic value, as it will be a discussion with the whole room
16:25:00 <henne> okay?
16:25:03 <yaloki> okay
16:25:10 <yaloki> henne: you mean when they're drunk
16:25:11 <yaloki> :)
16:25:24 <yaloki> (codename for that is "in brussels" ;))
16:25:31 <yaloki> henne: but thanks for the feedback
16:25:57 <henne> yes exactly ;)
16:26:02 <henne> oh another thing
16:26:27 <henne> if youre in nuremberg and want to join the opensuse bus that goes from nuremberg to brussels for fosdem let me know
16:26:36 <henne> we can offer you a ride
16:27:17 <henne> but seats are limited, so its fifs :)
16:27:26 <henne> its only one bus...
16:27:52 <terrorpup> have people sit in each other laps
16:27:58 <henne> please
16:28:04 <henne> images. in my head
16:28:34 <yaloki> I can see jospoortvliet smiling now
16:28:39 <henne> alright. thats it for FOSDEM then
16:28:53 <henne> lets move on to the next topic shall we?
16:29:39 <yaloki> henne: yes, mom, please do :)
16:29:44 <henne> #topic questions and answers
16:29:52 <henne> there are no questions on the wiki
16:30:01 <henne> so are there any additional topics we need to discuss?
16:30:07 <henne> any general questions you might have?
16:30:29 <manugupt1> Foundation / is it board
16:30:40 <yaloki> manugupt1: in english please? :D
16:30:51 <henne> and in whole sentences please ;)
16:31:08 <manugupt1> What about foundation
16:31:42 <henne> the board is working on broadening the discussin around that
16:31:54 <remur_030> I guess this is about the relationship of board to foundation
16:32:00 <henne> more to come in today board meeting at 19:00 UTC
16:32:42 <henne> and after
16:33:48 <henne> does that answer/postpone your question?
16:34:05 <manugupt1> Yes that does
16:34:32 <henne> anyone else?
16:34:34 <cboltz> What about LinuxTag? Did everybody notice the CfP is ending on january 25th?
16:34:59 <henne> i noticed but my plate is friggn full ATM :(
16:35:22 <cboltz> I will probably submit a talk about PostfixAdmin.
16:35:22 <henne> cboltz: do you have time to gather talks maybe?
16:35:35 <cboltz> time? never ;-)
16:36:15 <henne> would you do it anyway? ;)
16:36:39 <cboltz> my problem is to find _topics_ people could talk about
16:37:23 <cboltz> maybe there's even something that would be a good (and openSUSE-related) topic I could talk about, but sometimes I need someone to say "hey, topic XY would be interesting" ;-)
16:37:25 <henne> whats the problem with that?
16:37:52 <cboltz> I'd say a "talk wishlist" would be good.
16:38:10 <henne> thats the wrong way around imho
16:38:25 <henne> but hey sounds like you already have a plan :)
16:38:42 <henne> can you take this over?
16:38:50 <henne> *puppyeyes*
16:39:01 <yaloki> hehehe
16:39:01 <cboltz> as I said: no time :-(
16:39:05 <henne> gah
16:39:12 <yaloki> henne: try *pantsdropping*
16:39:25 <mrdocs> no no no it might scare him :)
16:39:34 <cboltz> *lol*
16:39:42 <yaloki> when is linuxtag again?
16:39:59 <yaloki> how about proposing a talk about the collaboration ideas and agreements that will have been decided at fosdem ?
16:40:06 <henne> 11-14 may
16:40:07 <javier> in May I think
16:40:25 <henne> the CFP closes end of this month i think
16:40:36 <yaloki> okay
16:40:47 <henne> but thats sounds like a good idea
16:40:52 <cboltz> henne: january 25th to be exact
16:41:14 <yaloki> think it's pretty interesting+important to show that we are willing and taking action to collaborate with others
16:41:48 <yaloki> (which we will do :))
16:41:51 <yaloki> (won't we? :))
16:42:10 <mrdocs> yeah i think that is a really good topic
16:42:42 <henne> but we need someone to collect topics and speakers
16:42:53 <henne> and kick them in the ass every day to submit their talks...
16:43:09 <yaloki> henne: you're going to fosdem, you'll be in the xdistro room at fosdem, and you're going to linuxtag so.. :)
16:43:10 <henne> and help them to write abstracs, bios etc. etc.
16:43:49 <henne> gah do you really have to say it like that? ;)
16:44:23 <yaloki> I guess a new thread on opensuse-project@ would be more appropriate
16:44:29 <henne> okay i will see if i can find someone
16:44:29 <yaloki> or was there one already?
16:45:01 <henne> #action henne find someone to organize our programm for linuxtag or do it himself
16:45:17 <cboltz> Michal forwarded the CfP some days ago to -project, but there wasn't much response
16:45:31 * henne kicks cboltz a.k.a. AIbot
16:45:37 <yaloki> yeah, unsurprisingly.. :\
16:45:50 <henne> well you know how it is
16:45:55 <yaloki> sure
16:46:00 <henne> shouting into the forrest doesnt cut trees :)
16:46:06 <henne> cutting trees does ;)
16:46:16 <henne> ill see what i can do
16:46:18 <dragotin> wow, henne is poet
16:46:30 <henne> henne is bloed
16:46:39 * terrorpup did I hear puppyeyes
16:46:43 <henne> okay anything else we need to discuss?
16:46:44 <yaloki> any other questions ?
16:47:01 <henne> cboltz: you seriously have to do that awesome wine talk again!
16:47:33 <henne> cboltz: if not in the programm then on the booth
16:48:03 <henne> no other topics or questions?
16:48:05 <cboltz> henne: sounds like a good idea :-)
16:48:21 <henne> cboltz: absolutely!
16:49:40 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
16:49:45 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC.
16:49:49 <henne> Thank you all for participating. Good night and good luck!
16:49:52 <henne> #endmeeting