#opensuse-project: openSUSE Board meeting

Meeting started by henne at 19:01:06 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 19:19:52)
    1. ACTION: AlanClark write an initial foundation process wiki page (henne, 20:35:16)
    2. ACTION: henne create opensuse-foundation@opensuse.org and announce its purpose (henne, 20:35:32)

  2. Membership voting rules (henne, 20:49:13)
    1. http://en.opensuse.org/openSUSE:Membership_officials#Communicate (prusnak, 21:16:29)

  3. where do we fail? (henne, 21:18:54)
    1. ACTION: suseROCKs clean up openSUSE.org queue on openfate (henne, 21:28:58)
    2. ACTION: henne clean up openSUSE.org queue on openfate (henne, 21:29:06)
    3. ACTION: suseROCKs blog the meeting minutes on news.o.o (henne, 21:30:35)

  4. Questions and Answers (henne, 21:32:55)
    1. the next meeting will the on January the 12th, same time, same channel (henne, 21:35:33)


Meeting ended at 21:36:40 UTC (full logs).

Action items

  1. AlanClark write an initial foundation process wiki page
  2. henne create opensuse-foundation@opensuse.org and announce its purpose
  3. suseROCKs clean up openSUSE.org queue on openfate
  4. henne clean up openSUSE.org queue on openfate
  5. suseROCKs blog the meeting minutes on news.o.o


Action items, by person

  1. AlanClark
    1. AlanClark write an initial foundation process wiki page
  2. henne
    1. henne create opensuse-foundation@opensuse.org and announce its purpose
    2. henne clean up openSUSE.org queue on openfate
  3. suseROCKs
    1. suseROCKs clean up openSUSE.org queue on openfate
    2. suseROCKs blog the meeting minutes on news.o.o


People present (lines said)

  1. henne (216)
  2. suseROCKs (135)
  3. AlanClark (93)
  4. warlordfff (79)
  5. prusnak (51)
  6. dragotin (31)
  7. lupinstein (19)
  8. AlbertoP (18)
  9. wolfiR (16)
  10. gnokii (11)
  11. CarlosRibeiro (9)
  12. psankar (9)
  13. Siju (5)
  14. mrdocs (5)
  15. bugbot (3)
  16. coolo (3)
  17. bitshuffler (3)
  18. oldcpu (2)
  19. BManojlovic (2)
  20. tigerfoot (1)
  21. jospoortvliet (1)
  22. yaloki (1)


Generated by MeetBot 0.1.4.