#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 19:04:04 UTC (full logs).

Meeting summary

  1. openSUSE Board election / election officials (henne, 19:08:58)
    1. http://en.opensuse.org/openSUSE:Board_election_results (henne, 19:15:49)
    2. http://en.opensuse.org/Archive:Board_election_2008#Election_committee (henne, 19:16:09)
    3. ACTION: henne fill the election-officials ml with the right people again (henne, 19:25:49)
    4. ACTION: AJaeger push the election officials and teach them the new election rules (henne, 19:32:55)

  2. openSUSE Foundation (henne, 19:34:05)
    1. http://piratepad.net/openSUSE-Bylaws (henne, 19:42:06)
    2. http://en.wikipedia.org/wiki/Cumulative_voting (henne, 19:52:11)

  3. Where do we need to improve? (henne, 20:05:22)
    1. https://features.opensuse.org/preview/310844 (henne, 20:47:10)
    2. ACTION: ask tom for a new product "project" in openfate (henne, 20:58:19)
    3. ACTION: rhorstkoetter announce the "Where do we need to improve?" section suggestion box in openfate on news.opensuse.org (henne, 20:58:49)

  4. Question and Answers (henne, 21:02:03)
    1. no questions or additional topics came up (henne, 21:06:03)


Meeting ended at 21:06:05 UTC (full logs).

Action items

  1. henne fill the election-officials ml with the right people again
  2. AJaeger push the election officials and teach them the new election rules
  3. ask tom for a new product "project" in openfate
  4. rhorstkoetter announce the "Where do we need to improve?" section suggestion box in openfate on news.opensuse.org


Action items, by person

  1. AJaeger
    1. AJaeger push the election officials and teach them the new election rules
  2. henne
    1. henne fill the election-officials ml with the right people again
  3. rhorstkoetter
    1. rhorstkoetter announce the "Where do we need to improve?" section suggestion box in openfate on news.opensuse.org


People present (lines said)

  1. henne (188)
  2. suseROCKs (166)
  3. rhorstkoetter (108)
  4. AJaeger (39)
  5. anaumov (21)
  6. CarlosRibeiro (9)
  7. Dominian (8)
  8. federico1 (6)
  9. bugbot (4)
  10. vuntz (3)
  11. prusnak (0)
  12. yaloki (0)
  13. michl (0)


Generated by MeetBot 0.1.4.