#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 18:02:40 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 18:12:56)
  2. Agenda for our pre-conf face to face meeting (henne, 19:27:58)
    1. ACTION: henne take notes of the f2f and send around minutes (henne, 19:50:59)

  3. where can we do better? (henne, 19:56:11)
    1. ACTION: pavol send conference invitation to fedora (henne, 20:12:48)
    2. ACTION: michl send conference invitation to KDE (henne, 20:13:01)
    3. ACTION: suseROCKs send conference invitation to GNOME (henne, 20:13:12)
    4. ACTION: henne send conference invitation to ubuntu (henne, 20:13:21)

  4. Question and Answers (henne, 20:13:52)


Meeting ended at 20:39:55 UTC (full logs).

Action items

  1. henne take notes of the f2f and send around minutes
  2. pavol send conference invitation to fedora
  3. michl send conference invitation to KDE
  4. suseROCKs send conference invitation to GNOME
  5. henne send conference invitation to ubuntu


Action items, by person

  1. henne
    1. henne take notes of the f2f and send around minutes
    2. henne send conference invitation to ubuntu
  2. michl
    1. michl send conference invitation to KDE
  3. suseROCKs
    1. suseROCKs send conference invitation to GNOME


People present (lines said)

  1. henne (242)
  2. suseROCKs (169)
  3. prusnak (85)
  4. michl (76)
  5. Dominian (30)
  6. darix (23)
  7. gnokii_ (20)
  8. dev001 (5)
  9. lupinstein (5)
  10. bugbot (4)
  11. _michl (3)
  12. nykkto (1)
  13. yaloki (0)


Generated by MeetBot 0.1.4.