#opensuse-marketing Meeting

Meeting started by ddemaio at 16:00:38 UTC (full logs).

Meeting summary

  1. Hashtag (ddemaio, 16:02:13)
    1. #openSUSELeap (ddemaio, 16:02:28)

  2. Release party (ddemaio, 16:02:44)
    1. contact ddemaio for marketing material (ddemaio, 16:03:30)
    2. Release party info is at https://en.opensuse.org/openSUSE:Launch_parties please add your release party if you plan on doing one and let me now ASAP so I can mail and/or order some items for your release party (ddemaio, 16:07:47)

  3. slogan (ddemaio, 16:08:00)
  4. Messaging (ddemaio, 16:10:01)
  5. social media (ddemaio, 16:11:20)
    1. social media plan at https://en.opensuse.org/openSUSE:Social_media_launch_plan (ddemaio, 16:11:31)
    2. ACTION: once slogan is complete, sm plan can go for translation (ddemaio, 16:12:56)

  6. hackothon (ddemaio, 16:13:31)
  7. hackathon (ddemaio, 16:14:39)
    1. https://news.opensuse.org/ (Ada_Lovelace, 16:19:22)
    2. https://en.opensuse.org/Special:ActiveUsers (Ada_Lovelace, 16:21:24)
    3. track contributions @ https://en.opensuse.org/Special:ActiveUsers (ddemaio, 16:22:07)
    4. screenshots can be found at https://en.opensuse.org/Screenshots (ddemaio, 16:26:02)
    5. features is at https://en.opensuse.org/Features (ddemaio, 16:26:14)
    6. fine tune the portal https://en.opensuse.org/Portal:42.1 (ddemaio, 16:27:41)
    7. use wiki (ddemaio, 16:50:54)
    8. ACTION: publish article on new.o.o (ddemaio, 16:51:12)
    9. track contributions on wiki (ddemaio, 16:51:41)
    10. hackaton next weekend (ddemaio, 16:51:59)
    11. wikithon (ddemaio, 16:53:20)


Meeting ended at 17:05:34 UTC (full logs).

Action items

  1. once slogan is complete, sm plan can go for translation
  2. publish article on new.o.o


People present (lines said)

  1. ddemaio (88)
  2. Ada_Lovelace (32)
  3. victorhck (20)
  4. tigerfoot (9)
  5. bugbot (2)
  6. R1chardQ__ (2)


Generated by MeetBot 0.1.4.