13:00:17 <ddemaio> #startmeeting
13:00:17 <bugbot> Meeting started Wed Oct 14 13:00:17 2015 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:17 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:33 <ddemaio> thank you all for joining. let's get started
13:00:51 <ddemaio> #topic Hashtag
13:00:51 <ddemaio> The hashtag right now is #Leap but I think we should come up with something different like #MakeTheLeap. Suggestions?
13:01:21 <ddemaio> I'm going to down a list, so I wanted to start with this one first
13:01:25 <ddemaio> any suggestions
13:01:37 <boblmartens> Personally, I like it.
13:01:43 <boblmartens> #LeapAhead
13:01:46 <boblmartens> Another option.
13:02:14 <ddemaio> Any others
13:02:35 <boblmartens> #openSUSELeap
13:02:39 <boblmartens> Not as nice, I admit. :-)
13:02:50 <ddemaio> I was thinking that
13:03:10 <ddemaio> Leap42.1 doesnt work because of the .
13:03:32 <boblmartens> Right, downside to the numeric naming.
13:03:40 <lnussel> #leap42
13:03:52 <ddemaio> i like that
13:03:53 <victorhck> #TheAnswerToEverything 
13:03:59 <ddemaio> ha
13:04:06 <boblmartens> #grabyourtowel
13:04:20 <victorhck> I prefer a short hastag
13:04:28 <boblmartens> #l
13:04:32 <victorhck> :P
13:04:34 <lnussel> it may also make sense to check who else used or still uses the tag :)
13:04:53 <ddemaio> I think leap42 is probably the shortest that would work
13:05:17 <boblmartens> There is a #LEAP already in use.
13:05:17 <ddemaio> +1 if you vote for leap42
13:05:23 <victorhck> but only Geeko users will know what it's about...
13:05:39 <ddemaio> yes Leap has different people posting
13:05:59 <ddemaio> leap42 would be unique to us
13:06:13 <victorhck> maybe an #openSUSEleap works better, for all the users, even not openSUSE users...
13:06:20 <boblmartens> #leap42 is pretty much unused ...
13:06:53 <boblmartens> I'm just over here checking on the hashtags.
13:07:01 <victorhck> I will vote por #openSUSELeap
13:07:06 <ddemaio> openSUSELeap does give us the advantage of having the name of the project
13:07:14 <ddemaio> +1
13:07:49 <victorhck> +1 in two different options???? ¬¬
13:07:51 <victorhck> :)
13:07:53 <boblmartens> I'm fairly certain Twitter would grab all of the permutations of it as well.
13:08:34 <ddemaio> #openSUSELeap should we go for that
13:08:50 <ddemaio> bob or ludwig
13:08:51 <victorhck> it's ok for me...
13:08:53 <boblmartens> +1
13:08:56 <boblmartens> I'll go for it.
13:08:59 <ddemaio> ok
13:09:02 <ddemaio> next
13:09:14 <ddemaio> #topic Release party
13:09:14 <ddemaio> #info Release party info is at https://en.opensuse.org/openSUSE:Launch_parties please add your release party if you plan on doing one and let me now ASAP so I can mail and/or order some items for your release party
13:10:16 <ddemaio> I sent this out to the mailing list
13:10:34 * victorhck haven't planned to make a release party...
13:10:41 <ddemaio> ideally we want to have people post photos of the party.
13:10:45 <boblmartens> Cool! I'm going to add it to my list of things to look into organizing.
13:10:59 <boblmartens> Not sure how many people we could draw here, but maybe we can get something together.
13:11:02 <ddemaio> I will have some tshirts I can send out. They're green
13:11:08 <boblmartens> GREEN!?
13:11:15 <victorhck> what a surprise!!
13:11:18 <victorhck>13:11:22 <boblmartens> ;-)
13:12:01 <ddemaio> the photos of people in the leap tshirts will help flood the social media and catch peoples eye
13:12:08 <boblmartens> That map on the page needs to be fixed.
13:12:18 <boblmartens> Nevermind, now it works.
13:12:22 <ddemaio> perhaps it will increase the awareness or get people to click on the images
13:12:22 <boblmartens> Sounds good.
13:12:27 <warlordfff> hi sorry for beiing late
13:12:38 <victorhck> o/ warlordfff
13:12:42 <ddemaio> welcome
13:12:52 <boblmartens> Hello warlordfff!
13:12:53 <warlordfff> :D
13:13:15 <ddemaio> so with the release party, please let me know asap ddemaio@suse.de
13:13:30 <boblmartens> I will do that! Now you have me thinking about having a party!
13:13:31 <warlordfff> dates for the release parties?
13:13:33 <ddemaio> that way I can get you some items and tshirts for the release party
13:13:51 <ddemaio> sorry I can't ship openSUSE beer
13:13:57 <victorhck> :(
13:14:10 <boblmartens> We wouldn't drink it here anyway ... only the local swill will do. ;-)
13:14:22 <warlordfff> dates for the release parties?
13:14:37 <boblmartens> Currently announced ones are here: https://en.opensuse.org/openSUSE:Launch_parties
13:14:39 <ddemaio> so our release party is in amsterdam on Nov 4
13:14:47 <ddemaio> Prague is Nov. 20
13:15:00 <boblmartens> So basically we have the month of November to have one?
13:15:06 <ddemaio> Alex in Munich is doing one, but I'm not sure of the date yet
13:15:20 <warlordfff> we will do one in our hackerspace
13:15:31 <ddemaio> if it goes into early december, that's ok, but ideally nov
13:15:39 <warlordfff> sSo count one in Thessaloniki Greece :D
13:15:41 <ddemaio> cool
13:15:45 <boblmartens> Awesome.
13:15:48 * victorhck say hello to tux93
13:15:52 <warlordfff> official release date?
13:15:56 <tux93> hey guys
13:15:56 <ddemaio> nov 4
13:15:58 <victorhck> 4th nov
13:16:02 <victorhck> yep
13:16:06 <boblmartens> I need to talk to my wife this week, but we might have one in Minnesota, USA as well.
13:16:11 <boblmartens> Hey-o tux93!
13:16:39 <warlordfff> ok so I will let you know about the exaxt date on a few dates
13:16:40 <ddemaio> I can order some tshirts for stateside because customs is a nightmare
13:16:47 <warlordfff> ok so I will let you know about the exaxt date on a few days
13:16:50 <CzP> and I can do something in Budapest
13:17:01 <boblmartens> I'll be in contact soon ddemaio
13:17:05 <ddemaio> one thing to consider is getting the sizes for the party
13:17:18 <warlordfff> how many people?
13:17:25 <ddemaio> #action get sizes before party and how many people
13:17:50 <ddemaio> that's up to the host
13:18:15 <ddemaio> I can order quite a few
13:18:21 <ddemaio> just let me know
13:18:25 <warlordfff> are we going to have any special posters or something for the parties?
13:19:01 <ddemaio> #topic flyers
13:19:09 <ddemaio> #topic posters
13:19:12 <boblmartens> HA!
13:19:16 <ddemaio> I am putting something together
13:19:25 <warlordfff> I mean it would be nice if we could create stuf to use in any release parties
13:19:26 <ddemaio> I should have something by next week
13:19:42 <ddemaio> I will make it evergreen
13:19:48 <boblmartens> It is nice to have a print shop on campus.
13:20:02 <warlordfff> ddemaio: is there an agenta for today so that I do not interrupt?
13:20:19 <ddemaio> I'm going down a list
13:20:42 <ddemaio> but feel free to interject and I'll adjust accordingly
13:21:33 <ddemaio> Ill make a poster/flyer make it part of the shipment
13:21:40 <ddemaio> next topic
13:21:41 <warlordfff> ok then I am going to talk with my local wordpress meetup in order to help the local team here in Thessaloniki make a wordpress theme for News page
13:22:11 <ddemaio> ok
13:22:12 <warlordfff> already did some talking and everything shows that it will be done at some point
13:22:25 <ddemaio> great
13:22:32 <warlordfff> something relative
13:22:35 <boblmartens> warlordfff tie in with the new homepage theme?
13:22:44 <warlordfff> yeap boblmartens
13:22:49 <boblmartens> warlordfff sweet
13:23:21 <ddemaio> #topic Bloggers and media outreach
13:23:22 <warlordfff> in the old days, before Richard become president he used to make tweeter thems too
13:23:29 <warlordfff> :D
13:23:50 <ddemaio> so we need to do some outreach about Leap to bloggers and media outlets
13:23:51 <warlordfff> not only for official accounts but also for users
13:24:23 <ddemaio> we have a few outreach items going to get them talking about its and reviewing it, but need your help to reinforce the messaging
13:24:45 <ddemaio> if you can contact Linux Journal, Linux Magazine, Linux.com, Linux today, Informationweek, DataInformed, re/code, Networkworld, eweek,
13:25:02 <ddemaio> ask them about doing a review on Leap, that would be great
13:25:29 <boblmartens> Just need to reach out to the outlets and try and get them to talk?
13:25:35 <boblmartens> So interrogations? ;-)
13:25:37 <ddemaio> plus, engage local media in our language to drive Leap
13:26:33 <ddemaio> #action need community to engage with local media and language specific media outlets
13:26:38 <ddemaio> #topic slogan
13:26:38 <ddemaio> Proposed slogan for Leap is: Leap - Powered by community and enterprise Are there any other suggestions
13:27:25 <boblmartens> Leap - Community Infused Enterprise Stability
13:27:43 <boblmartens> That's pretty bad, so please ignore. :-)
13:28:00 <ddemaio> I had Community Innovation & Enterprise Performance
13:28:10 <ddemaio> However, I like the Powered by
13:28:46 <ddemaio> any other suggestions
13:29:13 <ddemaio> How do you all like Powered by community and enterprise
13:29:22 <boblmartens> I like it fine enough.
13:29:29 <boblmartens> That IS the headline feature of Leap, right?
13:29:43 <boblmartens> In the future we might be more snappy, but it is a succinct way of outlining WHY Leap exists.
13:29:46 <victorhck> well I'm not native english speaker
13:29:50 <victorhck> so...
13:29:56 <victorhck> it's ok for me...
13:30:19 <ddemaio> how does that translate victorhck
13:30:39 <victorhck> powered by it's a bit difficult...
13:31:03 <ddemaio> warlordff: your thoughts on translation of the slogan
13:31:23 <victorhck> "Desarrollado por la comunidad y la empresa"
13:31:29 <warlordfff> to be honest I like powered by
13:31:49 <warlordfff> most of the slogans don't sound nice in Greek so
13:32:03 <warlordfff> most of the slogans don't sound nice in Greek so:::D
13:32:15 <victorhck> Build over enterprise, powered by community
13:32:40 <victorhck> I don't know if "build over" it's right... :)
13:33:03 <ddemaio> it does fit
13:33:15 <tux93> maybe "Built on..." victorhck?
13:33:22 <victorhck> :)
13:33:52 <ddemaio> Built on enterprise, powered by community
13:34:16 <ddemaio> sysrich: ping
13:34:28 * victorhck thinking about a righ enterprise translation...
13:34:38 <sysrich> ddemaio, yes?
13:34:51 <warlordfff> sysrich: pong :D
13:34:52 <ddemaio> Built on enterprise, powered by community
13:34:59 <boblmartens> ddemaio I like your last one maybe a little bit better
13:35:25 <sysrich> What happend to powered by community & enterprise?
13:35:33 <warlordfff> ddemaio:  I agree with boblmartens
13:35:42 <boblmartens> warlordfff Bad move, now it's dead. ;-)
13:35:51 <ddemaio> ha
13:36:12 <ddemaio> so Leap - Powered by community and enterprise
13:36:46 <sysrich> I like that
13:37:32 <sysrich> afk, sorry
13:38:09 <boblmartens> sysrich just doesn't like us
13:38:13 <ddemaio> I would prefer to have the community first in the slogan, but Built over enterprise, powered by community
13:38:22 <ddemaio> it kind of has a ring to it
13:38:35 <boblmartens> Powered by Community, Built on Enterprise
13:38:37 <boblmartens> You could invert it
13:38:55 <sysrich> Built by Community, Built On Enterprise..
13:38:56 <sysrich> now REALLY afk
13:39:10 <boblmartens> I wonder how many more times we could bring him in here ...
13:39:32 <warlordfff> who?
13:39:37 <boblmartens> sysrich
13:40:03 * warlordfff has an evil smile
13:40:16 <ddemaio> Powered by Community, Built on Enterprise seems like a good fit
13:40:48 <boblmartens> warlordfff nicely done sir
13:41:23 <victorhck> enterprise it's about SUSE, right?
13:41:37 <warlordfff> BTW there was a chat about a youtube show/broadcasting, what happened with it?
13:41:52 <boblmartens> victorhck yes
13:42:09 <ddemaio> Lets think about that for a second
13:42:18 <ddemaio> and come back to it
13:42:30 <warlordfff> I liked the idea and back then I had no time but now...
13:43:00 <ddemaio> Well end with looking at either  Powered by community and enterprise or Powered by Community, Built on Enterprise
13:43:20 <ddemaio> so next topic
13:43:22 <ddemaio> #topic Wiki
13:43:22 <ddemaio> We need help with the wiki for things like screenshots, which help with other marketing efforts.
13:43:22 <ddemaio> #info screenshots can be found at https://en.opensuse.org/Screenshots
13:43:22 <ddemaio> Please help if you can.
13:43:23 <ddemaio> #info features is at https://en.opensuse.org/Features
13:43:23 <warlordfff> 2nd is cooler
13:43:24 <ddemaio> Any help you can provide with adding info to the wiki features page is appreciated. Please assist where it is possible. I think we should focus on the messaging, which I will list next
13:44:08 <ddemaio> Any help you can provide with this would be wounderbar
13:44:38 <warlordfff> ddemaio:  I have an idea
13:44:43 <ddemaio> Also, please encourage other members to provide info
13:44:45 <ddemaio> sure
13:45:05 <ddemaio> all ears or eyes
13:45:07 <boblmartens> no warlordfff, no ideas ;-)
13:45:12 <warlordfff> how about next week make an online hackathon where people do just that, Screenshoots
13:45:15 <warlordfff> ?
13:45:28 <warlordfff> it will take 2 hour top
13:45:39 <warlordfff> and it will be fun
13:46:00 <tux93> warlordfff: +1
13:46:06 <warlordfff> maybe give a t-shri to the winner
13:46:17 <warlordfff> t-shirt
13:46:22 <boblmartens> a green one
13:46:35 <warlordfff> or whatever, the joy that beat all others
13:46:53 <ddemaio> i'm good with that.
13:47:33 <ddemaio> #action hackathon
13:47:39 <ddemaio> wiki hackathon
13:47:57 <warlordfff> ok let's throw this in to the list and deside about time later :D
13:48:07 <ddemaio> ok
13:48:29 <ddemaio> #topic Messaging
13:48:46 <warlordfff> oooooooooo
13:48:48 <ddemaio> We would like to focus on these areas:
13:48:48 <ddemaio> GNOME 3.16
13:48:48 <ddemaio> KDE Plasma 5
13:48:48 <ddemaio> Kernel 4.2
13:48:48 <ddemaio> LibreOffice 5
13:48:49 <ddemaio> Every minor version of Leap expect a new KDE and GNOME
13:48:51 <ddemaio> Lifecycle of the base system is the same as SUSE Enterprise version
13:48:53 <ddemaio> Same packages and updates as SLE
13:48:55 <ddemaio> Desktop is more updated
13:48:57 <ddemaio> Downgraded packages to support LTS vision of Leap
13:48:59 <ddemaio> Choice of desktop environment
13:49:01 <ddemaio> Enterprise feel
13:49:03 <ddemaio> Purposeful updated packages for stable functionality (out-of-the-box)
13:49:05 <ddemaio> Designed technology
13:49:07 <ddemaio> Modern Hardware Support
13:49:09 <ddemaio> Desktop and server features for Linux Users
13:49:13 <ddemaio> A power-user's dream
13:49:15 <ddemaio> Enterprise base for stable use
13:49:17 <ddemaio> Rollback options using Snapper
13:49:19 <ddemaio> BTRFS file system for rollback capabilities
13:49:21 <ddemaio> XFS data file systems for performance
13:49:23 <ddemaio> 1,500 out of 7,000 packages are from SLE
13:49:43 <warlordfff> flood over? :P
13:49:59 <ddemaio> Any more we should focus on
13:50:35 <boblmartens> Do we want to tie into "The maker's choice for sysadmins, developers and desktop users" from the homepage at all?
13:50:52 <ddemaio> Since Tumbleweed has all new features, we are really focused on selective update
13:50:53 <boblmartens> Outline how those three groups are served by the areas outlined above?
13:51:01 <boblmartens> I'd agree.
13:51:01 <lnussel> boblmartens: +1
13:51:31 <boblmartens> Truth be told, I'm ready to put Leap through its paces in a number of places on campus as our server system of choice.
13:51:42 <boblmartens> Of course, I need to do more testing first. ;-)
13:51:47 <ddemaio> We could probably categorize them
13:52:25 <ddemaio> based on sysadmins, developers and desktop users
13:53:33 <ddemaio> A topic-notch Linux environment for educational institutions?
13:54:01 <ddemaio> top-notch
13:55:11 <ddemaio> any other areas we should focus on?
13:58:19 <ddemaio> #action digest and regurgitate messaging
13:58:48 <ddemaio> some I guess we are at the end.
13:58:50 <lnussel> yast for sure has tons of features
13:58:59 <ddemaio> true
13:59:14 <ddemaio> yast. we don't have that in there.
13:59:16 <boblmartens> of extreme interest to sysadmins
13:59:23 <lnussel> don't for get to mention docker, just for the checkmark
14:00:50 <ddemaio> ha
14:01:03 <ddemaio> how about containerization
14:02:34 <ddemaio> last topic then the final two we want to come back to
14:02:49 <ddemaio> #Talking Points
14:03:24 <ddemaio> -	First hybrid distro - Powered by community and enterprise
14:03:24 <ddemaio> -	Packages sources from an enterprise product
14:03:24 <ddemaio> - 	Leap provides professional solutions for a better Linux users experience through tried and tested updates
14:03:24 <ddemaio> - Tired of a brown desktop, try a green one
14:03:24 <ddemaio> - Green is the new orange
14:03:25 <ddemaio> - Filling the other side of the Linux development spectrum
14:03:55 <ddemaio> orange was the new black. now green is the new orange
14:04:26 <victorhck> Tired of a brown desktop, try a green one (hehehehe)
14:04:35 <boblmartens> I like that ;-)
14:04:40 <victorhck> Green is the new orange
14:04:46 <victorhck> ¿?¿ I don't understand
14:05:12 <ddemaio> me neither ;-)
14:05:22 <victorhck> haha
14:06:10 <ddemaio> I guess we can push Tired of a brown desktop, try a green one the most. Tons of shares
14:07:06 <ddemaio> It would be great to have an image with that one, but that might look a little nasty
14:07:51 <ddemaio> https://oomscience.files.wordpress.com/2013/10/mr-hanky.jpg
14:07:57 <boblmartens> Yup ...
14:09:11 <ddemaio> #info social media plan at https://en.opensuse.org/openSUSE:Social_media_launch_plan will be updated next by the end of the week. Please help to translate
14:09:11 <ddemaio> #action ddemaio sends an email to translation mailing list.
14:10:03 <ddemaio> so Leap -  Powered by community and enterprise or Powered by Community, Built on Enterprise
14:10:44 <ddemaio> 1 - Powered by community and enterprise
14:11:00 <ddemaio> 2 - Powered by Community, Built on Enterprise
14:11:10 <boblmartens> 2
14:11:14 <tux93> 2
14:11:18 <ddemaio> 2
14:11:34 <warlordfff> 2
14:11:46 <victorhck> 5-4+1
14:11:49 <victorhck> =2
14:11:54 <victorhck>14:11:55 <boblmartens> Nicely done maths!
14:12:10 <ddemaio> hackaton
14:12:41 <ddemaio> so how do we do this
14:13:11 <ddemaio> straight PR, do we have a tool for this to draw people in
14:14:06 <victorhck> straight PR ?? what does mean?
14:14:36 <ddemaio> sorry, california slang
14:14:45 <victorhck> :)
14:15:16 <ddemaio> should we just advertise a hackaton
14:15:34 <ddemaio> how to be measure who gets a tshirt, etc
14:15:48 <boblmartens> Best bribe?
14:16:04 <victorhck> warlordfff: your idea, something to add ??
14:16:51 <victorhck> but something like a contest, or something like that?
14:17:47 <boblmartens> I need to go AFK for a bit, I'll pop in when I'm back at my desk.
14:17:58 <ddemaio> ok
14:19:08 <sysrich> how about "Bridging Community and Enterprise" as a slogan for leap?
14:20:58 <ddemaio> anyone care to revisit the slogan.
14:21:28 <victorhck> Well we can do a new poll with 3 proposals...
14:21:37 <victorhck> 1 - Powered by community and enterprise
14:21:44 <victorhck> 2 - Powered by Community, Built on Enterprise
14:21:55 <victorhck> 3 - Bridging Community and Enterprise
14:22:48 <ddemaio> How about we take the three and post it to the mailing list for a decision
14:23:28 <victorhck> ok
14:23:33 <ddemaio> or put it to a vote on lizard or connect. anyone care to do that
14:23:38 * boblmartens nods in agreement as he runs from desktop
14:24:31 <ddemaio> so I'll end the meeting and write some hackathon stuff in my weekly review a bribe
14:24:33 <victorhck> ddemaio: how many days to vote?
14:24:54 <ddemaio> let's give it until monday
14:25:06 <boblmartens> Were we going to discuss the YouTube/Broadcast thing?
14:25:52 <ddemaio> we can. can you enlighten me on it
14:26:05 <boblmartens> No idea, someone else brought it up.
14:26:48 <ddemaio> I wasn't tracking anything about it
14:27:05 <ddemaio> #action vote 1 - Powered by community and enterprise
14:27:05 <ddemaio> 2 - Powered by Community, Built on Enterprise
14:27:05 <ddemaio> 3 - Bridging Community and Enterprise
14:27:06 <boblmartens> Well, I'm just crazy then. :-)
14:27:35 <ddemaio> so last call
14:27:43 <ddemaio> going once
14:27:48 <tux93> made a poll on connect: https://connect.opensuse.org/pg/polls/read/tux93/48746/slogan-for-leap-marketing
14:28:15 <ddemaio> #action poll https://connect.opensuse.org/pg/polls/read/tux93/48746/slogan-for-leap-marketing
14:28:23 <ddemaio> going twice
14:28:45 <ddemaio> thank you all
14:28:49 <ddemaio> #endmeeting