#opensuse-marketing Meeting

Meeting started by suseROCKs at 16:00:54 UTC (full logs).

Meeting summary

    1. ACTION: psankar to extend a lovely invitation to Jacqueline to join us in the Marketing Channel (suseROCKs, 16:06:32)
    2. ACTION: jospoortvliet and others to miss AJaeger during his absence. This is a top-priority action item (suseROCKs, 16:07:56)

  1. Marketing Team Meeting | Topic: meeting schedule (suseROCKs, 16:08:57)
    1. ACTION: suseROCKs to reschedule meetings fo 1x a month minimum with additional meetings as needed and on-topic. Workflow to be extracted from mailing list discussions. Action items to be closely monitored and managed by suseROCKs (suseROCKs, 16:36:08)

  2. Marketing Team Meeting | Collaboration Days (suseROCKs, 16:36:42)
  3. Marketing Team Meeting | Topic: Miscellaneous and Q&A (suseROCKs, 16:50:19)


Meeting ended at 17:03:12 UTC (full logs).

Action items

  1. psankar to extend a lovely invitation to Jacqueline to join us in the Marketing Channel
  2. jospoortvliet and others to miss AJaeger during his absence. This is a top-priority action item
  3. suseROCKs to reschedule meetings fo 1x a month minimum with additional meetings as needed and on-topic. Workflow to be extracted from mailing list discussions. Action items to be closely monitored and managed by suseROCKs


Action items, by person

  1. AJaeger
    1. jospoortvliet and others to miss AJaeger during his absence. This is a top-priority action item
  2. jospoortvliet
    1. jospoortvliet and others to miss AJaeger during his absence. This is a top-priority action item
  3. psankar
    1. psankar to extend a lovely invitation to Jacqueline to join us in the Marketing Channel
  4. suseROCKs
    1. suseROCKs to reschedule meetings fo 1x a month minimum with additional meetings as needed and on-topic. Workflow to be extracted from mailing list discussions. Action items to be closely monitored and managed by suseROCKs


People present (lines said)

  1. suseROCKs (97)
  2. jospoortvliet (84)
  3. warlordfff (43)
  4. nmarques (32)
  5. manugupt1 (21)
  6. izabelvalverde_ (20)
  7. gnokii (15)
  8. psankar (15)
  9. AJaeger (13)
  10. CarlosRibeiro (13)
  11. AJaeger2 (9)
  12. lupinstein (6)
  13. bugbot (5)
  14. saigkill (1)


Generated by MeetBot 0.1.4.