#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:58:49 UTC (full logs).

Meeting summary

  1. Marketing Meeting Intro (suseROCKs, 15:59:40)
  2. Meeting - Note by AJ (suseROCKs, 16:01:24)
  3. Meeting - Upcoming events and completed events (suseROCKs, 16:05:59)
    1. ACTION: Get people to submit talks to FOSDEM and GO to FOSDEM (suseROCKs, 16:11:50)
    2. http://old-en.opensuse.org/Board_election (rtyler, 16:26:18)

  4. Meeting } Collaboration Sessions (suseROCKs, 16:41:43)
    1. ACTION: suseROCKs to post dates for the upcoming Collaboration Meetings in December with the following priorities: Marketing Guidelines Meeting, Marketing Materials Meetings, Social Media Strategy Meeting (suseROCKs, 17:15:17)

  5. Status of Marketing Jobs (AJaeger, 17:17:18)
  6. action items (AJaeger, 17:24:20)
    1. http://en.opensuse.org/openSUSE:Marketing_meeting#Current_Action_Items (AJaeger, 17:24:22)
    2. manugupt1 needs help with wiki marketing review (AJaeger, 17:25:55)

  7. Q & A (AJaeger, 17:26:24)


Meeting ended at 17:41:14 UTC (full logs).

Action items

  1. Get people to submit talks to FOSDEM and GO to FOSDEM
  2. suseROCKs to post dates for the upcoming Collaboration Meetings in December with the following priorities: Marketing Guidelines Meeting, Marketing Materials Meetings, Social Media Strategy Meeting


Action items, by person

  1. suseROCKs
    1. suseROCKs to post dates for the upcoming Collaboration Meetings in December with the following priorities: Marketing Guidelines Meeting, Marketing Materials Meetings, Social Media Strategy Meeting


People present (lines said)

  1. suseROCKs (142)
  2. AJaeger (103)
  3. warlordfff (64)
  4. manugupt1 (50)
  5. gnokii (34)
  6. CarlosRibeiro (27)
  7. yaloki (17)
  8. Dominian (13)
  9. rtyler (11)
  10. iosifidis (3)
  11. bugbot (3)
  12. izabelvalverde (3)


Generated by MeetBot 0.1.4.