16:00:59 <suseROCKs> #startmeeting
16:00:59 <bugbot> Meeting started Tue Nov  2 16:00:59 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:59 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:33 <suseROCKs> #topic Welcome to openSUSE Marketing Team Meeting | Topic:  Review of oSC BoF on Marketing Priorities
16:02:07 <suseROCKs> If anyone is here, please wave your hands in the air and shout "Booyah!"
16:03:10 <CarlosRibeiro> Booyah!
16:03:12 <suseROCKs> jospoortvliet, CarlosRibeiro Dominian FunkyPenguin gnokii HeliosReds javier kkemenczy manugupt1 michl nmarques rtyler simon123 sshaw yaloki   Pingles!
16:03:24 <jospoortvliet> poing
16:03:30 <simon123> pongles
16:03:37 <manugupt1> :)
16:03:37 <jospoortvliet> suseROCKs: sorry gotta leave soon to get a shot for my trip to Brazil :D
16:03:42 <yaloki> .
16:03:42 <CarlosRibeiro> pong
16:03:51 <FunkyPenguin> jospoortvliet, you wimp!
16:03:59 <gnokii> aaaaaaaaah
16:04:01 <CarlosRibeiro> jospoortvliet: +1
16:04:05 <FunkyPenguin> suseROCKs, im not sure how interactive i'll be
16:04:12 <suseROCKs> jospoortvliet,   what?   Shots only required if you have been to certain countries.  Europe isn't included in the list
16:04:35 <suseROCKs> Mostly African countries are on the list
16:04:37 <jospoortvliet> suseROCKs FunkyPenguin screw you guys I'm going home
16:04:39 <jospoortvliet> ehm
16:04:41 <jospoortvliet> whatever
16:04:54 <jospoortvliet> srry :D
16:05:03 <suseROCKs> heh
16:05:24 <sshaw> ouch
16:05:27 <suseROCKs> ok guys..  and gals   we are gathered here today to rejoice in the lovely openSUSE Conference success
16:05:51 <suseROCKs> and kudos to gnokii for being on the team organizing it and kudos to jospoortvliet for talking about it.... and talking about it... and talking about it... and taaaaaalking about it....
16:06:00 <yaloki> :)
16:06:11 * yaloki seconds that
16:06:16 <Dominian> ack
16:06:18 <sshaw> yeah, seriously... that dude just won't...
16:06:19 <gnokii> why I always highlighted?
16:06:26 <sshaw> oh he's in here isn't he :)
16:06:32 <yaloki> sshaw: :D
16:06:39 * rtyler wakes up
16:06:42 <suseROCKs> so several of us managed to find time to have a Marketing BoF.  Although the BoF itself was way too short so all we could really focus on was listing what our priorities are for the coming year
16:06:44 <Dominian> yeah I heard rumors that yaloki talked a lot
16:07:23 * simon123 can't find video about yaloki's talk
16:07:26 <suseROCKs> we *think* he was talking, but we're not sure  :-)
16:07:35 <yaloki> simon123: there were no videos... *shrug*
16:07:40 <suseROCKs> ok so here  without further ado are the list of priorities in no particular order....
16:08:02 <suseROCKs> Artwork (which Gnokii will handle in terms of corporate branding)
16:08:30 <suseROCKs> second artwork prioritiy also is what do we, marketing team need for artwork
16:08:41 <suseROCKs> Branding Consistency
16:09:10 <suseROCKs> next priority was deterimining what we need for Materials.   How do we do better job of organizing and providing a-z as much as possible materials
16:09:22 <suseROCKs> next...  Improving Ambassador Visibility
16:09:32 <suseROCKs> Next...  Buidling up a Writers Brigade
16:09:48 <suseROCKs> next...  gnokii also wants us to consider slogan
16:10:13 <suseROCKs> and another final one on my list is support services (making sure we, the marketing team, provide the ambassadors with what they need)
16:10:21 <gnokii> the slogan its fine with me, but u should not come up with an new one !
16:10:43 <suseROCKs> its on the list cuz you wanted to talk about it.  but we can cross off  :-)
16:11:00 <yaloki> well IIRC the slogan was voted for a while ago, maybe worth reconsidering
16:11:18 <suseROCKs> I should note that many of these priorities are contingent on our final strategy statement for openSUSE.
16:11:19 <yaloki> also in order to have something aligned with the strategy :D
16:11:37 <gnokii> yaloki: +1
16:11:51 <suseROCKs> hey +1 me... I said it first!  ;-D
16:11:56 <yaloki> but indeed, once we have something, we need to stick with it for a while
16:12:05 <yaloki> that's quite obvious :)
16:12:26 <suseROCKs> ok so...  does anyone want to add to the list of priorities?
16:12:35 <gnokii> http://typewith.me/pE9agOfff1
16:12:43 <yaloki> team + communication ?
16:12:51 <yaloki> making sure that we have communication channels to everyone
16:13:05 <suseROCKs> ahh yes,  the liaison stuff
16:13:45 <yaloki> at least I remembered also having mentioned that the initial idea with ambassadors was to have local contacts to centralize and translate requests e.g. for DVDs and such
16:13:49 <suseROCKs> so  first one is artwork... branding, etc.    gnokii   You were going to meet with Nuno on Saturday.   Did you get anything useful there?
16:14:12 <gnokii> I did what?
16:14:38 <suseROCKs> gnokii,   Don't you remember?  At the artwork BoF, Nuno offered to meet with you on Saturday (last day)?
16:14:46 <simon123> artwork - where do we organize colaboration ? where we upload files?
16:15:02 <gnokii> sorry but Nuno made a little bit a kind of workshop with javier, but I found that for me not useful ;)
16:15:13 <suseROCKs> ok
16:15:44 * gnokii one artist princess (me) for a project is already enough
16:16:01 <simon123> artwork - where do we organize colaboration ? where we upload files?
16:16:06 <suseROCKs> simon123,   good question.   can you elaborate on what you see would work well for you?
16:16:10 <gnokii> simon123: wait
16:16:15 <gnokii> suseROCKs: wait
16:16:19 * suseROCKs waits
16:16:25 <yaloki> gnokii: wait
16:16:28 * simon123 too
16:16:28 <yaloki> deadlock! :D
16:16:55 <gnokii> talked with prusnak he take a look after mizmos DesignHub she makes for gnome
16:17:17 <gnokii> simon123: I defintly not plan to upload design stuff to the wiki
16:17:27 <gnokii> so u happy?
16:18:04 <suseROCKs> is this DesignHub easy for non-technical users to grab artwork?
16:18:18 <suseROCKs> e.g., avoiding git usage, etc.
16:18:35 <simon123> I'm not sure why I would be happy or not - the queation was where is the place to upload show cases and ideas - images
16:18:58 <CarlosRibeiro> I think collaboration tools is one of top 3 priorities
16:19:06 <gnokii> simon123: DesignHub its for sharing ideas made
16:19:17 <suseROCKs> well I gues gnokii  answered that question to some extent.   What is prusnak's answer about implementation?
16:19:45 <gnokii> http://live.gnome.org/UsabilityProject/Whiteboard/DesignHub
16:20:12 <suseROCKs> sure, but are we going to implement it or is it still being thought about for our own infrastructure?
16:20:45 <gnokii> remind him a few days after conf, he said it is on his todo list
16:21:02 <yaloki> but that's just a wiki page, isn't it ?
16:21:20 <suseROCKs> ok
16:21:20 <yaloki> ah, no, okay
16:21:25 <suseROCKs> so we can revisit artwork collaboration and branding at a later time
16:21:32 <yaloki> but it's just mockups
16:22:26 <gnokii> yaloki there is a implementation
16:22:40 <suseROCKs> just as a reminder, folks.  When I'm talking about artwork, I'm only speaking in the marketing area.   Artwork/Gnokii is a much more broader topic for him to push
16:23:21 <suseROCKs> ok so let's revisit that when things are in place... and move on to the nest one....
16:23:38 <suseROCKs> Ambassadors - Organization, visibility, communication
16:24:02 <suseROCKs> as yaloki mentioned, we'd like to try to centralize communication in particular regions where there are many
16:24:12 <CarlosRibeiro> +1
16:24:22 <suseROCKs> This will help reduce some language barriers, and speed up delivery of materials
16:24:45 <suseROCKs> and also helps to ensure there is consistent messaging from all of our ambassadors, cuz we don't know everyone and what they're saying out there.
16:25:05 <suseROCKs> CarlosRibeiro,  izabelvalverde any thoughts on improving based on your experiences with the large Brazilian team?
16:25:26 <suseROCKs> I'm not looking for just answers, I'm looking for also existing issues we need to address
16:25:43 <izabelvalverde> better CarlosRibeiro answer that
16:25:50 <CarlosRibeiro> Yes have are having some improvement
16:26:07 <yaloki> well, to put it simply, those who can send out material at novell or open-slx do not speak spanish, russian, etc...
16:26:18 <CarlosRibeiro> but as we do not fisinsh our firstphase of ourr taskks that will be ending at latinoware
16:26:25 <yaloki> and I know that at least some time ago, the former community manager received a lot of requests in non-english languages
16:26:31 <gnokii> suseROCKs: wait a minute, the brazilian team isnt large, when we do the thing we spoke about in the BoF session
16:26:38 <CarlosRibeiro> then I believe that now is not the best tim to  do it
16:26:53 <CarlosRibeiro> but in genereal results.... we are growing in quality
16:27:00 <suseROCKs> gnokii,   I'm asking for their opinion here and now because they're here.   And I think 14 is a good number
16:27:00 <CarlosRibeiro> numbers of ambassadors
16:27:22 <CarlosRibeiro> and spread the team in one per states at minimum
16:27:34 <suseROCKs> CarlosRibeiro,   slow down a bit...  the question is more about  what breakdowns or weaknesses can we improve from marketing team to supply to ambassadors?
16:27:41 <suseROCKs> how do we improve there?
16:27:48 <CarlosRibeiro> that make us abe to know everything that is happeing in remotes areas inside brasil
16:28:15 <CarlosRibeiro> first with consistent meetings during 2 months
16:28:31 <CarlosRibeiro> makes a lot of diffirence for us
16:28:38 <suseROCKs> CarlosRibeiro,   meetings with the marketing team?
16:28:42 <izabelvalverde> suseROCKs I believe garantee marketing materials is the first step
16:28:49 <CarlosRibeiro> we really learned how to help each other working in a collaborative way
16:28:55 <suseROCKs> izabelvalverde,   point taken
16:29:10 <CarlosRibeiro> we had opensuse-pt meetings
16:29:25 <suseROCKs> CarlosRibeiro,    slow down.   I'm not asking how things are within the Ambassador team.  We are asking,  what does marketing team need to do to work better with ambassador team
16:29:29 <CarlosRibeiro> most focused on marketing, sure but not only about mkt
16:30:07 <gnokii> suseROCKs: I count only 10 in Brazil because such like izabelvalverde be deleted next time!
16:30:25 <suseROCKs> why would we delete izabelvalverde?
16:30:35 <izabelvalverde> why?
16:30:55 <izabelvalverde> gnokii don't be mad!
16:30:56 <gnokii> because I do not make ur personal page on the wiki with contact data ;)
16:31:13 <gnokii> -i + you
16:31:45 <izabelvalverde> ok... I'll work on it ;)
16:31:51 <yaloki> izabelvalverde: please do :)
16:31:57 <suseROCKs> but we know she's here and we know she's active.  She's been very swamped lately with organizing the Ambassadors for the upcoming Ambassador meeting next week.   Give her some credit  :-)
16:31:58 <CarlosRibeiro> I think ambassadors needs to fell more closer if marketing team
16:32:02 <yaloki> it's important to show faces, us being human and all :)
16:32:15 <yaloki> lowers the barrier a bit for people to get in touch with us
16:32:21 <suseROCKs> yaloki, human?   :-)
16:32:27 <gnokii> suseROCKs: there is no discussion! plz because one excuse makes a lot of discussions with others!
16:32:31 <yaloki> well, not me, I'm not, but.. :)
16:32:36 <CarlosRibeiro> I mean... In brazil we have some ambassadors that believes that we guys from marketing team are like
16:32:46 <CarlosRibeiro> untouceble
16:32:59 <yaloki> yeah yeah the demigods thingy
16:33:06 <suseROCKs> I see, CarlosRibeiro.  So the ambassadors feel we're unfriendly?
16:33:16 <yaloki> mm..
16:33:20 <yaloki> not the same thing
16:33:28 <yaloki> suseROCKs: not approachable :)
16:33:32 <CarlosRibeiro> then this makes a better relationship/ collaboration , integration litle harder
16:33:34 <suseROCKs> ok
16:33:49 <suseROCKs> that's an interesting challenge though, when you think about it....
16:33:59 <suseROCKs> On the one hand, marketing team should be wholly approachable.
16:34:01 <CarlosRibeiro> suseROCKs:  no, it's not what I mean
16:34:18 <suseROCKs> On the other hand, marketing team shouldn't have to reach out to all the markets, that's what the regional ambassador leads are for.
16:34:19 <CarlosRibeiro> they like mkt team, they respect
16:35:08 <CarlosRibeiro> but they fell they are not closerr that they may like to be
16:35:15 <gnokii> I find it always intersting to speak in the name of ambassadors
16:35:31 <yaloki> CarlosRibeiro: yeah, that's a problem we have at all levels in the project
16:35:48 <CarlosRibeiro> but in the other way
16:35:48 <yaloki> clearly something we need to fix, but it's difficult, it's also a cultural issue
16:35:58 <suseROCKs> CarlosRibeiro,   could part of the problem be language barriers?   I'm curious and want to explore this further on the side
16:36:03 <CarlosRibeiro> the ambasadors video works wonderfull, i mean,
16:36:10 <CarlosRibeiro> the feedback was great
16:36:19 <nmarques> when we have time for a stupid question plz let me know :)
16:36:49 <CarlosRibeiro> we need to be creative and create more things to  make possible to ambassadors intereact with each other
16:36:56 <yaloki> yes
16:37:13 <suseROCKs> ok  that's what izabelvalverde mentioned earlier and that is so duly noted
16:37:14 <yaloki> how about ambassador meetings ?
16:37:33 <suseROCKs> #info  Need more marketing materials to supply to Ambassadors
16:37:36 <gnokii> yaloki: that are things we had
16:37:41 <yaloki> okay
16:37:45 <yaloki> I mean on a regular basis
16:37:46 <CarlosRibeiro> maybe all ambassadors during meetings and speech creates a kind of remote connectoin  to allow others ambaassadors to see, to learn, to improve, to give feedback
16:37:50 <gnokii> suseROCKs: what do u for infos?
16:37:51 <suseROCKs> yaloki,   we've done that once earlier this year and it was good  But incredibly arduous to find a nice global time  :-)
16:37:55 <yaloki> although it must be really tricky with language and timezones :\
16:38:00 <yaloki> yeah
16:38:07 <yaloki> CarlosRibeiro: yes
16:38:12 <gnokii> suseROCKs: can u take it plz back?
16:38:18 <yaloki> CarlosRibeiro: and getting to know each other a little bit
16:38:22 <nmarques> can I share a couple of thoughts ?
16:38:23 <suseROCKs> gnokii,   Why?
16:38:44 <CarlosRibeiro> yes, this is really important, we need to know that names and nicks have faces and sould
16:38:56 <CarlosRibeiro> soul
16:39:00 <yaloki> CarlosRibeiro: +1
16:39:04 <nmarques> CarlosRibeiro, passion :)
16:39:06 <gnokii> because as there was a call which ambassador needs a package with material last time there wasnt a lot of resposne
16:39:30 <yaloki> gnokii: that just means we don't know yet :)
16:39:35 <CarlosRibeiro> Maybe for the next conference we can start to think to haveAmbassadors meeting toguether
16:39:48 <suseROCKs> gnokii,   it still should be listed as #info that we have a record that we *need* to do this
16:39:49 <CarlosRibeiro> maybe one day before or after the conference
16:39:50 <lupinstein> I like that
16:39:59 <suseROCKs> either as package kit or as resources on the web
16:40:26 <manugupt1> Not every ambassador canattend the conference even though we like it
16:40:37 <yaloki> yeah
16:40:41 <manugupt1> Too far too expensive for lots
16:40:48 <gnokii> mmh there was always no problem when material was needed, to say it to AJ or michl and they send it, its only possible to do it with some time
16:40:51 <suseROCKs> something we hope to address with funding next year
16:40:57 <CarlosRibeiro> manugupt1:  if they will not be able to physically join
16:41:12 <CarlosRibeiro> they (we) must be able to be part at least virtually
16:41:31 <nmarques> mind if the bureaucrats step in ?
16:41:37 <suseROCKs> gnokii,   material isn't just about physical stuff.  Material also includes, slide presentation templates, logos, talking points, etc. etc.    We need to do better job organizing it so no one has to look all over for it.
16:41:40 <nmarques> cause I do have a couple of questions
16:41:59 <nmarques> 1. how do we measure Ambassadors success (its from that point that marketing should provide the assistance)
16:42:00 <suseROCKs> who's the bureaucrat?
16:42:11 <CarlosRibeiro> we need to start to think about that - ambassadors needs to be clever, smart, and work with passion - then we need to find a way to make us even closer
16:42:23 <gnokii> suseROCKs: then u should begin to talk abotu the typewith.me points before that point is done I cant do such stuff!
16:42:35 <nmarques> 2. we need probably formal communication (general) and then let have the ambassadors to do local changes required so we don't offende the audiences
16:42:37 <CarlosRibeiro> we have technology for that :D  I'm not sure where but we have
16:42:59 <nmarques> as it's pretty much clear that people throughout the world have different visions about our message and ourselfs
16:43:20 <CarlosRibeiro> nmarques: +1
16:43:21 <nmarques> I think we can only act, after we know how we can measure success and what is going good or bad
16:43:26 <suseROCKs> nmarques,  answer to 1.   Measurement of success is based on visibility.  Not any specific metric at this time, but based on getting ambassadors out there and reporting back.   That's the sole specific main priority of all ambassadors
16:43:34 <CarlosRibeiro> we are too far from each other
16:43:53 <CarlosRibeiro> :(
16:43:54 <nmarques> suseROCKs, if it's for visibility
16:43:58 <nmarques> suseROCKs, we're not helping
16:44:13 <nmarques> suseROCKs, I defend since day one that all active ambassadors should have at least a @o.o
16:44:19 <nmarques> suseROCKs, that's credibility
16:44:27 <yaloki> nmarques: chicken/egg
16:44:34 <nmarques> yaloki, we have to risk it man
16:44:37 <yaloki> we're back to the chicken/egg problem with ambassadors
16:44:42 <gnokii> aaaaaaaaargh, why there ist always that stupid als should have that
16:44:55 <yaloki> gnokii: ?
16:45:02 <manugupt1> nmarques, I would not prefer that
16:45:08 <gnokii> nmarques: fedora removed that right and they did it not without a purpose
16:45:10 <yaloki> nmarques: hm, no, I don't think so
16:45:16 <nmarques> gnokii, we are not Fedora
16:45:17 <gnokii> yaloki: mail@o.o
16:45:25 <nmarques> then make an alternative
16:45:26 <nmarques> like
16:45:32 <gnokii> for what?
16:45:32 <suseROCKs> nmarques,   we did discuss that during our BoF.   and while I know it does help to boost "superficial" credibility, it doesn't instill credibility.  I don't use aliases and I get called on to talk to people lots.
16:45:36 <nmarques> user@ambassadors.opensuse.org
16:45:37 <yaloki> sorry but using @o.o makes you representative of the project, whether you like it or not, willingly or not
16:45:40 <CarlosRibeiro> one think that I believe we are doing well is working or try to work more closer with the " decision makers"
16:45:48 <nmarques> yaloki, +1
16:45:57 <nmarques> yaloki, and ambassadors are what? they stand for what ?
16:46:00 <suseROCKs> its more about how you effectively present yourself.   Making a strong presence in your words and demonstrations.   The alias stuff will follow suit.  That's just my opinion though
16:46:01 <nmarques> yaloki, the project? no?
16:46:10 <yaloki> nmarques: well, not yet at this point :)
16:46:32 <yaloki> ambassadors who have proven to be actively contributing to the project can apply for membership and will become members
16:46:32 <gnokii> ok, then we make it simple an ambassador have to be member of the project good by CarlosRibeiro and nmarques
16:46:35 <yaloki> and then have the email
16:46:48 <CarlosRibeiro> I mean, bring to our side, some influence professor at school or university that we are doing speech
16:46:56 <nmarques> gnokii, makes all sense to me
16:47:04 <lupinstein> ???
16:47:23 <nmarques> gnokii, that raises another question... we need to provide a small training brainstorm to help them becoming members :)
16:47:24 <yaloki> with all due respect, I'm all for giving much more visibility to ambassadors and all that
16:47:27 <lupinstein> ok, I really hate coming in the middle of talks, what are you guys talking about
16:47:28 <suseROCKs> CarlosRibeiro,   aren't your words at events more powerful than an email address on a little piece of paper?
16:47:48 <suseROCKs> lupinstein,  we're talking about all the priorities we brought up at the oSC Marketing BoF
16:47:48 <CarlosRibeiro> don't know
16:47:55 <nmarques> suseROCKs, indeed, but to gather resources for an event you need more credibility
16:48:01 <lupinstein> ok
16:48:15 <gnokii> dont know, but always crying for a thing before knowing its really needed
16:48:19 <manugupt1> I agree suseROCKs during my last talk the only issue I faced was not doing an install fest people have nicknamed me SUSE over here
16:48:25 <suseROCKs> lupinstein,  and specifically this topic is about what do ambassadors need to do their jobs.  And we're back to the age old alias issue again
16:48:30 <yaloki> manugupt1: :)
16:48:42 <nmarques> guys it«'s just my thought
16:48:52 <nmarques> ambassadors should be empowered
16:48:54 <suseROCKs> there you go manugupt1 ... you made presence!   Good job, man!
16:48:55 <yaloki> let's move on to another point
16:49:00 <nmarques> if they are not doing their stuff, we remove it
16:49:00 <suseROCKs> yaloki,  +1
16:49:09 <yaloki> nmarques: once they do something for the project, they will be a member, etc..
16:49:17 <simon123> giving email alias is a problem if we have no way to take it away
16:49:17 <nmarques> but then again, how can we ask someone to contribute for us and not empower them to do such ?
16:49:21 <yaloki> but just writing your name on a wiki page doesn't make you a contributor just yet ;)
16:49:22 <manugupt1> nmarques,  right its hard to get recognition but spoken in the right way people do recognize
16:49:41 <yaloki> anyway, let's move on or we'll spend an hour on this :)
16:49:41 <CarlosRibeiro> well could I give another cent as how to improve our visibility with quality
16:49:45 <gnokii> nmarques: what did u do until yet for oS?
16:49:49 <yaloki> CarlosRibeiro: please do :)
16:49:49 <CarlosRibeiro> last one
16:50:03 <suseROCKs> ok so we covered artwork, we covered ambassadors, we should talk about materials now
16:50:06 <nmarques> gnokii, I am not am ambassador, but I maintain a couple of packages for GNOME:Apps
16:50:10 <yaloki> oh I meant: let's stick with the visibility topic, but let's move beyond the email address thing
16:50:14 <CarlosRibeiro> I'm figure out master pupets of several project like gimp, blender, cinelerra
16:50:20 <nmarques> gnokii, but I never applied for membership because I don't need the email :)
16:50:24 <gnokii> so why u then talking about?
16:50:30 <CarlosRibeiro> local ones, like brasilian references for xen, gimp, inkscape
16:50:40 <gnokii> nmarques: yes because u have a fedora address
16:50:40 <CarlosRibeiro> blahblahblha, then I start to convert this guys
16:50:49 <yaloki> CarlosRibeiro: that would be mostly translations, right ?
16:50:50 <CarlosRibeiro> showing why not use blender under SUSE
16:50:53 <CarlosRibeiro> is much better
16:51:15 <CarlosRibeiro> the results are so nice
16:51:23 <manugupt1> gnokii, some people specially students feel that they need to have official recognization because elders wont thing them as a kid also that might put weight on their cv
16:51:29 <yaloki> CarlosRibeiro: what sort of audience are you talking about?
16:51:35 <CarlosRibeiro> because they already had their people that follow them
16:52:05 <nmarques> gnokii, my account on fedora is inactive
16:52:07 <suseROCKs> CarlosRibeiro,   Those are "talking points'  and if we have reason to demonstrate why for example Blender works better on openSUSE, then it should be listed on talking points page
16:52:07 <CarlosRibeiro> I'm talking about desing, but this example could be done and possible with any segment or auience
16:52:12 <gnokii> manugupt1: sorry but I give a shit about the "feel" whens really needed then we find a solution
16:52:15 <nmarques> gnokii, so I don't have the @fedoraproject.org active
16:52:16 <lupinstein> Well, to to stir things up, but I think we need people to host parties, request and give aways DVD, be more active on opensuse mailing list/forums answer and helps, twit, blog and write. Kits would be nice, but lets be real, we don't have money to create kits. At least the Ambassador could get a shirt.
16:52:20 <nmarques> gnokii, I never actually used it :)
16:52:23 <gnokii> but for a "feel" definitly not
16:52:30 <yaloki> gnokii: language, please
16:52:47 <CarlosRibeiro> guys, blender, inkscape, audience ... thiss is not the case, not what really matter
16:52:53 <yaloki> lupinstein: not _yet_ ;)
16:53:06 <CarlosRibeiro> what I trying to say is that if we find good references in other areas
16:53:31 <lupinstein> yaloki: by shirt, I mean the one we already have printed.
16:53:31 <CarlosRibeiro> our mission to gain visibility, quality and achieve our goals could be much easier
16:53:40 <yaloki> lupinstein: I was talking about budget
16:53:47 <lupinstein> ok
16:54:02 <lupinstein> we have a budget or we are getting a budget?
16:54:24 <suseROCKs> we're kissing up to *get* a budget  :-)
16:54:32 <yaloki> we will most probably having a budget with the foundation
16:54:36 <yaloki> s/having/have/
16:54:46 <yaloki> it's still a moving target though, but it's not unlikely at all
16:54:46 <manugupt1> Ok.. I have an idea tshirts / shirt desgns to at the artwork portal or somewhere
16:55:00 <nmarques> guys
16:55:00 <lupinstein> ok
16:55:04 <yaloki> let's try to re-focus a bit on the topic
16:55:06 <nmarques> can I make yet another stupid question
16:55:10 <yaloki> we're going everywhere right now :)
16:55:11 <gnokii> no
16:55:13 <nmarques> we have costs on t-shirts, media and all of that
16:55:21 <suseROCKs> ok  stop folks
16:55:21 <nmarques> and what benefits are we taking from it ?
16:55:36 <suseROCKs> we're all over the place now...  let's pull back
16:55:40 <nmarques> gnokii, what feedback do we get from handling such things ?
16:55:57 <yaloki> one thing at a time please :)
16:55:59 <nmarques> because if we don't know that, we will never be able to pull a budget :)
16:56:05 <lupinstein> suseROCKs: I need to work with you some time this week so I can get a paper into SCALE.
16:56:06 <suseROCKs> we are done on the ambassador topic.  we identified what we need to do to work better and we'll address how to do that
16:56:18 <yaloki> umm are we
16:56:33 <yaloki> could we at least identify a few action points about ambassadors ?
16:56:37 <CarlosRibeiro> suseROCKs:  where is actions for ambassadors
16:56:40 <suseROCKs> lupinstein,  ok  keep that going, as I'm under time constraints these days  so the more you ping me via email for feedback the more I'll answer you
16:56:41 <manugupt1> Yes
16:56:59 <suseROCKs> the action points we need to deal with for ambassadors is ....
16:57:00 <lupinstein> well do
16:57:05 <gnokii> yaloki: +1 that drives me crazy and always begins the same stupid thing abotu mailaddresses next ist then an uniform
16:57:06 <suseROCKs> - Ensure better access to materials
16:57:15 <CarlosRibeiro> nice
16:57:22 <yaloki> gnokii: language please
16:57:28 <suseROCKs> - Build stronger relationships with the Ambassadors, by having periodic meetings together
16:57:36 <nmarques> gnokii, you need to listen
16:57:46 <gnokii> /ingore nmarques
16:58:02 <CarlosRibeiro> quarter report for ambassadors fits well i think
16:58:07 <manugupt1> suseROCKs, please log it under action  or info
16:58:22 <suseROCKs> manugupt1,   last time I did that, I got yelled at  :-)
16:58:25 <suseROCKs> but I'll do it again
16:58:31 <yaloki> CarlosRibeiro: yeah but more regular meetings could be more interesting in the beginning (now) to get people to connect a bit
16:58:36 <nmarques> CarlosRibeiro, and what will ambassadors report if we don't have a clear goal or a way to evaluate their work :( or do we ?
16:58:39 <suseROCKs> #action build stronger relationships with the Ambassadors by having periodic meetings together
16:58:50 <suseROCKs> #action provide better material access for ambassadors
16:59:15 <gnokii> yaloki: funny remeber they requested a special irc chan for that since days I am alone there with HeliosReds
16:59:20 <CarlosRibeiro> nmarques: reports is a way to measure others commitement
16:59:25 <CarlosRibeiro> I think is important
16:59:30 <suseROCKs> nmarques,   we do.   Its called  a report after every event.   Most ambassadors already do that,   and we're going to try to make sure they get visible in news.o.o as well
16:59:31 <CarlosRibeiro> but maybe not for this time :D
16:59:46 <yaloki> suseROCKs: right, that last bit is important
16:59:54 <manugupt1> They already are nmarques IMHO
16:59:54 <yaloki> publishing that beyond just the ambassador list
17:00:15 <manugupt1> They do come up on our weekly newsletter
17:00:39 <suseROCKs> we (aj, jos and me) just have to figure out how to get these reports properly published on news.o.o since not everyone has access there yet.
17:00:39 <yaloki> myeah
17:00:50 * nmarques wonders if we should have 'Ambassadors' or just plain 'Activists'
17:01:15 <CarlosRibeiro> hello amonthoth
17:01:20 <suseROCKs> Activists?   Nah,  that's not what they do.   They're not all a bunch of hippies.
17:01:21 <CarlosRibeiro> nice to see you back
17:01:32 <suseROCKs> But let's not do the naming thing in this meeting.  We can talk about that directly in an Ambassador meeting
17:01:49 <nmarques> an activist is someone which organizes activities
17:01:50 <nmarques> :)
17:02:03 <CarlosRibeiro> next steps?
17:02:06 <nmarques> like campus workshops, install fests and stuff :)
17:02:19 <manugupt1> +1 nmarques
17:02:21 <yaloki> folks, we really have to get to a point where we can focus on specific items in a meeting
17:02:24 <amonthoth> CarlosRibeiro: hello
17:02:39 <gnokii> yaloki: welcome to marketing meeting
17:02:45 <suseROCKs> yeah yaloki.   Everyone wants to talk like a broken egg.  :-)
17:02:56 <yaloki> during this meeting, we've been discussing into every single direction, which is understandable because there is so much stuff to talk about and work on
17:03:01 <yaloki> but the result is: no result at all
17:03:04 <suseROCKs> So, as I've said now for the umpteenth time...  Ambassador topic is done.
17:03:18 <gnokii> yaloki: +1 I said that thousand times before
17:03:18 <CarlosRibeiro> suseROCKs:  _1 next?
17:03:29 <suseROCKs> More can be discussed on specific details of Ambassador needs in an Ambassador meeting
17:03:42 <yaloki> suseROCKs: okay, probably not a bad idea
17:03:43 <suseROCKs> Next priority to discuss (15 minute limit!!!!!)  is materials and resource access
17:04:11 <yaloki> until the foundation has a budget, material and resources are pretty much limited to electronic stuff
17:04:19 <yaloki> well, and sending out DVDs
17:04:30 <suseROCKs> Where do we feel is our accessibility to the materials we have.  Do we have enough, what can we build up more on (e.g. more slideshows?) etc.
17:04:34 <yaloki> so, do we already know what material we want to have ?
17:04:50 <yaloki> did we receive any feedback from ambassadors on the sort of material they'd like to have ?
17:04:52 <nmarques> yaloki, +1
17:05:03 <suseROCKs> yaloki,   your quesiton in regards to physical stuff  as in  "what more do we want?"
17:05:10 <CarlosRibeiro> I did not receive much i need to confess
17:05:21 <yaloki> suseROCKs: or.. "what do we want", without the "more" :)
17:05:39 <yaloki> banners, t-shirts, gizmos, DVDs, stickers, flyers, folders, ...
17:05:39 <CarlosRibeiro> if someone will not be responsible for push ambassadors to answer taht important question
17:05:44 <CarlosRibeiro> I can do that
17:05:50 <yaloki> but most of that cannot be sent out to ambassadors without monies
17:05:51 <nmarques> CarlosRibeiro, go for it
17:05:57 <nmarques> CarlosRibeiro, being shy won't help :)
17:06:04 <yaloki> CarlosRibeiro: yeah, ideally, that feedback should come from them
17:06:10 <suseROCKs> yaloki,   we have a tentative budget for banners.   We put it on hold until after the conference because gnokii wants further clarification on artwork before we spend on it
17:06:13 <lupinstein> CarlosRibeiro: what are you need help with?
17:06:17 <yaloki> CarlosRibeiro: that would really help, they're out there in the field :)
17:06:31 <yaloki> suseROCKs: okay, who's budget? Jos?
17:06:36 <suseROCKs> yes
17:06:38 <CarlosRibeiro> sure always bringing reports and feedbacks
17:06:40 <yaloki> okay, good
17:06:51 <yaloki> CarlosRibeiro: I'm afraid that will need poking them :)
17:06:52 <suseROCKs> yaloki,   we intend to have regional banner-masters
17:07:05 <yaloki> okay
17:07:16 <yaloki> do we have a list of things we think are needed yet ?
17:07:18 <suseROCKs> izabelvalverde,   you brought up need for more reference to materials online.  Can you give examples where you'd like to see more of something?
17:07:30 <suseROCKs> yaloki,   that's what we're trying to determine now  :-)
17:07:38 <yaloki> okay, good :)
17:07:44 <izabelvalverde> for me... flyers and folders are the best start
17:08:04 <suseROCKs> izabelvalverde,  we don't have enough or?
17:08:05 <yaloki> okay
17:08:08 <suseROCKs> and folders?
17:08:18 * gnokii had some nice ideas wit hJos what we can make, when then a generally CI is made for openSUSE
17:08:32 <yaloki> hmhm
17:08:42 * suseROCKs would like to see more flyers/brochures for targeted audiences
17:08:43 <yaloki> but not that simple I guess
17:08:47 <yaloki> suseROCKs: yeah
17:08:52 <yaloki> and not cram everything into one
17:08:53 <simon123> CI means?
17:09:00 <yaloki> simon123: corporate identity, I guess :)
17:09:25 <suseROCKs> yaloki,   exactly.   We need to be able to think outside the box and not always preach to the choir.
17:09:25 <nmarques> stupid question, why does a open community needs a 'corporate' identity ?
17:09:34 <yaloki> ok, so we need to define artwork CI before being able to finalize flyers and such
17:09:41 <nmarques> isn't that more in the scope of Novell/SUSE Linux (and not openSUSE) ?
17:09:48 <yaloki> nmarques: well, just a common style/palette/...
17:09:52 <gnokii> nmarques: can u contribute something not stupid?
17:09:53 <suseROCKs> yaloki,   and we need to finalize the strategy stuff too
17:10:00 <nmarques> yaloki, visual identity :)
17:10:03 <CarlosRibeiro> yaloki: +1
17:10:09 <nmarques> yaloki, might not be corporate
17:10:09 <yaloki> nmarques: okay, yes, that's a better term :D
17:10:15 <suseROCKs> gnokii,    ease up
17:10:20 <yaloki> "VI" it is then :)
17:10:29 * yaloki always thought it was emacs but ok.. :)
17:10:34 <amonthoth> clarify image visibility of artworks to make t-shirts, dvd, cover, banners, posters,....so we can make our own resources meanwhile foundation is settle down
17:10:39 <suseROCKs> heh yaloki
17:10:54 <nmarques> amonthoth, portability is the key there
17:11:08 <nmarques> amonthoth, expensive good looking stuff usually have high costs :)
17:11:16 <suseROCKs> ok so umm....  here's what I'm hearing now.   we're at a standstill because we need our strategy and branding stuff finalized.  (I'm not sure I agree with this)
17:11:21 <nmarques> amonthoth, we need things to be more portable so we don't waste much resources on that :)
17:11:39 <yaloki> suseROCKs: true
17:11:40 <suseROCKs> we should still be able to develop targeted slides and then add the artwork to it later on
17:11:44 <nmarques> suseROCKs, if you don't, +1
17:11:44 <yaloki> we need the VI for artwork
17:11:48 <CarlosRibeiro> no I like corporate term but could be for anther time this discussion  best with some beer in hands
17:11:49 <yaloki> and we need the strategy for the content
17:12:01 <izabelvalverde> yaloki around Brazil even for foss stuffs if looks corporate/professional get better
17:12:17 <gnokii> yaloki: plz take a look to the typewith.me
17:12:19 <yaloki> izabelvalverde: well, "visual identity" doesn't mean it can't be beautiful and consistent :)
17:12:33 <yaloki> gnokii: could you please post the URL again ?
17:12:34 <suseROCKs> right
17:12:39 <amonthoth> nmarques: i understand portability. if we put artworks online with the right image at least we can get some money from contributors locally
17:12:54 <CarlosRibeiro> izabelvalverde:  +100000
17:13:01 <gnokii> http://typewith.me/pE9agOfff1 because u can begin the **** discussion without that the strategy is finished
17:13:20 <nmarques> amonthoth, what I mean with portability is more like... things should be done so we can use the materials without much modifications for several ends :)
17:13:30 <nmarques> amonthoth, quick example... imagine the cube stuff made by carlos
17:13:58 <amonthoth> nmarques: i got it now
17:14:02 <suseROCKs> alrighty so umm
17:14:14 <simon123> Buidling up a Writers Brigade
17:14:17 <yaloki> ok, I have to leave, kids are back home, talking to you later folks
17:14:32 <simon123> http://typewith.me/SJyuL5FSEn
17:14:42 <suseROCKs> how about if we do this...   let's all take a look at what we have together...  and think of where we could build up... then have a online hackfest one day (maybe in Dec) to quickly hash out lots of new materials
17:14:42 <nmarques> amonthoth, it has unnecessary logos on parts that are never seen when assembled, this increases production custs without benefits... It could also be sized for A4 or A3 papers... so actually any people could print it out and make it. It's cheaper to get a toner for the printer than have to pay to the printing industry for professional printing...
17:14:46 <nmarques> amonthoth, that kinda stuff :)
17:15:57 <manugupt1> suseROCKs, I would like to have an hackfest
17:16:09 <suseROCKs> anyone else kool with that proposal?
17:16:24 <simon123> +1
17:16:26 <manugupt1> I am attending it provided it is after 20 th
17:16:38 <gnokii> can u please give ur colors a name that sucks!
17:16:51 <manugupt1> Also if there is this hackfest I will publicise good in India
17:17:08 <suseROCKs> ok
17:17:10 <suseROCKs> let's do it then
17:17:25 <suseROCKs> #action organize an online hackfest for developing marketing tools in December
17:17:43 <amonthoth> atm i am trying to get posters and banners spanish translation. the actual spanish traslation artwork is not good enough for oS image
17:17:50 <suseROCKs> and with that, I'd like to wrap up the meeting with a few words
17:18:17 <suseROCKs> We spend a lot of time quibbling on specific tiny tiny details instead of focusing on the high level overviews of our team needs
17:18:35 <suseROCKs> We need to start doing a better job of focusing because we end up more unclear and ambivalent than when we started the meetings
17:18:59 <amonthoth> that is because i thought making artworks available at least to modify the text content
17:19:05 <gnokii> suseROCKs: define "marketing tool"
17:19:18 <suseROCKs> So please folks...  discussion about topics need to stay focused.  And when we get into nitty gritty stuff like printing, etc.  put them in discussions with those who can make it happen for the better.  Not for the whole team meeting.
17:19:32 <nmarques> gnokii, I think he meant 'marketing asset' ;)
17:20:00 <simon123> suseROCKs: I posted meeting schedule on http://typewith.me/SJyuL5FSEn
17:20:00 <suseROCKs> tools, assets,  sure.     We need to be clear on what we need to provide others to do the job
17:20:25 <suseROCKs> As i have been saying repeatedly, everyone in openSUSE is a member of the marketing team, they just don't know it yet.   And to that effect, if we aren't organized better, they can't participate easily
17:20:29 <nmarques> suseROCKs, mind if I do a critic ?
17:20:46 <suseROCKs> when aren't you, nmarques?  :-)
17:20:48 <nmarques> suseROCKs, we have a lot of muscle and brains, but we're missing a skeleton :)
17:20:59 <manugupt1> +1 nmarques
17:21:00 <nmarques> suseROCKs, that's what is actually missing
17:21:12 <nmarques> suseROCKs, a work method :)
17:21:36 <nmarques> suseROCKs, I'll help on that and I'll work on the mix for this :)
17:21:39 <bmwiedemann> I wanted to remind that openSUSE-11.4-MS3 is coming soon and I would like to see the most_annoying bugs wiki page linked
17:22:09 <suseROCKs> bmwiedemann,  yes  I'm drafting up the release announcement for MS3
17:22:09 <nmarques> and I would like to propose something as well, something I can't achieve
17:22:16 <suseROCKs> ok
17:22:23 <nmarques> can we have a 5 step 'how to submit a proper bug report' ?
17:22:24 <nmarques> :)
17:22:49 <nmarques> so we can help bmwiedemann and everyone on development by educating people and ask them to contribute at least as submiting bug reports
17:23:09 <suseROCKs> yaloki,   don't we have ^^ already somewhere?
17:23:12 <nmarques> I can't build such document due to... well... lack of expertise :)
17:23:19 <simon123> improve this http://en.opensuse.org/openSUSE:Submitting_bug_reports
17:23:24 <bmwiedemann> yes
17:23:25 <suseROCKs> there ya go
17:23:37 <gnokii> so go fetch something to eat
17:23:47 <nmarques> a bit too complex for people
17:23:54 <manugupt1> simon123 is faster than me
17:24:15 <suseROCKs> ok so let's conclude now
17:24:37 <suseROCKs> I want to thank eveyrone for their attendance and I shall see everyone hopefully in 2 weeks time
17:24:41 <suseROCKs> Thanks!
17:24:45 <suseROCKs> #endmeeting