#opensuse-marketing Meeting

Meeting started by suseROCKs at 16:00:59 UTC (full logs).

Meeting summary

  1. Welcome to openSUSE Marketing Team Meeting | Topic: Review of oSC BoF on Marketing Priorities (suseROCKs, 16:01:33)
    1. http://typewith.me/pE9agOfff1 (gnokii, 16:12:35)
    2. http://live.gnome.org/UsabilityProject/Whiteboard/DesignHub (gnokii, 16:19:45)
    3. Need more marketing materials to supply to Ambassadors (suseROCKs, 16:37:33)
    4. ACTION: build stronger relationships with the Ambassadors by having periodic meetings together (suseROCKs, 16:58:39)
    5. ACTION: provide better material access for ambassadors (suseROCKs, 16:58:50)
    6. http://typewith.me/pE9agOfff1 because u can begin the **** discussion without that the strategy is finished (gnokii, 17:13:01)
    7. http://typewith.me/SJyuL5FSEn (simon123, 17:14:32)
    8. ACTION: organize an online hackfest for developing marketing tools in December (suseROCKs, 17:17:25)


Meeting ended at 17:24:45 UTC (full logs).

Action items

  1. build stronger relationships with the Ambassadors by having periodic meetings together
  2. provide better material access for ambassadors
  3. organize an online hackfest for developing marketing tools in December


People present (lines said)

  1. suseROCKs (136)
  2. yaloki (110)
  3. CarlosRibeiro (73)
  4. nmarques (72)
  5. gnokii (53)
  6. manugupt1 (18)
  7. simon123 (13)
  8. lupinstein (12)
  9. izabelvalverde (7)
  10. amonthoth (6)
  11. jospoortvliet (6)
  12. sshaw (3)
  13. Dominian (2)
  14. bugbot (2)
  15. bmwiedemann (2)
  16. FunkyPenguin (2)
  17. rtyler (1)


Generated by MeetBot 0.1.4.