15:01:07 <AJaeger> #startmeeting Bi-Weekly openSUSE Marketing Meeting, see http://en.opensuse.org/openSUSE:Marketing_meeting
15:01:07 <bugbot> Meeting started Tue Oct  5 15:01:07 2010 UTC.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:07 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:19 <AJaeger> Welcome everybody to this weeks openSUSE Marketing Meeting!
15:02:11 <AJaeger> The agenda for this week's meeting is:
15:02:14 <AJaeger> 1.  Opening Comments (5 mins)
15:02:15 <AJaeger> 2. Conference Marketing
15:02:17 <AJaeger> 1. Where are we at now?
15:02:18 <AJaeger> 3. Upcoming Events
15:02:20 <AJaeger> 1. What events are we already planning to attend?
15:02:21 <AJaeger> 2. Collaborating on developing abstracts for talks
15:02:23 <AJaeger> 4. Smeegol Announcement
15:02:24 <AJaeger> 5. openSUSE 11.4 Milestone announcements
15:02:26 <AJaeger> 6. openSUSE Build Service 2.1 release - announcements
15:02:27 <AJaeger> 7. Marketing Jobs
15:02:29 <AJaeger> 8. Miscellaneous and Q&A
15:02:43 <AJaeger> #topic Opening Comments
15:03:17 <AJaeger> I'm chairing this time since Bryen is travelling and has been robbed.
15:03:49 <AJaeger> He - and I'm as well - has been overwhelmed by the feedback he received, see http://www.bryen.com/huge-thanks
15:05:21 <AJaeger> thanks for everybody that showed his friendship and support to him.
15:05:58 <AJaeger> I'm glad what we have achieved in starting this team and look forward to do even more together ;)
15:06:10 <AJaeger> So, let's move on to the next topic:
15:06:17 <AJaeger> #topic Conference Marketing
15:06:32 <AJaeger> jospoortvliet: ping
15:06:42 <jospoortvliet> AJaeger: pong
15:06:51 <AJaeger> Could any of the osc2010 chairs give some feedback on where we are and what help is needed?
15:07:16 <jospoortvliet> "chairs"?
15:07:30 <AJaeger> jospoortvliet: "chairs" = "organization committee"
15:07:34 <jospoortvliet> as in people we can sit on?
15:07:35 <manugupt1> Welcome back Sj
15:07:50 <jospoortvliet> aaah ok, the important peeps huh ok. gnokii is part of that, right :D
15:08:23 <gnokii> ooh that means I have to say something?
15:09:02 <gnokii> we have arround 140 registrations right now, some means thats not enough, so marketing is needed
15:09:07 <AJaeger> jospoortvliet: Search for "chair" on http://conference.opensuse.org/indico//conferenceDisplay.py?confId=0
15:09:41 <AJaeger> gnokii: Any ideas on how to help?
15:10:19 <gnokii> ooh AJaeger I put Jos there, for that he can see some things, should I remove him?
15:10:32 <gnokii> AJaeger: no have this time no really idea
15:11:16 <AJaeger> gnokii: it's ok to have jos on the list, my reference was to point out the word "chair" in the context
15:11:35 <AJaeger> gnokii: Can you tweet some more on @openSUSE_conf?
15:12:17 <gnokii> AJaeger: when u know about what I can tweet ;)
15:12:18 <AJaeger> Question to everybody that wants to come to osc2010: Did you register already?  Everybody has to...
15:12:52 <AJaeger> gnokii: Another reminder to register?
15:13:14 <gnokii> AJaeger: did that 4 times, on the end noones sees it because there are 90 followers now and they are mostly involved and the tweets are not retweeted
15:13:23 <gnokii> yeah can do that
15:13:32 <AJaeger> gnokii: @openSUSE will retweet ;)
15:14:05 <gnokii> yeah, last time that account did it, because I went to cotweet after send tweets :D
15:14:10 <AJaeger> michl reached out to Novell developers,I reached out to our sales folks
15:14:43 <AJaeger> Michl and Robert are producing a new poster - please make that available as well...
15:14:57 <AJaeger> jospoortvliet: Any further ideas on reaching out?
15:15:26 <AJaeger> The above should say: Please help spreading the poster and the information about the conference - an AI for everybody ;)
15:15:29 <jospoortvliet> besides offering beer? Sorry, no, not besides the things we discussed like talking to local LUG's etc
15:15:35 <jospoortvliet> and the poster is not done yet
15:15:38 <jospoortvliet> right?
15:15:50 <jospoortvliet> once it is yeah I'll spread it, blog is ready to go :D
15:15:54 <AJaeger> jospoortvliet: I saw a draft of it an hour ago, so it's WIP
15:16:06 <jospoortvliet> AJaeger: yeah, mee to. Ok, good it's coming...
15:16:06 <AJaeger> Anybody else having an idea?
15:16:07 <gnokii> jospoortvliet: thats actually an idea there is a list on lc with german lug we can write them invitation mails
15:16:16 <jospoortvliet> gnokii: not bad, not bad
15:16:50 <jospoortvliet> should be in german... who can draft something up? I can do it in english of course but...
15:16:56 <AJaeger> gnokii: Will you write them?  Please send me the link via email so that I can archive it  for the future
15:18:52 <gnokii> mmh, I will look I did such mails long time ago maybe I have the list, if not I collect them and write the Mail
15:19:01 <AJaeger> gnokii: Thanks!
15:19:18 <AJaeger> #action gnokii to send email to german LUGs to invite them to osc2010.
15:19:42 <AJaeger> #action gnokii to send AJ link to list of German LUGs to have it for next time
15:20:07 * AJaeger and michl collect these links of multiplicators...
15:20:16 <AJaeger> any other idea?
15:21:06 * AJaeger wonders whether everybody is sleeping today ;)
15:21:26 <AJaeger> Ok, let's move on to the next topic
15:21:33 <AJaeger> #topic Upcoming Events
15:21:46 <gnokii> ooh yeah
15:21:52 <AJaeger> Any upcoming events - besides osc2010 - we need to discuss?
15:22:04 <rkumar> AJaeger: just to add. for any conf in india, there are more students than others. we could concentrate more on universities
15:22:31 * rkumar has no idea abt universities in nuremberg .
15:22:33 <gnokii> ubucon cancelled my workshop, ORR have confirmed it so I wrote yesterday or this morning a mail to projects and so on
15:22:36 <AJaeger> rkumar: yes - ask michl tomorrow in the project meeting about India and universities...
15:22:38 <manugupt1> rkumar: agreed
15:22:55 <manugupt1> About FOSS.in also...
15:23:39 <AJaeger> #info http://lists.opensuse.org/opensuse-project/2010-10/msg00037.html - gnokii needs help at OpenRheinRuhr, Germany
15:23:48 * gnokii ask jospoortvliet if he can borough his bike so that I can go to FOSS.in
15:24:17 <AJaeger> Who's taking care of FOSS.in?
15:24:25 <gnokii> jospoortvliet: do it
15:24:38 <manugupt1> AJaeger: I am planning to go...
15:24:46 <rkumar> AJaeger: jospoortvliet was in touch with few folks too
15:24:59 <jospoortvliet> rkumar: manugupt1: but I doubt I know more than you do
15:25:04 <jospoortvliet> most peeps couldn't go unfortunately
15:25:15 <gnokii> the situation is this we have no declaration of ur ambassadors what they plan
15:25:23 <AJaeger> So, who will organize a booth and help getting talks about openSUSE to it?
15:25:23 <jospoortvliet> exactly, I'm unsure too
15:25:48 <jospoortvliet> AJaeger: sec
15:25:52 <manugupt1> AJaeger: I will help with the booth if I am going we need to register as an exhibitoe
15:26:13 <Sj> * thanks manugupt1 :)
15:26:32 <manugupt1> AJaeger: I wont be able to do it alone as I would like to attend talks and workout too
15:26:42 <gnokii> manugupt1: so far as I know cyberorg take care of it, but as I said there is no declaration
15:27:08 <manugupt1> gnokii: kknundy said psankar and cyberorg in two minds
15:27:31 <manugupt1> psankar: will you attend?
15:27:41 <AJaeger> manugupt1: could you check with them and tell us who will lead this?
15:27:47 <psankar> manugupt1, not decided yet. stands at the same state as it was earlier.
15:27:56 * AJaeger offers to send some T-Shirts and promoDVDs for FOSS.in
15:28:05 <manugupt1> ok.. psankar
15:28:18 <AJaeger> psankar: Anything we can help with?
15:28:30 <psankar> AJaeger, nothing at the moment. I will ping you if I need anything.
15:28:38 <manugupt1> AJaeger: I am willing to go if someone can take care of my boarding over there
15:28:49 <AJaeger> Thanks, guys!
15:28:56 <AJaeger> Ok, let's move on to the next topic.
15:29:10 <AJaeger> #topic Smeegol Announcement
15:29:16 * AJaeger hands over to FunkyPenguin
15:29:53 * jospoortvliet grabs the microphone from FP
15:29:59 <warlordfff> ...but you can all help here (http://doc.etherpad.org/I05Lp5I9yZ) and here (http://ietherpad.com/nDU83dbe98)
15:30:04 <jospoortvliet> so we tried to prepare a good announcement
15:30:11 <jospoortvliet> on Smeegol.
15:30:20 * gnokii my treasure
15:30:21 <jospoortvliet> I tried to get some help from Novell, and they offered to write a blogpost about it
15:30:35 <jospoortvliet> and forward that to journalists doing desktop stuff
15:30:51 <jospoortvliet> moreover, the suse studio peeps were willing to have the image as appliance of the week
15:30:55 <jospoortvliet> BUT
15:31:07 <jospoortvliet> unfortunately, andrew has not been able to get that darn suse studio image working
15:31:18 <jospoortvliet> hence we had to delay the release
15:31:24 <AJaeger> warlordfff: Let's bring this up at "Miscellaneous and Q&A "
15:31:26 <jospoortvliet> to tomorrow
15:31:39 <jospoortvliet> but the SUSE Studio peeps need something SOON
15:31:43 <gnokii> ooh ooh we cant play Scotland the Brave for FunkyPenguin
15:31:46 <jospoortvliet> or it won't be appliance of the week
15:31:48 <jospoortvliet> very unfortunately
15:32:07 <jospoortvliet> I would appreciate any help anyone can give FunkyPenguin in making that suse studio image
15:32:14 <jospoortvliet> I'm trying myself... :D
15:32:23 <FunkyPenguin> jospoortvliet, im going to poke cornelius now
15:32:35 <gnokii> FunkyPenguin: do u go to meego conf?
15:32:49 <FunkyPenguin> gnokii, unfortunately no - i cant get the time off of work
15:32:58 <AJaeger> jospoortvliet: I fear this is the wrong audience for technical help in general.
15:33:03 <jospoortvliet> AJaeger: sure
15:33:08 <jospoortvliet> just wanted to update everyone on status
15:33:13 <jospoortvliet> so now everyone knows
15:33:17 <jospoortvliet> we have a cool announcement...
15:33:21 <jospoortvliet> but it didn't work out
15:33:25 <FunkyPenguin> basically once the announcement is out - making as much noise would be really appreciated
15:33:31 <AJaeger> jospoortvliet: Understood
15:33:43 <jospoortvliet> now let's hope FP can get studio to work
15:33:55 <FunkyPenguin> i will do a post on my personal blog to highlight people that helped out
15:34:00 <AJaeger> #action everybody to support Smeegol announcement with twitter, digg, blog, talking etc
15:34:04 <manugupt1> Hey guys one more thing along with smeegol we should tweet and dig openSUSE Edu-L-i-f-e
15:34:08 <manugupt1> also..
15:34:24 <AJaeger> manugupt1: Indeed.
15:34:27 <gnokii> FunkyPenguin: do u have some snapshots ? Then I can write a blogpost about smeegol and maybe we can make an interview
15:34:59 <jospoortvliet> manugupt1: is there an announcement on EDU-L-i-f-e?
15:35:25 <manugupt1> jospoortvliet: It was there.. but I found very less publicity
15:35:26 <FunkyPenguin> gnokii, im going to get some screenshots shortly
15:35:47 <manugupt1> jospoortvliet: Next time we need to keep this in mind :)
15:36:40 <AJaeger> jospoortvliet wrote a blog post about marketing help.  jospoortvliet, could you add some of that information to the openSUSE wiki so that it gets updated regularly and we can point everybody to for releasees?
15:36:42 <jospoortvliet> manugupt1: yes, if there was an announcement, it should've gotten more attention
15:36:45 * Sj gotta leave (time for class) . See you all later . Nice to meet you guys after such a long time ;)
15:36:53 <jospoortvliet> AJaeger: sure
15:37:09 <AJaeger> jospoortvliet: Once done, please send the link to the opensuse-marketing list
15:37:50 <AJaeger> #action jospoortvliet to add info to the openSUSE wiki on supporting releases
15:39:25 <AJaeger> shall we move on to the next topic?
15:40:07 <gnokii> btw FunkyPenguin I would like more when u set u on fb from maybe attend oSC to I attend
15:40:48 <AJaeger> #topic openSUSE 11.4 Milestone announcements
15:41:22 <AJaeger> We had last week the second milestone of 11.4 - and nobody announced it.
15:41:30 <AJaeger> This is a clear failure.
15:41:53 <AJaeger> Who is currently signed up to do distribution announcements?
15:42:29 <AJaeger> What can we do to make future release a marketing success?
15:43:18 <FunkyPenguin> gnokii, heh, yeah ok - i need to remember to log onto facebook ;-)
15:43:24 <jospoortvliet> well one thing we need is a clear idea of what's in the milestones - what's new and interesting etc etc. Then we can create an announcement template if it doesn't exist already - and get them out relatively easily
15:43:43 * rkumar just send a req to FunkyPenguinon fb
15:44:11 <jospoortvliet> so we need info from the devs who work on the milestones etc
15:44:18 <warlordfff> on that I believe that someone should release an anouncement and the others just to pass it over at our mailing lists,twitter and wherever we can
15:44:18 <AJaeger> jospoortvliet: yeah, that one needs a good driver
15:44:19 <jospoortvliet> from each team
15:44:37 <jospoortvliet> honestly, I'd love to help but I really have no time :(
15:45:26 * AJaeger fears that the conference eats most of our time now...
15:46:34 <AJaeger> ok, I'll add something to the list of open jobs and put this again on the agenda for next meeting
15:46:56 <AJaeger> #action AJaeger to put a job on the job page about distribution marketing
15:47:14 <AJaeger> #topic openSUSE Build Service 2.1 release
15:47:22 <gnokii> AJaeger: maybe the problem is we talk to much about OBS marketing ;)
15:48:03 <AJaeger> Without Izabel and Carlos here, there's not much to say about OBS marketing this time
15:48:27 <AJaeger> Just an update: There's a draft announcement for the release and I ask everybody for review of it
15:48:51 <AJaeger> #topic Marketing Jobs
15:48:54 <jospoortvliet> AJaeger: paste link and I will look at it
15:50:04 <AJaeger> #info current obs announcement is at http://piratepad.net/VXa1B1xryD
15:50:24 <AJaeger> #info list of marketing jobs is at http://en.opensuse.org/openSUSE:Marketing_jobs
15:50:49 <AJaeger> Please review the list, add more - and sign up for some tasks ;)
15:50:55 <AJaeger> any questions on this?
15:52:06 <jospoortvliet> yes
15:52:22 <jospoortvliet> what exactly did you mean
15:52:28 <jospoortvliet> about my blog - what should go to wiki?
15:52:33 <jospoortvliet> but we can discuss it in private :D
15:52:38 <jospoortvliet> so no further questions :D
15:52:57 <AJaeger> jospoortvliet: I want a wiki page with all the technical details as reference
15:53:26 <jospoortvliet> ok
15:53:28 <AJaeger> ok, next topic
15:53:32 <AJaeger> #topic Miscellaneous and Q&A
15:53:43 <AJaeger> Please speak up, I have nothing for this ;)
15:53:48 <jospoortvliet> Ok, let me speak up a bit
15:53:53 <warlordfff> ok here I come...
15:53:59 <jospoortvliet> warlordfff: go nuts :D
15:54:12 <warlordfff> ok speak up fisrst
15:54:20 <lupinstein> is there a write up on the lastest milestone? I can try to do a write up from it. (AJ, I promise to change to my words this time.)
15:54:26 <jospoortvliet> warlordfff: u frst :D
15:54:47 <AJaeger> lupinstein: No writeup, I can send you the package changes...
15:54:55 <warlordfff> You can all help here (http://doc.etherpad.org/I05Lp5I9yZ) and here (http://ietherpad.com/nDU83dbe98)
15:54:58 <lupinstein> ok
15:55:10 <jospoortvliet> warlordfff: so what are they? - explain :D
15:55:16 <warlordfff> ok
15:55:59 <warlordfff> we have a flyer but we thought that
15:56:23 <warlordfff> it's a little confused
15:56:45 <warlordfff> so we decided with Jos to create two flyers
15:57:14 <warlordfff> one for potential contributors and one for unsuspecting users
15:57:52 <AJaeger> #action help with creating great flyers for potential contributors and  unsuspecting users, drafts at http://doc.etherpad.org/I05Lp5I9yZ and http://ietherpad.com/nDU83dbe98
15:58:01 <warlordfff> we just want to create text on both since the layout we had is fine,we think
15:58:06 * gnokii I always confused that ppl creates flyers, flyers and flyers
15:58:21 <jospoortvliet> let me support warlordfff in his call. I already had a look at those, it ain't that much work. Some of us must be able to find a bit of time to go through them, add some things etcetera!
15:58:33 <jospoortvliet> we need to have two good flyers with text that can survive the time
15:58:38 <jospoortvliet> and be used for a while
15:58:42 <jospoortvliet> for a wide audience
15:58:43 <warlordfff> a also do you remember the fedora Cube?
15:59:08 <jospoortvliet> warlordfff: that is different but also a nice thing, someone was working on that yes?
15:59:13 <jospoortvliet> gnokii: you are right
15:59:17 <jospoortvliet> but we have no good flyers
15:59:33 <jospoortvliet> unless you have some in your underwear drawer, hidden from us :d
15:59:34 <warlordfff> we have confused flyers
15:59:35 <gnokii> jospoortvliet: yes we need that, but for survive time we need a clear CI first
15:59:46 <jospoortvliet> Cl?
15:59:56 <gnokii> corporate identity
16:00:12 <jospoortvliet> oh you mean the strategy
16:00:16 <jospoortvliet> yes, that is a point
16:00:36 <warlordfff> a strong piont
16:00:42 <jospoortvliet> warlordfff: I think gnokii is right, it can only be finished once that is done
16:00:48 <jospoortvliet> but for now, SOME text can be done
16:00:52 <jospoortvliet> gnokii: just look at them
16:00:57 <jospoortvliet> the are very generic...
16:01:03 <gnokii> ?
16:01:37 <jospoortvliet> gnokii: what do you not understand, or did I misunderstand you?
16:01:41 <AJaeger> gnokii: please express yourself with more signs than a single question mark
16:01:47 <jospoortvliet> hehe
16:01:58 <jospoortvliet> gnokii: like this: ???
16:02:00 <jospoortvliet> :D
16:02:19 <lupinstein> warlordfff: Carlos did a cube. Just needs to be update to 11.3
16:02:20 * AJaeger ignores just question marks without a clear question before them
16:02:21 <jospoortvliet> or just tell me I'm an idiot sometimes that makes me feel good you know
16:02:24 <gnokii> yeah I take a look to them
16:02:46 <gnokii> jospoortvliet: what u cooking for us on 19th evening
16:02:47 <jospoortvliet> you will or you did?
16:02:58 <gnokii> I will
16:03:00 <warlordfff> lupinstein : ok
16:03:00 <jospoortvliet> gnokii: off topic, but it'll be curry :D
16:03:05 <jospoortvliet> ok tnx gnokii
16:03:31 <lupinstein> warlordfff: email your address tonight when I get home, I will mail you then link.
16:03:38 <jospoortvliet> warlordfff: gnokii AJaeger so we're in agreement, we see what we can do on the flyers but we finish them after the strategy discussion is done
16:03:47 <lupinstein> lupinstein: terrorpup@opensuse.org
16:04:02 <AJaeger> jospoortvliet: Agreed.
16:04:09 <gnokii> yepp
16:04:24 <AJaeger> jospoortvliet: you wanted to raise something as well?
16:04:36 <warlordfff> ok
16:05:44 <jospoortvliet> nothing else from me I think...
16:06:09 * gnokii sends henne with dynamite to the chicken house for collect meat for jospoortvliet curry
16:06:10 <warlordfff> I have a lot but my mind is 'lost in the wiki'
16:06:45 <AJaeger> any other topics?
16:06:59 <gnokii> yeah, maybe
16:07:03 <manugupta> AJaeger, I missed something about the wiki bad net today..
16:07:25 <AJaeger> manugupta: Do you want to discuss it further?
16:07:43 <AJaeger> gnokii: Yes or no?
16:07:43 <manugupta> AJaeger, there are quite a lot of redundacies which can be done
16:07:56 <gnokii> yes, I had a special task
16:07:57 <AJaeger> manugupta: will you do it or do you seek volunteers?
16:08:03 <gnokii> I mean I have one
16:08:04 <AJaeger> gnokii: wait a sec
16:08:12 <manugupta> AJaeger i will do it... also one question
16:08:28 <manugupta> should ambassadors be removed for marketing portal
16:08:34 <manugupta> since we have an ambassador portal
16:08:35 <AJaeger> manugupta: you can also document on the jobs page what needs to be done to ask for addtional help
16:08:47 <manugupta> AJaeger, ok..
16:08:51 <AJaeger> manugupta: Link them...
16:08:58 <manugupta> Ok...
16:09:09 <AJaeger> gnokii: The sec is over, please raise your topic
16:09:54 <gnokii> I begin after conf to make my own radio station, and I would like to have an OWN feature in it
16:10:13 <AJaeger> gnokii: English or German?
16:10:41 <gnokii> I make both I think about one broadcast in german and one in english a month
16:11:10 <AJaeger> and now you need volunteers to help with the OWN section?
16:11:45 <gnokii> yeah its better that this to some ppl more, look at OWN on RadioTux since june no broadcast of them
16:12:10 <AJaeger> gnokii: Please add an item to the marketing jobs section to document this
16:12:27 <jospoortvliet> gnokii: note that I don't use meat in my curry's. Meat is wasted on curry...
16:12:28 <AJaeger> gnokii: If you have questions on how to add it, ping me tomorrow and I'll help...
16:12:29 <jospoortvliet> imho
16:12:43 <gnokii> its only to collect the script, maybe ur community manager speaks it like Jono on ubuntu :D
16:12:59 <gnokii> jospoortvliet: u are vegtarian?
16:13:14 <jospoortvliet> gnokii: hell no :D
16:13:14 <AJaeger> jospoortvliet, gnokii Could you discuss meals afterwards, please?
16:13:20 <jospoortvliet> :D
16:13:22 <jospoortvliet> srry
16:13:48 <AJaeger> Ok, then one questoin from me: Who of you will be at osc2010?
16:13:54 <gnokii> me
16:14:24 <AJaeger> Michl, suseROCKs and myself will attend as well.
16:14:26 * lupinstein can't raise his hand this year. :(
16:14:27 <gnokii> i think jospoortvliet, saigkill_ The_Code javier_ FunkyPenguin tigerfoot zoo
16:14:52 <warlordfff> what is the osc2010?
16:15:00 <tigerfoot> exactly
16:15:06 <lupinstein> openSUSE Conf 2010
16:15:06 <manugupta> openSUSE Conference 2010
16:15:08 <AJaeger> warlordfff: openSUSE Conference 2010 -the twitter hasmark
16:15:10 <tigerfoot> osc = opensuse conference
16:15:14 <tigerfoot> !osc
16:15:25 <AJaeger> if even somebody asks in this meeting, we failed miserably ;-(
16:15:31 <warlordfff> ok new to it,sorry :-)
16:15:38 <rkumar> :)
16:15:41 <AJaeger> warlordfff: Now you can spread it ;)
16:15:44 <tigerfoot> sorry ..
16:15:53 <FunkyPenguin> AJaeger, yup i'll be there - get there on the 18th for some hacking
16:16:17 <warlordfff> ok now i have some questions
16:16:32 <AJaeger> I see enough people raised their hand, so let's have a marketing meeting during those days...
16:16:32 <warlordfff> I manage to unblock my mind
16:16:34 <gnokii> FunkyPenguin: wear the ominous clothing again
16:16:56 * AJaeger will propose something
16:17:16 <AJaeger> #action AJaeger to set up a marketing face-to-face meeting at osc2010
16:17:24 <AJaeger> warlordfff: What questions?
16:17:33 <lupinstein> Is there a for us to get a T-Shirt even if we can't go?
16:17:45 <gnokii> no
16:18:11 <AJaeger> lupinstein: I'll put some t-shirts into the next booth shipment you ask for ;)
16:18:14 <lupinstein> gnokii: <grrrrrrrrrrrrrrrr> ok.
16:18:33 <lupinstein> Cool. I need a fat boy shirt (XXL)
16:18:38 <gnokii> there are no shirts because rlihm never said which design we should do
16:18:41 <warlordfff> I want to recreate the Greek wiki and I am thinking in organize something like a hack fest for it
16:18:57 <AJaeger> warlordfff: Cool! How can we help?
16:19:32 <warlordfff> I would like to know if someone did that so I get info on how to
16:19:50 <AJaeger> warlordfff: A virtual hackfest or a face-to-face one?
16:20:00 * gnokii wondering what jospoortvliet put in a curry
16:20:07 <jospoortvliet> peppers
16:20:14 <jospoortvliet> warlordfff: http://en.opensuse.org/openSUSE:Events
16:20:15 <gnokii> thats good
16:20:19 <jospoortvliet> some tips :D
16:20:19 <AJaeger> The boosters did a face-to-face hackfest at FROSCAMP
16:20:30 <gnokii> AJaeger: thats not true
16:20:44 <gnokii> the only boosters I saw ther was prusnak and miska
16:20:56 <warlordfff> both, I found two lug in different cities and I am thinking to do it at the same time
16:20:58 <AJaeger> gnokii: I guess I mixed up events ;)
16:21:03 <gnokii> yepp :D
16:21:25 <jospoortvliet> warlordfff: sounds good
16:21:43 <AJaeger> warlordfff: I suggest to ask via email as well - and afterwards update the page that jospoortvliet gave with tips ;)
16:21:44 <warlordfff> yes but I must make it less complicated
16:22:41 <warlordfff> today I have a meeting with some of the guys that will participate so that we will talk about it
16:23:09 <lupinstein> jospoortvliet: do you use coconut milk with your curry, I make a great yellow chicken curry with coconut milk, sweet pototoes, carrots, corn, and onions. Once in while I put in thai egg plants.
16:23:17 <gnokii> can we talk about 11.4 release too?
16:23:27 <AJaeger> warlordfff: We can support that event with a news.o.o announcement before, some twitters from @openSUSE...
16:23:29 <jospoortvliet> lupinstein: depends on the curry but yes, I often use coconut
16:23:38 <jospoortvliet> sounds good btw :D
16:23:50 <warlordfff> AJaeger : ok
16:23:56 <gnokii> lupinstein: but he do not chicken in a curry
16:23:56 <lupinstein> So is 11.4 going to stay 11.4? Or will it later become 12.0
16:24:10 <AJaeger> warlordfff: Just ask for help...
16:24:15 <manugupta> Yes... Interesting question
16:24:23 <AJaeger> lupinstein: To early to discuss - for now it's11.4
16:24:24 <warlordfff> ok
16:24:33 <lupinstein> gnokii: I got to have meat. I am after all a growing pup.
16:24:40 <lupinstein> AJaeger: ok
16:25:06 <AJaeger> Anything else?
16:25:21 <gnokii> [18:31] <gnokii> can we talk about 11.4 release too?
16:25:24 <warlordfff> Oh I am also preparing a late release Rock party
16:25:37 <AJaeger> gnokii: You're 5 topics late ;)
16:25:37 <warlordfff> at 3/11
16:25:47 <gnokii> 5?
16:25:51 <AJaeger> gnokii: Just tell us your topic
16:25:55 <lupinstein> Just remember to sent to marking list the package stuff so we can do a write up on 11.4 milestone 2.
16:26:32 <gnokii> yeah would be great to setup the timeing for the parties and this time with dvd info before
16:26:53 <AJaeger> gnokii: Let's discuss that face to face at osc2010, ok?
16:27:27 <jospoortvliet> gotta go ladies, need to make mexican wraps for my housemates :D
16:27:31 <jospoortvliet> take care
16:27:31 <gnokii> ooh, we have to make the conf 2 days longer i fear
16:27:41 <jospoortvliet> gnokii: that would be fine by me
16:27:43 <jospoortvliet> :D
16:27:55 * gnokii brings his bagage to jospoortvliet´s house
16:28:36 * gnokii hope the wraps are spicy
16:28:40 <AJaeger> Ok, thanks everybody for attending the meeting!
16:28:55 <AJaeger> Enjoy all your food - and don't get to envious of Jos.
16:29:11 * AJaeger looks forward to the book "Cooking with openSUSE" by  Jos P. ;)
16:29:17 <AJaeger> Bye!
16:29:17 <warlordfff> Jos send me your snail mail to send you some ouzo
16:29:20 <AJaeger> #endmee
16:29:25 <AJaeger> #endmeeting