#opensuse-marketing: Bi-Weekly openSUSE Marketing Meeting, see http://en.opensuse.org/openSUSE:Marketing_meeting

Meeting started by AJaeger at 15:01:07 UTC (full logs).

Meeting summary

  1. Opening Comments (AJaeger, 15:02:43)
  2. Conference Marketing (AJaeger, 15:06:17)
    1. ACTION: gnokii to send email to german LUGs to invite them to osc2010. (AJaeger, 15:19:18)
    2. ACTION: gnokii to send AJ link to list of German LUGs to have it for next time (AJaeger, 15:19:42)

  3. Upcoming Events (AJaeger, 15:21:33)
    1. http://lists.opensuse.org/opensuse-project/2010-10/msg00037.html - gnokii needs help at OpenRheinRuhr, Germany (AJaeger, 15:23:39)

  4. Smeegol Announcement (AJaeger, 15:29:10)
    1. ACTION: everybody to support Smeegol announcement with twitter, digg, blog, talking etc (AJaeger, 15:34:00)
    2. ACTION: jospoortvliet to add info to the openSUSE wiki on supporting releases (AJaeger, 15:37:50)

  5. openSUSE 11.4 Milestone announcements (AJaeger, 15:40:48)
    1. ACTION: AJaeger to put a job on the job page about distribution marketing (AJaeger, 15:46:56)

  6. openSUSE Build Service 2.1 release (AJaeger, 15:47:14)
  7. Marketing Jobs (AJaeger, 15:48:51)
    1. current obs announcement is at http://piratepad.net/VXa1B1xryD (AJaeger, 15:50:04)
    2. list of marketing jobs is at http://en.opensuse.org/openSUSE:Marketing_jobs (AJaeger, 15:50:24)

  8. Miscellaneous and Q&A (AJaeger, 15:53:32)
    1. ACTION: help with creating great flyers for potential contributors and unsuspecting users, drafts at http://doc.etherpad.org/I05Lp5I9yZ and http://ietherpad.com/nDU83dbe98 (AJaeger, 15:57:52)
    2. ACTION: AJaeger to set up a marketing face-to-face meeting at osc2010 (AJaeger, 16:17:16)


Meeting ended at 16:29:25 UTC (full logs).

Action items

  1. gnokii to send email to german LUGs to invite them to osc2010.
  2. gnokii to send AJ link to list of German LUGs to have it for next time
  3. everybody to support Smeegol announcement with twitter, digg, blog, talking etc
  4. jospoortvliet to add info to the openSUSE wiki on supporting releases
  5. AJaeger to put a job on the job page about distribution marketing
  6. help with creating great flyers for potential contributors and unsuspecting users, drafts at http://doc.etherpad.org/I05Lp5I9yZ and http://ietherpad.com/nDU83dbe98
  7. AJaeger to set up a marketing face-to-face meeting at osc2010


Action items, by person

  1. AJaeger
    1. AJaeger to put a job on the job page about distribution marketing
    2. AJaeger to set up a marketing face-to-face meeting at osc2010
  2. gnokii
    1. gnokii to send email to german LUGs to invite them to osc2010.
    2. gnokii to send AJ link to list of German LUGs to have it for next time
  3. jospoortvliet
    1. jospoortvliet to add info to the openSUSE wiki on supporting releases
  4. UNASSIGNED
    1. everybody to support Smeegol announcement with twitter, digg, blog, talking etc
    2. help with creating great flyers for potential contributors and unsuspecting users, drafts at http://doc.etherpad.org/I05Lp5I9yZ and http://ietherpad.com/nDU83dbe98


People present (lines said)

  1. AJaeger (135)
  2. jospoortvliet (94)
  3. gnokii (57)
  4. warlordfff (31)
  5. lupinstein (15)
  6. manugupt1 (14)
  7. manugupta (9)
  8. FunkyPenguin (7)
  9. rkumar (5)
  10. tigerfoot (4)
  11. bugbot (2)
  12. Sj (2)
  13. psankar (2)


Generated by MeetBot 0.1.4.