15:03:14 <suseROCKs> #startmeeting "Marketing Team Meeting 21-September-2010"
15:03:14 <bugbot> Meeting started Tue Sep 21 15:03:14 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:14 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:24 <manugupt1> Good Evening
15:04:12 <suseROCKs> ok folks, we've got just a few short weeks left before our awesome openSUSE Conference starts!   So let's jump into the meeting and let's fire it up, baby!
15:04:17 <suseROCKs> Our agenda is at http://en.opensuse.org/openSUSE:Marketing_meeting
15:04:45 <suseROCKs> And here's our agenda
15:04:49 <suseROCKs> 1.  Opening Comments (5 mins)
15:04:49 <suseROCKs> 1. Conference Marketing
15:04:49 <suseROCKs> 1. Where are we at now?
15:04:49 <suseROCKs> 2. Who is going? Volunteers needed to do nightly reporting
15:04:49 <suseROCKs> 3. Twitter hashtags and other things
15:04:50 <suseROCKs> 2. Upcoming Events
15:04:52 <suseROCKs> 1. What events are we already planning to attend?
15:04:54 <suseROCKs> 2. Collaborating on developing abstracts for talks
15:04:56 <suseROCKs> 3. openSUSE Build Service 2.1 release - announcements
15:04:58 <suseROCKs> 4. Miscellaneous and Q&A
15:05:16 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic: Conference Marketing
15:05:29 <suseROCKs> Alrighty, so we have a few items to touch on with this...
15:05:43 <suseROCKs> and AJaeger has wisely arrived at just the right time without missing anything...
15:06:14 <suseROCKs> First of all,  some quick bits...
15:06:35 <suseROCKs> yaloki, and gnokii have been working on the countdown banner.  We should all put on our blogs soon.
15:06:43 <suseROCKs> yaloki, gnokii ...  can you offer the link yet?
15:07:05 <Dominian> I'll put it on my blog if I had it the banner :)
15:07:30 <suseROCKs> ok they're not around. so we'll get the link from them soon and post to mailing lists.
15:07:47 <jospoortvliet> can I make a comment as well...
15:07:52 <gnokii> http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html
15:07:54 <jospoortvliet> master rocks?
15:08:01 <suseROCKs> ahh  thanks gnokii
15:08:03 <suseROCKs> and yes jospoortvliet
15:08:12 <Dominian> gnokii: very nice..
15:08:30 <jospoortvliet> I'd like to call on everyone to try and spread the articles on news like http://news.opensuse.org/2010/09/20/easily-building-software-for-multipe-distributions-and-platforms/ which promote the conference
15:08:38 <jospoortvliet> it's a good article which is fitting for any website
15:08:43 <suseROCKs> #action suseROCKs to push http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html on mailing lists
15:08:45 <jospoortvliet> they can copy-paste the contents as much as they want to
15:09:12 <jospoortvliet> maybe the news.o.o site should have license info or something
15:09:21 <jospoortvliet> this should be as open as possible so news sites can pick it up...
15:09:27 <jospoortvliet> so it needs to be tweeted, dented etc
15:09:34 <suseROCKs> okay
15:09:42 <jospoortvliet> and the same goes for the other articles we'll hopefully write for the conference
15:09:47 <jospoortvliet> this one I had high hopes for
15:09:54 <jospoortvliet> but I haven't seen it being picked up yet
15:09:57 <jospoortvliet> which is sad
15:09:58 <suseROCKs> don't we also have some upcoming articles from Helen that should also be tweet/dented?
15:10:14 <jospoortvliet> yep, the second one will be about the community track
15:10:17 <jospoortvliet> at the conference
15:10:21 <suseROCKs> great
15:10:33 <suseROCKs> jospoortvliet,  and I agree... we need to develop some improved PR avenues
15:10:34 <jospoortvliet> same goes there. But esp the OBS one is pretty generic, and again it sucks that it hasn't been picked up yet
15:10:39 <jospoortvliet> agreed
15:10:55 <jospoortvliet> I contacted a bunch of magazines and submitted it to lwn and osnews
15:11:00 <jospoortvliet> not sure where else it should go
15:11:07 <jospoortvliet> if anyone wants to submit it anywhere - PLEASE do so!
15:11:15 <suseROCKs> michl,  are you around?
15:11:17 <jospoortvliet> and tweet it darn it has only been tweeted a few times ;-)
15:11:26 <gnokii> jospoortvliet:  noone picks that article up thats what I said to u its not new
15:11:34 <Dominian> All, I just put the conference banner up on my site: http://slackadelic.com
15:11:37 <michl> suseROCKs: Sir, I am
15:11:41 <Dominian> give you an idea of what it looks like on a live site
15:11:49 <jospoortvliet> gnokii: I send it out before the conference; and what's not new?
15:11:57 <suseROCKs> michl,   How are we leveraging our relationship with that media group  LWMN or something?  in Germany?
15:12:07 <gnokii> todo a post about OBS
15:12:39 <michl> suseROCKs: LWMN ? you mean the german Linux Magazine, right ?
15:12:42 <gnokii> suseROCKs: we had articles on there plattforms
15:12:46 <suseROCKs> michl,   Yes
15:13:05 <michl> I just send them our articles
15:13:06 <AJaeger> suseROCKs, I will meet LWN tomorrow in person ;)
15:13:20 <suseROCKs> gnokii,   that's good.  But I also want to know how we're leveraging that relationship  as in, how are we making channels of communication open between us and them?
15:13:30 <suseROCKs> wunderbar guys!
15:13:46 <gnokii> AJaeger: the whole?
15:13:50 <Dominian> wonderbra?
15:13:55 <Dominian> oh haha.. misread.
15:13:59 * AJaeger is collecting also email address of journalists - so if you have one, please tell me...
15:14:05 <suseROCKs> Dominian,   No, that's something I wear....
15:14:12 <AJaeger> gnokii, Just the head ;)
15:14:27 <suseROCKs> oh great, now its archived that I wear a wonderbra...
15:14:34 <Dominian> WOOT!
15:14:43 <Dominian> suseROCKs: you fell into my trap... my plan is working peeeeerrrrfectly
15:14:53 <suseROCKs> heh
15:14:59 <Dominian> Keep in mind AJaeger put me up to it!
15:15:02 <Dominian> :)
15:15:15 <Dominian> and whoever worked on that opensuse conference logo.. bravo.. it looks VERY nice
15:15:18 <suseROCKs> ok so, we're building up relationship with PR effects for the conf... good.   let's also start to build long term relationships as well.
15:15:24 <manugupt1> Hi Can I make a suggestion here...
15:15:38 <suseROCKs> sure quickly, manugupt1.  We have other subtopics in this topic.
15:15:43 <manugupt1> Whatever articles we come up with can be sent over here too http://www.linuxforu.com/
15:15:48 <jospoortvliet> AJaeger: when it comes to contacting journalists, be sure to involve vera & friends - they're pro's and know who's who and such.
15:16:04 <jospoortvliet> anyway AJaeger you added koen vervloesem already?
15:16:04 <manugupt1> Just that suseROCKs, It is widely acknowledged in India
15:16:17 <suseROCKs> great
15:16:24 <jospoortvliet> manugupt1: cool. Please send the OBS one dude :D
15:16:25 <suseROCKs> and guys... don't ask for permission to comment... just comment!
15:16:40 <AJaeger> jospoortvliet, we do - this is just plan B ;)
15:16:43 <jospoortvliet> oh and I blogged about Mageia, offering our help - might be worth spreading as well
15:16:50 <jospoortvliet> AJaeger: +1
15:16:54 <AJaeger> jospoortvliet, send me the details of verfloesem
15:17:04 <suseROCKs> alrighty, let's cover other conf subtopics as well now so we can move on...
15:17:15 <suseROCKs> next item in conf is hashtags.
15:17:36 <suseROCKs> I propose either #openSUSE10 or #oSC10....  Thoughts?
15:17:38 <manugupt1> jospoortvliet, I have not been tracking on OBS, so please can you send me the link
15:18:00 <Dominian> suseROCKs: for what?
15:18:14 <Dominian> suseROCKs: the conference?  You mean I'll be able to participate without leaving my couch!?  I'm all for that ;)
15:18:29 <jospoortvliet> manugupt1: http://news.opensuse.org/2010/09/20/easily-building-software-for-multipe-distributions-and-platforms/
15:18:32 <suseROCKs> Dominian,   yes.   People should tweet frequently during the conf
15:18:44 * Dominian nods
15:18:46 <jospoortvliet> suseROCKs: second, shorter
15:18:51 <AJaeger> But also tweet now so that many come to the conference ;)
15:18:52 <jospoortvliet> other opinions?
15:19:10 <AJaeger> we had last year #osc09, so I agree with osc10
15:19:15 <suseROCKs> I'm in favor of osc10 because its shorter, but at the same time, I'm noticing growing trends away from shortness and focusing on "obviousness"
15:19:31 <suseROCKs> so opensuse10 fits today's trend, but eats up tweet space.
15:20:05 <gnokii> opensuse10 fits nothing because is missunderstandable
15:20:25 <Dominian> agreed
15:20:32 <Dominian> People would think its a time warp
15:20:38 <suseROCKs> gnokii,   but its got the name so at least you get an idea its about openSUSE... wheras OSC10 has even less information
15:20:54 <suseROCKs> but I'm personally still in favor of osc10 as its easier
15:21:17 <jospoortvliet> ok osc10 it is
15:21:21 <jospoortvliet> let's move on
15:21:22 <jospoortvliet> :D
15:21:24 <suseROCKs> so looks like most of us osc10 is the way to go..
15:21:44 <suseROCKs> gnokii,   Can you forward #osc10 to the Conference planners so its properly published in documents and on slides?
15:22:50 <gnokii> ???
15:23:21 <suseROCKs> gnokii,   so that the conference flyers and on slides by main conference keynote events opening slide shows #osc10 on it
15:23:21 <AJaeger> gnokii, we should have on the main page a mention of #osc10
15:23:46 <suseROCKs> no point in #osc10 if only we know it.  :-)
15:24:06 <suseROCKs> ok next thing...
15:24:22 <suseROCKs> during conference... we hope EVERYONE blogs on their personal blog about the conference what they experienced.
15:24:34 <Dominian> suseROCKs: I would if I was there :(
15:24:38 <suseROCKs> But we also should have a nightly "summary of the day" on news.o.o
15:24:46 <jospoortvliet> abso-frickin-lutely
15:24:49 <suseROCKs> Dominian,   you can write about how you long to be there
15:24:57 <Dominian> lol
15:24:59 <jospoortvliet> we basically should try and gather some peeps
15:24:59 <Dominian> suseROCKs: smartass
15:25:04 <jospoortvliet> to write about the conference
15:25:07 <jospoortvliet> push out daily articles
15:25:10 <suseROCKs> So,  I don't want to put the whole responsibility on a single person.   I would like to see people take turns each day
15:25:20 <jospoortvliet> as the tracks are NOT covered by camera, we would ideally write about those to
15:25:23 <jospoortvliet> one person can't do that
15:25:24 <suseROCKs> so we don't all feel like we're working day and night  :-)
15:25:27 <jospoortvliet> needs at least 2 per track
15:25:45 <suseROCKs> any volunteers?  Who's going to conf by the way?
15:25:48 <jospoortvliet> seems suseROCKs and I are saying the same thing...
15:26:02 <AJaeger> jospoortvliet, great minds think a like ;)
15:26:10 * suseROCKs sings the old 80's song to jospoortvliet   "Get outta my dreams!   Get into my car!"
15:26:23 <Dominian> uhhh
15:26:31 <Dominian> first he's wearing a bra.. now he's going on a date...
15:26:45 <suseROCKs> I'm quite a catch, handsome!
15:26:52 <jospoortvliet> ok serious
15:26:59 <jospoortvliet> who here would be willing to help write
15:27:13 <suseROCKs> jospoortvliet,    Maybe we should just review the registration list and bug people directly to volunteer
15:27:14 * rtyler runs and hides
15:27:19 <jospoortvliet> it means going to every other talk in one track and writing a short piece about it
15:27:27 <suseROCKs> besides 4 of us, I don't see anyone else in here now who are going to be in the conf
15:27:41 <jospoortvliet> ok maybe that's the only way
15:27:44 <Dominian> jospoortvliet: I'd definitely write if I were at the conference
15:27:44 <jospoortvliet> I will blog about it too
15:27:53 <jospoortvliet> Dominian: so next time be there damnit
15:27:55 <Dominian> I'll blog, as suseROCKs suggestd, how badly I want to be at the conference
15:27:58 <Dominian> jospoortvliet: ha!
15:28:08 <Dominian> jospoortvliet: I live in the US.. wife and Kid.. sole income.. not happening!
15:28:12 <Dominian> :)
15:28:18 <jospoortvliet> at least help Helen with writing the articles for the conference hey :D
15:28:33 <jospoortvliet> and for next time - we'll surely have to work on getting more sponsorship for travel.
15:28:46 <suseROCKs> ok anything else we want to cover about the conference?
15:28:55 <suseROCKs> gnokii,   any details we're not aware of that we should spread the word about?
15:29:07 <gnokii> ???
15:29:43 <jospoortvliet> yeah did we miss anything?
15:29:52 <jospoortvliet> I can tell a bit about the journalists if you all like that :D
15:30:07 <suseROCKs> is it related to our topic of marketing?
15:30:15 <jospoortvliet> how is it not?
15:30:27 <suseROCKs> then go ahead
15:30:28 <gnokii> jospoortvliet: no send me just a list
15:30:36 <jospoortvliet> gnokii: I don't know the specific names
15:30:38 <jospoortvliet> can look it up
15:30:45 <jospoortvliet> anyway let's first do a generic FYI
15:30:55 <jospoortvliet> there will be about 10 journalists from europe; Novell is paying for that (they wouldn't come without paying for trip & hotel)
15:30:59 <gnokii> then send me the media, I find that out np for me mostly
15:31:29 <jospoortvliet> on tuesday they will arrive. novell pays for lunch and they get an introduction. I will give them a short talk about the conference itself
15:31:45 <jospoortvliet> wednesday they will be at the conference. They get a list of ppl who might be interesting for them to interview
15:31:50 <jospoortvliet> but they can of course talk to anyone
15:31:56 <jospoortvliet> thursday most of them leave again
15:32:03 <suseROCKs> so is there a press room for them?
15:32:23 <jospoortvliet> not really, and apparently they aren't that interested in that
15:32:28 <michl> I'd propose to do it like last year, just a press table in the breakfast area
15:32:31 <jospoortvliet> still I'll talk to them, see if they need anything
15:32:33 <jospoortvliet> michl: yea
15:32:41 <michl> they should at the conference not in a room somewhere els
15:32:43 <michl> e
15:32:44 <suseROCKs> michl,   That'll work.  Plenty of quiet space there
15:32:51 <gnokii> yes its queit enough even to make radio interviews there
15:33:36 <suseROCKs> jospoortvliet,   ok so good to know about this.  Is there anything we on the team can do to help out the journalists in any way?
15:34:40 <jospoortvliet> aside from being nice to them - they're being taken care of by Novell employees. Very nice for us, obviously, but feel free to approach them
15:34:48 <jospoortvliet> I'd be happy to introduce anyone of you
15:35:03 <suseROCKs> guess I better shower on those days then  :-)
15:35:12 <jospoortvliet> suseROCKs: you do that
15:35:16 <jospoortvliet> hehe
15:35:18 <suseROCKs> ok any other details on this topic of Conference?
15:35:28 <jospoortvliet> well did all see the marketing/promo plan?
15:35:39 <jospoortvliet> anyone interested in doing tasks on there or any input on it??!?
15:36:01 <suseROCKs> ouch,  no yelling
15:36:02 <jospoortvliet> http://piratepad.net/H9whQFD9wU
15:36:26 <suseROCKs> oh joy,  piratepad works today....
15:36:57 <suseROCKs> jospoortvliet,  I think we just need to push this once again on the ML
15:37:03 <jospoortvliet> ideas are fun, but anyone taking on anything is even more important
15:37:07 <jospoortvliet> suseROCKs: will do right now.
15:37:20 <suseROCKs> #action jospoortvliet to push again for http://piratepad.net/H9whQFD9wU
15:37:35 <suseROCKs> ok I think that's enough on this topic, we have other important topics too.
15:37:37 <gnokii> michl: is there net now on the conf?
15:37:47 <michl> yes there is
15:37:54 <michl> 10mbit synchron
15:37:54 <suseROCKs> any further can be brought up on ML or after meeting.
15:38:07 <michl> wireless with a ticket system
15:38:10 <gnokii> second question are ther 64kb free for audio streaming?
15:38:15 <michl> so each attendee will get a ticket
15:38:28 <suseROCKs> #topic Upcoming Events
15:38:51 <suseROCKs> So we have several events that I'm aware of coming up in the next few months
15:38:52 <michl> gnokii: I don't have a clue - do you need dedicated 64kb ?
15:39:04 <suseROCKs> guys... talk logistics outside.
15:39:07 <michl> but that's something for a conference meeting
15:39:20 <gnokii> its possible with 56k to but thats the lowest rate for mp3
15:39:49 <suseROCKs> anyway, we have for example LatinoWare, SCALE, and I think FOSS.in is in Dec, right?
15:40:07 <rkumar> yes
15:40:09 <suseROCKs> I want to encourage you all to submit papers for any that are in CFP now.
15:40:13 <rkumar> its in dec
15:40:32 <gnokii> oh yeah suseROCKs heard u pay my flight to foss.in
15:40:41 <rkumar> :)
15:40:47 <suseROCKs> and more importantly, I think its a good idea if we help each other with writing titles and abstracts.   We had a miss on OLF few weeks because somehow the abstract wasn't strong enough about OBS.
15:41:07 <suseROCKs> I think if we assisted each other and really made strong abstracts, we can increase all of our chances globally to get into talks.
15:41:23 <suseROCKs> gnokii,   Didn't you receive the reservation confirmation yet?
15:41:25 <jospoortvliet> and in general, it might be a good idea to put those abstracts with the slides on the wiki...
15:41:34 <jospoortvliet> to share with others...
15:41:53 <gnokii> jospoortvliet: negative
15:41:59 <jospoortvliet> gnokii: ok, why?
15:42:05 <suseROCKs> one thing I see... Sharp sexy titles do help.  Gotta get people to notice.   Getting our talks accepted is step 1.  Getting people to SEE our talks is step 2.  :-)
15:42:36 <gnokii> because u atrract ppl to submit talks without knowledge, when they not can do an good abstract the talk would be not good too
15:42:40 <AJaeger> which also means: Feel free to ask on the marketing list for a review of title/abstract
15:43:04 <jospoortvliet> gnokii: well if there's a choice between no talk and a talk from someone with little experience (who will learn from it!) I take the latter
15:43:10 <gnokii> AJaeger: yes an review is ok, but not standardized texts
15:43:20 <jospoortvliet> so let's make it as easy as possible
15:43:26 <jospoortvliet> seriously we all had to learn it
15:43:30 <jospoortvliet> my first talks surely sucked
15:43:35 <jospoortvliet> but hey you have to start somewhere
15:43:39 <suseROCKs> people need experience.  If we keep the bar high, it won't achieve much.
15:43:42 <gnokii> jospoortvliet: and u learned it from c&p????
15:43:43 <jospoortvliet> exactly
15:43:59 <jospoortvliet> c&p? dunno what that's but yes, I did learn it by giving talks at conferences
15:44:01 <jospoortvliet> how else...
15:44:14 <gnokii> copy & past
15:44:40 <jospoortvliet> well no, by giving the talk
15:44:54 <suseROCKs> gnokii,   Some people give good talks but write lousy abstracts.
15:44:56 <jospoortvliet> having an ready-made abstract and slides with prepared tekst would have made it much easier...
15:45:07 <jospoortvliet> would also avoid mistakes
15:45:08 <gnokii> have nothing against that u do talks on learn with that
15:45:09 <jospoortvliet> ...
15:45:21 <AJaeger> we should also share presentations so that others can give them.  I feel honoured if somebody takes my presentation and uses it as basis ;)
15:45:44 <CarlosRibeiro> well.....
15:46:05 <CarlosRibeiro> of course its not possible to have 2 guys at the same presentation
15:46:34 <CarlosRibeiro> but IMHO the better way to learn is to mix old master guys with new ones
15:47:06 <suseROCKs> ok so the one verifiable thing we're agreeing on is to encourage everyone to discuss and seek review of their abstracts  (and slides eventually)
15:47:12 <CarlosRibeiro> two point split attention and one can help each other
15:47:37 <suseROCKs> CarlosRibeiro,   sure  about presentation itself, but this is about abstracts.  We *need* to improve our abstract writing skills overall
15:47:46 <suseROCKs> if we can't sell the abstract then we can't give talk  :-)
15:47:53 <CarlosRibeiro> suseROCKs: fine
15:48:33 <suseROCKs> CarlosRibeiro,   but definitely we should also discuss as a separate topic or written somewhere or link to other sites about how to deliver effective talks.  Your point is very valid and appropriate
15:49:18 <AJaeger> http://en.opensuse.org/openSUSE:Marketing_jobs#Presenter_Training
15:49:26 <suseROCKs> ok so...   can we cover anything else on this matter?   I'd like to see good concentrated effort to unify on this.  Perhaps we should engage the ambassdors in developing this stuff
15:49:38 <CarlosRibeiro> suseROCKs: +1
15:49:39 <suseROCKs> AJaeger,   Excellente'!
15:50:23 <AJaeger> suseROCKs, Review the list of jobs, I've added a couple more today ;)
15:50:31 <suseROCKs> #action suseROCKs  to communicate our Presenter Training initative to Ambassador list
15:50:51 <AJaeger> suseROCKs, change it to: List of open jobs - see my mail from earlier today
15:50:51 <suseROCKs> AJaeger,   to hell with so-called recession, we've got plenty of jobs!  huh?  :-)
15:51:42 <suseROCKs> ok  next topic is AJaeger's!
15:51:53 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic: OBS
15:51:58 <AJaeger> Thanks, suseROCKs.
15:52:01 <suseROCKs> AJaeger,   I hand you the scepter
15:52:21 <AJaeger> The openSUSE Build Service 2.1 Beta1 will be released this week - final release planned in two weeks
15:52:48 <AJaeger> I've send some info to opensuse-marketing
15:53:03 <AJaeger> I need a volunteer to write the Beta1 announcement and the final one.
15:53:07 * AJaeger will help
15:53:26 <suseROCKs> AJaeger,   Will we also do press release?
15:53:37 <suseROCKs> or just our standard news.o.o announcements?
15:54:19 <AJaeger> we had 2.0 release in June/July and the changes are not that significant IMHO
15:54:30 <CarlosRibeiro> AJ I was reading last jos article about OBS and I really like.... maybe the announcment can start from that post as basis
15:54:32 <suseROCKs> ok
15:54:47 <AJaeger> but we should distribute it widely nevertheless ;)
15:55:13 <AJaeger> CarlosRibeiro that one is generic, I think we should concentrate on the three top changes
15:55:13 <suseROCKs> well...  on that subject of OBS...  We do need to widely distribute it in talks as well.
15:55:28 <gnokii> ^^
15:55:38 <suseROCKs> remind peopel that openSUSE is a project, not a distro and that we do more than just a distro.  And that everyone in FOSS benefits from OBS, not just us.
15:55:49 <CarlosRibeiro> suseROCKs: +1
15:56:21 <jospoortvliet> in general of course re-use is good, the article on obs is nice and has some numbers and other details which can be used for presentations and the press release
15:56:37 <jospoortvliet> but the focus of a press announcement is clearly different.
15:56:39 <suseROCKs> jospoortvliet, and I have both talked about developing an OBS brochure for events.   Although neither of us has had much time to sit down and do the writing yet.  But we definitely want to see more visibility out there
15:57:15 <AJaeger> details about OBS 2.1 via http://lists.opensuse.org/opensuse-marketing/2010-09/msg00151.html
15:57:28 <AJaeger> So, who volunteers to write the announcements?
15:58:12 <suseROCKs> AJaeger,  I'm honestly solidly booked before leaving town this weekend, or I'd do it.  ;-(
15:58:24 <suseROCKs> izabelvalverde,   How abotu you?   You have been looking for some opportunities
15:58:31 <CarlosRibeiro> hum...... I can be part of the time... but I have no experience at all to be owner of this
15:58:44 <jospoortvliet> CarlosRibeiro: so this can be a good start
15:58:47 <suseROCKs> and folks... don't worry about perfect english when you write..   We're all here to help with wordsmithing.  just get the body meat done.
15:58:53 <jospoortvliet> I will help and offer guidance, I do have experience
15:59:19 <suseROCKs> exactly....  My mission since the beginning of the year is to see everyone have improved writing skills even if they never wrote before
15:59:20 <izabelvalverde> suseROCKs that is my point... lousy english!
15:59:30 <jospoortvliet> izabelvalverde: that's no excuse damnit
15:59:30 <suseROCKs> izabelvalverde,   who cares....  I don't.
15:59:34 <jospoortvliet> we fix the english
15:59:37 <jospoortvliet> it's about the content
15:59:50 <jospoortvliet> and if you want to know how a press announcement looks like
15:59:53 <jospoortvliet> either google for a few
15:59:56 <jospoortvliet> or I can tell you
15:59:58 <jospoortvliet> ...
16:00:01 * gnokii serve izabelvalverde a mojito then is the english better :D
16:00:06 <CarlosRibeiro> izabelvalverde: what do you think if we do that toguether
16:00:18 <jospoortvliet> izabelvalverde thinks it's a good idea, right? ;-)
16:00:21 <CarlosRibeiro> I believe we can do that
16:00:24 <jospoortvliet> I will help
16:00:26 <AJaeger> CarlosRibeiro, izabelvalverde Do it early and ask for review on the marketing list ;)
16:00:36 <jospoortvliet> set up a piratepad copy-paste what seems relevant and talk to me
16:00:38 <izabelvalverde> perfect!
16:00:42 * AJaeger will help with review as well
16:00:45 <jospoortvliet> ok
16:00:53 <jospoortvliet> I won't be available much tomorrow due to traveling
16:00:58 <suseROCKs> great!  We have an OBS writing team!!!
16:01:03 <AJaeger> Beta1 announcement is your test ;)
16:01:05 <CarlosRibeiro> ok
16:01:13 <izabelvalverde> ok
16:01:15 <AJaeger> izabelvalverde, CarlosRibeiro Thanks!
16:01:17 <CarlosRibeiro> where is action?
16:01:28 <suseROCKs> #action CarlosRibeiro and izabelvalverde to draft announcement of OBS Beta 1
16:01:39 <AJaeger> and of final as well ;)
16:01:51 <CarlosRibeiro> ;)
16:01:53 <suseROCKs> #action  suseROCKs to tell CarlosRibeiro where is action
16:02:05 <izabelvalverde> thank you guys for the opportunity ;)
16:02:13 <suseROCKs> AJaeger,   As you are the scepter holder of this topic, I'm leaving up to you to decide when to close it  :-)
16:02:39 <AJaeger> suseROCKs, in that case: I pass the scepter back to you and close
16:02:59 <suseROCKs> ok last and hopefully short topic:
16:03:15 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic:  Miscellaneous and Q&A
16:03:40 <suseROCKs> So... this is the part where if there's something not already in topic you feel needs to be discussed here and now or if you have any questions...  this is your opportunity!
16:04:12 <CarlosRibeiro> as I'm not here from the beginnnig
16:04:14 <CarlosRibeiro> sorry guys
16:04:15 <manugupt1> One more thing I had in mind why not feature suse stdio apps at distrowatch gains visibility
16:04:15 <manugupt1> Not all but yes some
16:04:22 <manugupt1> on regular intervals
16:04:23 <CarlosRibeiro> I don't know if was talked befre
16:04:51 <CarlosRibeiro> but I would like to know if we talked about conference be streeam
16:04:59 <AJaeger> manugupt1, I would call them appliances since apps reminds me of applications ;)
16:05:03 <CarlosRibeiro> openSUSE Conference
16:05:11 <izabelvalverde> I must to leave
16:05:16 <izabelvalverde> later guys!
16:05:27 <CarlosRibeiro> to let others ambassadors that will not be able to joing in real world
16:05:35 <AJaeger> manugupt1, the studio team does some of that already
16:05:35 <suseROCKs> CarlosRibeiro,   I think jospoortvliet just mentioned that the rooms won't be streamed.  But we also agreed that we will seek volunteers to write nightly reports on news.o.o
16:05:39 <manugupt1> AJaeger, I stand corrected. but what about the idea...
16:06:10 <CarlosRibeiro> suseROCKs: thanks
16:06:26 <suseROCKs> CarlosRibeiro,   And last year we recorded our sessions and posted them at a later time.  I'm not sure if that's planned this time
16:06:29 <AJaeger> manugupt1, showcasing some is a good idea but I see right now higher priorities
16:06:30 <suseROCKs> Anyone know?
16:06:47 <manugupt1> AJaeger, ok...
16:06:49 <AJaeger> suseROCKs, if anybody volunteers, we can do it - so far no volunteers
16:07:16 <AJaeger> manugupt1, I like the idea of showcasing interesting stuff.  OMG!SUSE does it.
16:07:18 <suseROCKs> How did we arrange the cameras last year?   Is this a marketing topic of concern or conf team topic of concern?
16:07:40 <AJaeger> manugupt1, we can showcase cool application, usage of build service, cool appliances whatever - the complete spectrum...
16:07:43 <michl> Juergen Weigert helped with cameras
16:07:51 <AJaeger> suseROCKs, Conf team IMO
16:07:59 <gnokii> suseROCKs: one of ur problems is maybe u should not go trough such a meeting u want and listen what other ask
16:08:00 <michl> but sound was pretty bad and even worse - taping the stuff doesn't help
16:08:14 <suseROCKs> gnokii,   What did I say I wanted?
16:08:24 <manugupt1> yes AJaeger I like that too... right ok...
16:08:26 <michl> someone neet to convert the tape intom something consumable in the internet
16:08:57 <michl> and this didn't happen last year
16:09:00 <gnokii> michl I am sure that cams had xlr input and we used it not
16:09:17 <michl> gnokii: I don't know what xlr is
16:09:25 <michl> I just know it didn't work last year
16:09:32 <suseROCKs> gnokii,   Answer the question
16:09:46 <gnokii> u mean take the sound directly from the mixer?
16:10:15 <CarlosRibeiro> ok... if someone have this tapes send to me a copy that I can convert it to something internet usefull format
16:10:17 <manugupt1> Also one more thing how about an event template for our ambassadors to put events
16:10:23 <manugupt1> on the wiki
16:10:35 <suseROCKs> CarlosRibeiro,   that's ALOT to send  :-)
16:11:01 <AJaeger> manugupt1, just do it
16:11:22 <CarlosRibeiro> suseROCKs: hummmm ok.... when you be in europe next week take all and bring to latinoware if you get the chance ;-)
16:11:26 <manugupt1> AJaeger, I will, I was just not sure about taking liberties for templates
16:11:32 <AJaeger> a reminder for everybody: We have a list of open jobs at http://en.opensuse.org/openSUSE:Marketing_jobs
16:12:01 <suseROCKs> ok anything else?  Or is everyone ready to wrap up?
16:12:05 <AJaeger> Please each grab one - many of the jobs have many sub jobs to do...
16:12:24 <Dominian> Yeah speaking of jobs...
16:12:26 <Dominian> I've been failing at mine
16:12:30 <CarlosRibeiro> AJaeger ok
16:12:34 <suseROCKs> Dominian,   which is that?
16:12:41 <manugupt1> I have a thing about wiki
16:12:45 <Dominian> suseROCKs: wiki maintainer
16:12:52 <CarlosRibeiro> I will spread that page around brazilian ambassadors to see if someone wishs to pickup one
16:13:00 <CarlosRibeiro> task
16:13:00 <Dominian> suseROCKs: Work has gotten crazy buy in real life.. I think i've converted ONE article in the past few months..
16:13:10 <suseROCKs> CarlosRibeiro,   Or better yet, spread it around at the main ambassador list so EVERYONE can get a chance
16:13:36 <CarlosRibeiro> suseROCKs: no problem
16:13:46 <suseROCKs> Dominian,   Okay well you gave it your best shot.  And when you have time you can proceed.  In the meantime, no one is shooting an arrow at your ass.  :-)
16:14:08 <manugupt1> I have a point about MArketing wiki over here
16:14:18 <manugupt1> Please Categorize :)
16:14:33 <Dominian> suseROCKs: good.. my ass can't take many more arrows
16:14:45 <Dominian> suseROCKs: already configured like 5 cisco routers this week and about a dozen ASA firewalls ;)
16:15:12 <suseROCKs> write some wiki pages about it.  :-)
16:15:23 <suseROCKs> ok I think we can call this meeting a success and a wrap!  See you all in two weeks!
16:15:25 <Dominian> lol
16:15:40 <Dominian> suseROCKs wears a bra.. blog about it!
16:15:42 <Dominian> ;)
16:15:45 <suseROCKs> By the way, I'll be in Europe during next meeting, but I'm pretty sure I can still be at our meeting.  If I cannot, I'll let someone know in advacne to run the meeting!
16:15:46 <Dominian> sorry had to get it in before you ended it
16:15:48 <AJaeger> AI for everybody: Register for osc10 and book your travel!
16:15:51 <suseROCKs> Thank you all!
16:16:05 <suseROCKs> #action Everyone  REGISTER for OSC10!
16:16:07 * AJaeger waves to everybody
16:16:17 <suseROCKs> #endmeeting