#opensuse-marketing: "Marketing Team Meeting 21-September-2010"

Meeting started by suseROCKs at 15:03:14 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting | Topic: Conference Marketing (suseROCKs, 15:05:16)
    1. http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html (gnokii, 15:07:52)
    2. ACTION: suseROCKs to push http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html on mailing lists (suseROCKs, 15:08:43)
    3. http://piratepad.net/H9whQFD9wU (jospoortvliet, 15:36:02)
    4. ACTION: jospoortvliet to push again for http://piratepad.net/H9whQFD9wU (suseROCKs, 15:37:20)

  2. Upcoming Events (suseROCKs, 15:38:28)
    1. http://en.opensuse.org/openSUSE:Marketing_jobs#Presenter_Training (AJaeger, 15:49:18)
    2. ACTION: suseROCKs to communicate our Presenter Training initative to Ambassador list (suseROCKs, 15:50:31)

  3. openSUSE Marketing Team Meeting | Topic: OBS (suseROCKs, 15:51:53)
    1. ACTION: CarlosRibeiro and izabelvalverde to draft announcement of OBS Beta 1 (suseROCKs, 16:01:28)
    2. ACTION: suseROCKs to tell CarlosRibeiro where is action (suseROCKs, 16:01:53)

  4. openSUSE Marketing Team Meeting | Topic: Miscellaneous and Q&A (suseROCKs, 16:03:15)
    1. ACTION: Everyone REGISTER for OSC10! (suseROCKs, 16:16:05)


Meeting ended at 16:16:17 UTC (full logs).

Action items

  1. suseROCKs to push http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html on mailing lists
  2. jospoortvliet to push again for http://piratepad.net/H9whQFD9wU
  3. suseROCKs to communicate our Presenter Training initative to Ambassador list
  4. CarlosRibeiro and izabelvalverde to draft announcement of OBS Beta 1
  5. suseROCKs to tell CarlosRibeiro where is action
  6. Everyone REGISTER for OSC10!


Action items, by person

  1. CarlosRibeiro
    1. CarlosRibeiro and izabelvalverde to draft announcement of OBS Beta 1
    2. suseROCKs to tell CarlosRibeiro where is action
  2. izabelvalverde
    1. CarlosRibeiro and izabelvalverde to draft announcement of OBS Beta 1
  3. jospoortvliet
    1. jospoortvliet to push again for http://piratepad.net/H9whQFD9wU
  4. suseROCKs
    1. suseROCKs to push http://dev-loki.blogspot.com/2010/09/opensuse-conference-2010-countdown.html on mailing lists
    2. suseROCKs to communicate our Presenter Training initative to Ambassador list
    3. suseROCKs to tell CarlosRibeiro where is action


People present (lines said)

  1. suseROCKs (135)
  2. jospoortvliet (102)
  3. AJaeger (42)
  4. Dominian (36)
  5. CarlosRibeiro (27)
  6. gnokii (26)
  7. michl (18)
  8. manugupt1 (17)
  9. izabelvalverde (6)
  10. rkumar (3)
  11. bugbot (2)
  12. rtyler (1)


Generated by MeetBot 0.1.4.