#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:00:13 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting | Topic: Welcome (suseROCKs, 15:01:14)
  2. openSUSE Marketing Team Meeting | Topic: Status Updates (suseROCKs, 15:03:52)
    1. http://cabelovivaolinux.wordpress.com/2010/08/16/palestra-sobre-android-sdkndk-e-video-captura-concluida/ (CarlosRibeiro, 15:05:15)
    2. ACTION: michl to communicate with ambassador list to mobilize globally for SFD (suseROCKs, 15:16:49)
    3. ACTION: michl and gnokii to find someone to work on marketing text for openSUSE Conference (suseROCKs, 15:25:29)
    4. ACTION: suseROCKs and jospoortvliet to work on OBS brochure (suseROCKs, 15:53:09)
    5. ACTION: jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them. Will merge it with the installer pages gnokii started and it should all be finished by the end of november latest (suseROCKs, 15:57:07)

  3. openSUSE Marketing Team Meeting | Topic: Event Resources needed (suseROCKs, 15:58:38)
    1. http://en.opensuse.org/openSUSE:Marketing_meeting from here you can find some other pages so I will create what is needed (jospoortvliet, 16:02:58)
    2. ACTION: lupinstein to create Talking Points page before next meeting (suseROCKs, 16:05:42)
    3. ACTION: jospoortvliet to coordinate Event Resources tips pages (suseROCKs, 16:05:57)

  4. openSUSE Marketing Team meeting | Topic: Miscellaneous (suseROCKs, 16:06:32)
    1. http://en.opensuse.org/openSUSE:Ambassadors_events (gnokii, 16:09:10)

  5. openSUSE Marketing Team meeting | Topic: Wrapup (suseROCKs, 16:19:28)


Meeting ended at 16:21:04 UTC (full logs).

Action items

  1. michl to communicate with ambassador list to mobilize globally for SFD
  2. michl and gnokii to find someone to work on marketing text for openSUSE Conference
  3. suseROCKs and jospoortvliet to work on OBS brochure
  4. jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them. Will merge it with the installer pages gnokii started and it should all be finished by the end of november latest
  5. lupinstein to create Talking Points page before next meeting
  6. jospoortvliet to coordinate Event Resources tips pages


Action items, by person

  1. gnokii
    1. michl and gnokii to find someone to work on marketing text for openSUSE Conference
    2. jos sets up piratepads for two folders: one for users, one for contributors. Then gets others to help him write them. Will merge it with the installer pages gnokii started and it should all be finished by the end of november latest
  2. jospoortvliet
    1. suseROCKs and jospoortvliet to work on OBS brochure
    2. jospoortvliet to coordinate Event Resources tips pages
  3. lupinstein
    1. lupinstein to create Talking Points page before next meeting
  4. michl
    1. michl to communicate with ambassador list to mobilize globally for SFD
    2. michl and gnokii to find someone to work on marketing text for openSUSE Conference
  5. suseROCKs
    1. suseROCKs and jospoortvliet to work on OBS brochure


People present (lines said)

  1. suseROCKs (122)
  2. jospoortvliet (117)
  3. CarlosRibeiro (66)
  4. gnokii (59)
  5. AJaeger (30)
  6. michl (27)
  7. lupinstein (15)
  8. manugupt1 (13)
  9. bugbot (3)
  10. rtyler (1)


Generated by MeetBot 0.1.4.