#opensuse-marketing: "Welcome to openSUSE Marketing Team Meeting"

Meeting started by suseROCKs at 15:03:46 UTC (full logs).

Meeting summary

  1. Welcome to the openSUSE Marketing Team Meeting | Topic Introduction | Agenda @ http://en.opensuse.org/openSUSE:Marketing_meeting (suseROCKs, 15:05:06)
  2. openSUSE Marketing Meeting | Topic: Action Items (suseROCKs, 15:07:27)
    1. http://en.opensuse.org/openSUSE:Marketing_liaison (Dominian, 15:19:25)
    2. http://en.opensuse.org/openSUSE:Marketing_liaison <---- works (Dominian, 15:19:56)
    3. http://en.opensuse.org/openSUSE:Marketing_liaison (jospoortvliet, 15:22:29)
    4. ACTION: suseROCKs to start discussion about Liasion on mailing list and ask for comments (AJaeger, 15:39:07)

  3. openSUSE Meeting | Ambassador Recap (Carlos) (suseROCKs, 15:41:51)
  4. openSUSE Marketing Team meeting | Wiki Cleanup (suseROCKs, 15:58:59)
    1. http://old-en.opensuse.org/Marketing/wiki (Dominian, 16:06:31)

  5. openSUSE Marketing Team Meeting | Miscellaneous stuff (suseROCKs, 16:11:05)


Meeting ended at 16:41:53 UTC (full logs).

Action items

  1. suseROCKs to start discussion about Liasion on mailing list and ask for comments


Action items, by person

  1. suseROCKs
    1. suseROCKs to start discussion about Liasion on mailing list and ask for comments


People present (lines said)

  1. suseROCKs (129)
  2. Dominian (76)
  3. gnokii (60)
  4. jospoortvliet (58)
  5. CarlosRibeiro (51)
  6. manugupt1 (41)
  7. AJaeger (40)
  8. rtyler (9)
  9. bugbot (3)
  10. yorick_ (1)
  11. rtyler-mobile (1)


Generated by MeetBot 0.1.4.