#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:02:32 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting in progress | Introduction (suseROCKs, 15:04:53)
    1. ACTION: AJaeger to talk to SUSEStudio about joint marketing efforts including Gallery (suseROCKs, 15:11:48)

  2. openSUSE Marketing Team Meeting | 11.3 Recap (suseROCKs, 15:13:43)
    1. ACTION: suseROCKs to inform ambassadors about 11.3 marketing resources on ML (suseROCKs, 15:28:46)

  3. openSUSE Marketing Team Meeting in progress | Conference Campaign (suseROCKs, 15:33:16)
    1. ACTION: jospoortvliet propose a marketing talk for openSUSE conference (AJaeger, 15:36:07)

  4. openSUSE Marketing Team Meeting in progress | Topic: Ambassador Program (suseROCKs, 15:39:40)
    1. ACTION: AJaeger to set up ambassador mailing list (suseROCKs, 15:39:58)
    2. http://wiki.opensuse.org/openSUSE:Ambassadors_list (CarlosRibeiro, 15:50:17)
    3. ACTION: AJaeger setup ambassador meeting next week (AJaeger, 15:58:03)
    4. ACTION: CarlosRibeiro and Dominian to drive Ambassador Program organization meeting next week (suseROCKs, 16:01:31)

  5. openSUSE Marketing Team Meeting in progress | Topic: Miscellaneous subjects (suseROCKs, 16:02:38)
    1. ACTION: AJaeger and suseROCKs to create list of open jobs with marketing team including openSUSE Shop maintainers (suseROCKs, 16:14:20)
    2. ACTION: rtyler to liaison Smeego for the marketing team (suseROCKs, 16:26:40)
    3. ACTION: suseROCKs to mail the list with "beginner liason" information (rtyler, 16:30:43)
    4. ACTION: suseROCKs and AJaeger to keep tabs on OBS for release announcements ongoing (suseROCKs, 16:42:00)


Meeting ended at 16:49:21 UTC (full logs).

Action items

  1. AJaeger to talk to SUSEStudio about joint marketing efforts including Gallery
  2. suseROCKs to inform ambassadors about 11.3 marketing resources on ML
  3. jospoortvliet propose a marketing talk for openSUSE conference
  4. AJaeger to set up ambassador mailing list
  5. AJaeger setup ambassador meeting next week
  6. CarlosRibeiro and Dominian to drive Ambassador Program organization meeting next week
  7. AJaeger and suseROCKs to create list of open jobs with marketing team including openSUSE Shop maintainers
  8. rtyler to liaison Smeego for the marketing team
  9. suseROCKs to mail the list with "beginner liason" information
  10. suseROCKs and AJaeger to keep tabs on OBS for release announcements ongoing


Action items, by person

  1. AJaeger
    1. AJaeger to talk to SUSEStudio about joint marketing efforts including Gallery
    2. AJaeger to set up ambassador mailing list
    3. AJaeger setup ambassador meeting next week
    4. AJaeger and suseROCKs to create list of open jobs with marketing team including openSUSE Shop maintainers
    5. suseROCKs and AJaeger to keep tabs on OBS for release announcements ongoing
  2. CarlosRibeiro
    1. CarlosRibeiro and Dominian to drive Ambassador Program organization meeting next week
  3. Dominian
    1. CarlosRibeiro and Dominian to drive Ambassador Program organization meeting next week
  4. jospoortvliet
    1. jospoortvliet propose a marketing talk for openSUSE conference
  5. rtyler
    1. rtyler to liaison Smeego for the marketing team
  6. suseROCKs
    1. suseROCKs to inform ambassadors about 11.3 marketing resources on ML
    2. AJaeger and suseROCKs to create list of open jobs with marketing team including openSUSE Shop maintainers
    3. suseROCKs to mail the list with "beginner liason" information
    4. suseROCKs and AJaeger to keep tabs on OBS for release announcements ongoing


People present (lines said)

  1. suseROCKs (168)
  2. Dominian (132)
  3. AJaeger (82)
  4. rtyler (62)
  5. gnokii (57)
  6. jospoortvliet (54)
  7. SJ (52)
  8. CarlosRibeiro (41)
  9. michl (14)
  10. darix (12)
  11. manugupt1 (9)
  12. FunkyPenguin (8)
  13. Kmetamorphosis (8)
  14. tigerfoot (6)
  15. hobbsc (5)
  16. bugbot (3)


Generated by MeetBot 0.1.4.