15:08:45 <suseROCKs> #startmeeting
15:08:45 <bugb0t> Meeting started Tue Jul 13 15:08:45 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:45 <bugb0t> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:08:54 <suseROCKs> Holy Mackerel, it works!
15:09:20 <suseROCKs> #topic openSUSE Marketing Meeting Final Push to 11.3 | Topic: Introduction
15:09:20 <rtyler> #agreed
15:09:22 <gnokii> what that suseROCKs for gods have never heard from Mackerel
15:09:40 <suseROCKs> and AJaeger  has amazing timing!
15:09:49 * AJaeger is late - bad timing ;)
15:10:25 <suseROCKs> ok so as the topic is now Introduction I'd like to start out with this message...
15:10:50 <suseROCKs> I want to thank everyone, and I do mean *EVERYONE* for all your had work as we get closer to the 11.3 Release date
15:11:24 * AJaeger thanks suseROCKs since he can't thank himself ;)
15:11:27 <suseROCKs> We've had an interesting year, learning to work under a new marketing team and learning how to do the various tasks.  And you all have pushed on and never gave up
15:11:50 <suseROCKs> AJaeger,   I stand in front of a mirror and thank myself every night  :_)
15:12:02 <rtyler> o_O
15:12:26 * gnokii now ask himself after which calendar suseROCKs count
15:12:32 <CarlosRibeiro> thanks suseROCKs and AJaeger we only are able to do a great job because we have grate tutors ;-)
15:12:37 <suseROCKs> So what are we going to do today?  We're going to do a basic review for everyone and make sure there's no remaining tasks to do before Tuesday.
15:12:47 <rtyler> Thursday*
15:12:50 <rtyler> it is tuesday
15:12:51 <Dominian> Thursday?
15:12:52 <Dominian> :)
15:12:53 <suseROCKs> oops  Thursday.   :-)
15:12:55 <Dominian> hehe
15:13:00 * Dominian gets suseROCKs a new calendar!
15:13:14 <suseROCKs> And some quick updates...
15:13:42 <suseROCKs> We're finishing the final touches of the openSUSE 11.3 Announcement and will publish it jointly with novell's PR team to spread the word around
15:14:18 <suseROCKs> I want to give thanks to gnokii for doing a great job organizing launch parties and everyone for actually doing them.
15:14:34 <michl> ohh the thank you round already started
15:14:57 <CarlosRibeiro> also thanks for spain ambassador
15:14:58 <michl> then I'd like to thank suseROCKs and manugupt1 for the 11.3 presentations
15:15:18 <suseROCKs> So let's start with who has tasks left that needs to be finished?   Anyone need assistance?
15:15:19 <terrorpup> hey what time is the marketing meeting?
15:15:21 * AJaeger thanks michl for 11.3 leading
15:15:22 <CarlosRibeiro> I know is off topic, but congratulations ambassors from spain that we my have
15:15:37 <suseROCKs> terrorpup,   now  :-)
15:16:16 <terrorpup> suseROCKs,: Good timing on my part
15:17:09 <suseROCKs> ugh,  so many en.o.o pages deleted in the last few days and I have to find the wiki.o.o coutnerpart.   Anyone know the page for the launch checklist michl created?
15:17:38 <AJaeger> suseROCKs: No pages deleted - all accessible via old-en
15:17:48 <michl> http://old-en.opensuse.org/Marketing/Team/11_3_Launch
15:17:54 <Dominian> the... yeah what michl just posted
15:17:59 <Dominian> the old wiki is still accessible
15:18:05 <Dominian> I tried to do some migrations last night, and I totally failed :)
15:18:09 <gnokii> so its simple set en- before the old locator
15:18:26 <suseROCKs> oh there's an "old-en" now...  ok thanks
15:18:31 <Dominian> yah
15:19:04 <michl> let's go through the WIP todo's
15:19:12 <AJaeger> Dominian: If you need help with migration, ask on the opensuse-wiki IRC channel
15:19:14 <CarlosRibeiro> Canonical LOSE the big opportunity to spread their UBUNTU OS even more in FIFA World CUP, specially because was on Africa. I know next FIFA world cup is very far, but I believe we have time to be part of that. We have time to work on it - 4 years -
15:19:14 <suseROCKs> yes
15:19:52 * rtyler gets his green vuvuzela ready
15:20:16 <suseROCKs> ok so first WIP is Social Media
15:20:30 <michl> on news.opensuse.org is some good summary from henne about the wiki migration
15:20:37 <suseROCKs> coordinated by Will and AJaeger
15:20:47 <AJaeger> suseROCKs: Will got his baby early and is out.
15:21:05 * AJaeger tried to get this organized but was less successfull than planned ;-(
15:21:09 <suseROCKs> correct.  so hands now on you AJaeger    Would you like someone to join and take Will's place?
15:21:16 <AJaeger> terrorpup does a great job with daily teasers
15:21:32 <gnokii> -1
15:21:34 <suseROCKs> I was thinking exactly to make terrorpup  one of our Social Media masters  :-)
15:21:38 * terrorpup face turns red.
15:21:40 <terrorpup> thanks
15:22:15 <terrorpup> only wish I could do more
15:22:26 <AJaeger> If everybody can help with digg on the release day and with tweeting about #openSUSE, it would be great.  This is teamwork ;)
15:22:30 <suseROCKs> One of the things I'd like to see is if we can be sure to collect some metrics over the next few days after launch to see where we best perform for next release
15:22:33 <Dominian> AJaeger: thanks
15:23:05 <suseROCKs> e.g, common bit.ly URL to use, trending, etc.
15:23:24 <terrorpup> Sounds like a plan AJaeger
15:23:27 <suseROCKs> we had good results last time but I don't think we did a good job of documenting
15:23:43 <AJaeger> suseROCKs: Yeah, exactly.  I'll publish a common bit.ly URL for the release announcement
15:23:54 <gnokii> suseROCKs: can u define "good result"
15:24:38 <suseROCKs> gnokii,   good result is that people participated, we saw some good trending ~2K tweets, we saw entry on digg front page
15:24:45 <suseROCKs> We were visible that day
15:24:56 <silviopalmieri> Sorry people I am newbie here, but I think we have to wear the shirt of openSUSE in our day to day with actions that can attract users and curious to our cause, speaking of the dress shirt have a look at my site visiual www.palmieri.etir.br/index.php
15:25:21 <Dominian> silviopalmieri: page doesn't load
15:25:55 <silviopalmieri> correction www.palmieri.eti.br/index.php
15:26:17 <terrorpup> is anyone getting the word out via podcast?
15:26:55 <saigkill> terrorpup: I'm on it. But atm i have technical Schwierigkeiten
15:27:07 <gnokii> hust
15:27:09 <suseROCKs> Another big German word!  :-)
15:27:27 <terrorpup> saigkill, my german very rusty.
15:27:37 <gnokii> he mean problems
15:27:50 <suseROCKs> ok so terrorpup   You'll be working with AJ  on social media, right?
15:27:52 <terrorpup> thank you.
15:27:55 <saigkill> difficulties...
15:28:01 <terrorpup> suseROCKs: Yes
15:28:18 <suseROCKs> #action terrorpup and AJaeger to manage Social Media
15:28:35 <suseROCKs> #action AJaeger to document metrics and publish common bit.ly URLs for social media
15:28:46 <AJaeger> ok
15:29:19 <michl> Manages production for 11.3 PromoDVDs
15:29:28 <suseROCKs> ok next WIP is Mich'ls for PromoDVD's.   I don't think we have much to say on this but, if you have anything to say, Michl?
15:29:43 <michl> this is still WIP, I asked for a bit last week but haven't received it yet ;-(
15:29:53 * michl will re-ping of give them a call
15:30:47 <suseROCKs> michl,   Any way we can create a status page for this so we can just point people to it?  Seems we're getting a lot of requests lately
15:31:11 <silviopalmieri> the big move of ubuntu here in Brazil was the distribution of custom cd, no cd recorded and written in pen the user finds it professional
15:31:39 <michl> suseROCKs: status on where we are or a page to put a request on ?
15:31:49 <suseROCKs> where we are
15:32:26 <gnokii> lot of requests?
15:32:38 <michl> what about a short announcment on news.o.o telling the word we'll have them again but you need to be patient
15:32:51 <suseROCKs> that sounds perfect, michl
15:33:54 <suseROCKs> silviopalmieri,   I agree that pressed CDs look more professional and appealing.   But we have to do best we can with available stock + funds.   Never easy balance to figure out which to send out.
15:34:01 <AJaeger> brb
15:34:22 <suseROCKs> #action michl  to post an update to Promo Materials availability on news.o.o
15:34:59 <suseROCKs> #topic openSUSE Marketing Meeting Final Push to 11.3 | Going through the checklist http://old-en.opensuse.org/Marketing/Team/11_3_Launch
15:35:01 <terrorpup> Are we going to have more DVD/CD this time for fest
15:35:04 <CarlosRibeiro> silviopalmieri:  because this we need to find a local sponsor for openSUSE project in Brazil
15:35:18 <suseROCKs> terrorpup,   which fest?  ohio linux fest?
15:35:18 <terrorpup> I am only asking because the OhioFest is coming up
15:35:33 <michl> I'm sure we'll have enough for OhioFEst
15:35:43 <Dominian> hrm distrubtion CDs.. I could market those around my city easily...plenty of people ask me for distro cds daily
15:35:49 <terrorpup> suseROCKs: It seem to be an issue with 11.2 DVD there wasn't enough
15:35:50 <suseROCKs> yeah OLF is far ahead in advance I think
15:36:11 <michl> terrorpup: depending on time, we run always out of stock
15:36:13 <silviopalmieri> suseROCKS but speaking of work, you rely more on a CD that comes not know her or where the hand of a person known technology in your region
15:36:15 <AJaeger> terrorpup: The good think is we distributed all - the bad thing we had too little.
15:36:25 <suseROCKs> Dominian,   Make sure you're listed as an Ambassador (I'm sure you are?)  and request a batch
15:36:32 <Dominian> suseROCKs: Not yet..
15:36:38 <terrorpup> seem we over did the 11.1
15:36:41 <Dominian> wasn't sure what I needed to do.. as I don't have much free time as I stated before :)
15:36:43 <AJaeger> suseROCKs: You don't need to be an ambassador to distribute DVDs
15:36:53 <michl> we do normally something in between 10-20k units of DVDs
15:37:01 <michl> and ship them on a first come first serve base
15:37:11 <suseROCKs> AJaeger,   yeah but if he's in contact with lots of people, I want him to be an Ambassador too.  :-D
15:37:22 * suseROCKs always has dual ulterior motives  >:)
15:37:47 <CarlosRibeiro> AJaeger:  I agree, but the better world will be if CD's DVD's was delivered by ambassadors,
15:38:12 <CarlosRibeiro> because this we are pushing hard anyone that enjoys and work with openSUSE to be a ambassadors
15:38:19 <Dominian> suseROCKs: I'll add my name
15:38:22 <suseROCKs> CarlosRibeiro,   Depends on the situation.  There's lots of reasons why they may be distrubted without an Ambassador present.
15:38:41 <silviopalmieri> but rather to achieve something at this level in Brazil, I think we have to show professionalism in the first place, showing that we truly are, I think that first moment in our same sacrifice
15:38:52 <suseROCKs> ok so let's not haggle this subject.   We don't have any right now, and will await Michl's announcement
15:39:31 <suseROCKs> silviopalmieri,   Okay. When the DVDs are ready, estimate how many you need and contact Michl for shipment.   But right now, we have nothing.  We ran out.
15:39:40 <CarlosRibeiro> silviopalmieri: could you translate to portugues michl announcement after michl done?
15:40:13 <Dominian> hrm it appears that I'm supposed to email the Ambassador lead and he will add me to the ambassador list..
15:40:21 <silviopalmieri> dvd is more expensive not only seira best live cd and it works now that the fashion will follow what's right at least here in Brazil
15:41:00 <suseROCKs> ok we can talk about that more later.  We're not opposed what you say, silviopalmieri.  But right now, we have none to give.  When we have, we will give.
15:41:09 <CarlosRibeiro> silviopalmieri: we can work on this specific topic for brazil market later? sounds good for you?
15:41:28 <AJaeger> Dominian: Yeah, mail me ;)
15:41:34 <Dominian> AJaeger: hehe was jut about to :)
15:41:41 <michl> next topic
15:41:46 <suseROCKs> Next WIP:  Pre-information by me and gnokii.
15:41:48 <Dominian> it'll be coming from my personal email account as I'm not an openSUSE member yet
15:42:03 <suseROCKs> As I stated earlier, we are finishing final touches of press release and will distribute it together with Novell PR dept.
15:42:14 <suseROCKs> gnokii,   anything to add about ambassadors?   Things going well?
15:42:32 <michl> AJaeger haven't you done some press info already?
15:42:36 <amonthoth> we already are preparing to download, burn and distribute CDs and DVDs for oS 11.3 parties and Free Software Day at september on my area
15:42:46 <gnokii> mmh, we have only 1 party more as last release, so I cant say it going very well
15:43:05 <suseROCKs> AJaeger,   You disseminated some info to press and ambassadors for early release?
15:43:22 <AJaeger> I send out information to lots of journalists - both a dozen directly and via Novell PR
15:43:33 <AJaeger> suseROCKs: Yeah, I gave them the download link ;)
15:43:38 <suseROCKs> amonthoth,   Awesome
15:43:42 <AJaeger> suseROCKs: And pointed them to Portal:11.3
15:43:47 <suseROCKs> AJaeger,   Awesome
15:43:53 * AJaeger had an interview with a journalist today
15:44:22 <suseROCKs> gnokii,   1 more than before is great.   All increases are good.   There are many reasons for why people may not be doing more this time.  Especially due to July.
15:44:24 <AJaeger> If any of you has journalist contact you regarding 11.3, please send them my way - I'll give them early access to it
15:45:22 * rtyler raises his hand ;)
15:45:27 <michl> have ambassadors received already some pre-information ?
15:45:42 <amonthoth> AJaeger: do you mean give the journalist your e-mail address
15:45:49 <CarlosRibeiro> yes from me
15:45:53 <AJaeger> michl: Yes, all ambassadors that have a party in the next days have acccess to 11.3
15:46:06 <CarlosRibeiro> silviopalmieri:  did you received the mentioned link to download the iso image?
15:46:09 <AJaeger> amonthoth: Yes, give them aj@novell.com as emailaddres
15:46:24 <michl> poor AJaeger
15:46:27 <michl> ;-)
15:46:29 <silviopalmieri> yes
15:46:42 <AJaeger> rtyler: Want early access or have a journalist to point to me?
15:46:50 <suseROCKs> ok seems we're well coordinated on that area
15:47:03 <rtyler> AJaeger: early access wouldn't hurt; been writing posts with rc2 being "gold"
15:47:09 <suseROCKs> AJaeger,   one question, what about non-English or non-German journalists.   Do we have a way to reach them?
15:47:14 <AJaeger> rtyler: Send me an email
15:47:19 <rtyler> AJaeger: @novell.com?
15:47:25 * rtyler has sent twoo to suse.de
15:47:29 <suseROCKs> perhaps CarlosRibeiro and silviopalmieri can help us interface with Portuguese speaking journalists?
15:47:37 <AJaeger> rtyler: aj@suse.de or @novell.com, or @opensuse.org ;)
15:47:39 <CarlosRibeiro> Sure
15:47:54 <AJaeger> suseROCKs: javier send me a Spanish contact, I had one french in my list already ;)
15:48:02 <CarlosRibeiro> +1 suseROCKs
15:48:25 <silviopalmieri> already published in three newspapers of the region the launch here
15:48:37 <rtyler> AJaeger: is there a specific UTC time when press releases and blog posts should start filtering out?
15:48:50 <michl> rtyler: yes, 1200 UTC
15:48:52 <suseROCKs> that's awesome.  We should do more to cultivate relationships with more $language journalists on the next cycle
15:48:52 <AJaeger> rtyler: 12:00 UTC is the planned time
15:48:53 <CarlosRibeiro> I can send some jornalist contacts
15:48:59 <rtyler> a damnit, that's really early
15:49:12 <silviopalmieri> yes
15:49:18 <AJaeger> CarlosRibeiro: Please do, I'll inform them and I'll add them to my list that I keep for such purposes.
15:49:19 <michl> 8qm Eastern, yes
15:49:33 <CarlosRibeiro> yep AJaeger
15:49:47 <rtyler> well, if I have early access, I 'll schedule posts to start filtering out at that time
15:49:48 <suseROCKs> michl,   that's 5 a.m. for rtyler   So that means he can scoop the west coast!  :-)
15:50:04 <rtyler> YUS!
15:50:22 <silviopalmieri> suseROCKS yes I am here to work
15:50:30 <suseROCKs> ok so on the note of 12:00 UTC,  that leads to the next Michl WIP.    Bandwidth.   All lined up, michl?
15:50:33 <rtyler> suseROCKs: my traffic is already terrible US-centric :P
15:50:53 <rtyler> terribly*
15:51:18 <michl> suseROCKs: yes, everything alright
15:51:45 <gnokii> what talking taht omgsuse boy for shit right now
15:52:01 <bgerber> US was  a bit slow last time.  Many mirror did not finish till 2-3 days after release.
15:52:06 <suseROCKs> gnokii,   What is your issue?
15:52:07 <CarlosRibeiro> silviopalmieri: don't worries about what you will do. we have tons of plans for you.. don't suffer from now... wait to suffer later rsrs
15:52:14 <michl> gnokii: maybe this is off topic right now?
15:52:45 <gnokii> no, I think not! We are not run out of 11.3 DVD we have none yet
15:53:15 <suseROCKs> we're done talking about DVD availability, let's keep moving on
15:53:19 <rtyler> gnokii: sorry that was me, did I incorrectly understand the promo DVD discussion?
15:53:21 <silviopalmieri> I do not suffer I use openSUSE, kkk
15:53:42 <rtyler> gnokii: PM me so as not to disrupt the meeting
15:53:49 <gnokii> later
15:53:50 <suseROCKs> Thank you
15:54:31 <suseROCKs> next WIP  is to send PR Package to each ambassador.   That's a post-release function that gnokii and michl are handling
15:54:58 <michl> suseROCKs: I don't have yet positive feedback for funding
15:55:13 <michl> what I have is signs that it will be funded
15:55:16 <suseROCKs> explain what it means and what the funding is for
15:55:24 <gnokii> yeah I asked on marketing list and wrote every ambassadors personally a mail ther are including me only 13 they like to have a promo package
15:55:31 <michl> suseROCKs: simple, someone needs to pay for it
15:55:39 <AJaeger> michl: Exactly, hints but no final approval.
15:55:50 <suseROCKs> yes but what is "it"?   :-)  What's expected to be in this package?
15:56:04 <suseROCKs> oh wait, I see the details   NVM
15:56:05 <AJaeger> suseROCKs: Ah...
15:56:18 <AJaeger> suseROCKs: PromoDVDs, flyer,
15:56:48 <suseROCKs> that column was in my cataract area of my vision   Had to turn my head a bit more  :-)
15:57:07 <CarlosRibeiro> Because this I believe we must have a kind of letter for  sponsorship proposal for openSUSE project - in many languages as possibel
15:57:31 <suseROCKs> ok so here's a few more things to think about this week....
15:57:44 <michl> suseROCKs: but keep it short ;-)
15:57:56 <suseROCKs> a)  I would like to see us make sure to tweet favorable articles as they come up, whether on formal media sites or blog sites
15:58:19 <suseROCKs> b) I would like to remind us all to save links to articles via our In the Press page
15:58:27 <CarlosRibeiro> suseROCKs: ok
15:58:28 <AJaeger> a1) Add *all* articles to the In the Press page about 11.3
15:58:53 <AJaeger> suseROCKs: didn't expect your b) ;)
15:59:08 <HeliosReds> AJaeger: Including personal blog posts ?
15:59:09 <gnokii> http://karl-tux-stadt.de/tmp/openSUSE.png
15:59:11 <CarlosRibeiro> any guide how to link articles to our PR for the new members/ambassadors?
15:59:40 <AJaeger> HeliosReds: http://en.opensuse.org/In_the_press  - yes, include personal blogs
15:59:47 <gnokii> suseROCKs: can I say something on that topic or like u to ignore that again?
15:59:50 <suseROCKs> CarlosRibeiro,   just show them to the press page?   What more are you looking for?
15:59:50 <CarlosRibeiro> thanks AJ
16:00:00 <suseROCKs> gnokii,   you can speak and ask.
16:00:20 <CarlosRibeiro> I'm just looking for help new ones
16:00:30 <terrorpup> guys, I have to run job interview
16:00:40 <michl> terrorpup: good luck and thanks :-)
16:00:42 <AJaeger> terrorpup: all the bEST!
16:00:42 <suseROCKs> Wishing you the best, terrorpup
16:00:50 <saigkill> bye terrorpup
16:00:57 <gnokii> so then I would like not to tweet every article, I would propose to tweet only article they are really good, because next release maybe the posters give a little bit more attention
16:01:23 <suseROCKs> gnokii,   I agree.  That s why I asked that we tweet "favorable articles"
16:01:51 <gnokii> so its simple retweet only one soruces
16:01:55 <michl> gnokii: /me doesn't understand the poster thing but I fully agree we shouldn't tweet everything which is written
16:02:13 <gnokii> michl which poster thing?
16:02:23 <rtyler> michl: he's saying that favorable attention to bloggers this time around might pay off for 11.4
16:02:28 <suseROCKs> michl,   What he's saying is that if we tweet the favorable ones and therefore drive more traffic to them, then in return they will talk more about us in next release
16:02:32 <rtyler> haha
16:02:37 <michl> you said ..maybe the posters give a little bit..
16:02:49 <gnokii> rtyler why u know its 11.4 ?
16:03:01 <rtyler> gnokii: just guessing
16:03:02 <gnokii> michl I meant the writers
16:03:16 <michl> gnokii: ahh
16:03:22 <AJaeger> gnokii: for now we call it 11.3 ;)
16:03:26 <AJaeger> gnokii: for now we call it 11.4 ;)
16:03:33 <michl> +1
16:03:40 <gnokii> AJaeger: we should it call next version
16:03:46 <suseROCKs> yes the general consensus on discussion is to call it 11.4.  But let's not debate that here and now  :-)
16:04:20 * gnokii gos with coolo for a beer so then its 12.0
16:04:36 <suseROCKs> ok   one last thing to let you guys know....
16:04:48 <michl> gnokii: maybe you won't as coolo is pretty busy right now
16:04:59 <suseROCKs> I will be hitting the road tomorrow for 10 days and will be checking my email only periodically morning and evneing.
16:05:18 <suseROCKs> But I have so much confidence in all you are doing and what you ahve done so far.   I'm really looking forward to this.
16:05:35 <suseROCKs> But please do not hesitate to contact me, for anything, I promise to do my best to respond to you ASAP.
16:05:37 <AJaeger> suseROCKs, I think you did everything you signed up for - THANKS! - so, enjoy your trip
16:05:44 <amonthoth> is going to be some artworks as posters, DVD covers and stickers available soon for 11.3 release
16:06:02 <suseROCKs> And let's hope I do good job bringing attention to openSUSE at the Community Leadership Summit this weekend
16:06:06 <gnokii> what u mean amonthoth?
16:06:31 <HeliosReds> suseROCKs: Bon voyage!
16:06:35 <suseROCKs> amonthoth,   michl  will post a status about promo materials on news.o.o.  Stay tuned.  :-)
16:06:52 <suseROCKs> HeliosReds,  Rock 'em in Japan!
16:07:00 <amonthoth> suseROCKs:  thanks
16:07:19 <suseROCKs> Do we have anything else to cover before we go off into the world?
16:07:19 <CarlosRibeiro> keep in touch and send pictures suseROCKs
16:08:02 <suseROCKs> going once...
16:08:04 <suseROCKs> Twice....
16:08:08 <suseROCKs> three times...
16:08:15 <suseROCKs> SOLD to the closing of the meeting!
16:08:18 <suseROCKs> #endmeeting