#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:08:45 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Meeting Final Push to 11.3 | Topic: Introduction (suseROCKs, 15:09:20)
    1. http://old-en.opensuse.org/Marketing/Team/11_3_Launch (michl, 15:17:48)
    2. ACTION: terrorpup and AJaeger to manage Social Media (suseROCKs, 15:28:18)
    3. ACTION: AJaeger to document metrics and publish common bit.ly URLs for social media (suseROCKs, 15:28:35)
    4. ACTION: michl to post an update to Promo Materials availability on news.o.o (suseROCKs, 15:34:22)

  2. openSUSE Marketing Meeting Final Push to 11.3 | Going through the checklist http://old-en.opensuse.org/Marketing/Team/11_3_Launch (suseROCKs, 15:34:59)
    1. http://karl-tux-stadt.de/tmp/openSUSE.png (gnokii, 15:59:09)


Meeting ended at 16:08:18 UTC (full logs).

Action items

  1. terrorpup and AJaeger to manage Social Media
  2. AJaeger to document metrics and publish common bit.ly URLs for social media
  3. michl to post an update to Promo Materials availability on news.o.o


Action items, by person

  1. AJaeger
    1. terrorpup and AJaeger to manage Social Media
    2. AJaeger to document metrics and publish common bit.ly URLs for social media
  2. michl
    1. michl to post an update to Promo Materials availability on news.o.o
  3. terrorpup
    1. terrorpup and AJaeger to manage Social Media


People present (lines said)

  1. suseROCKs (90)
  2. AJaeger (38)
  3. michl (33)
  4. gnokii (23)
  5. CarlosRibeiro (22)
  6. rtyler (20)
  7. Dominian (17)
  8. terrorpup (15)
  9. silviopalmieri (11)
  10. amonthoth (4)
  11. saigkill (3)
  12. HeliosReds (2)
  13. bugb0t (2)
  14. bgerber (1)


Generated by MeetBot 0.1.4.