15:03:55 <suseROCKs> #startmeeting
15:03:55 <bugbot> Meeting started Tue Jun 15 15:03:55 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:55 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:12 <suseROCKs> #chair AJaeger
15:04:12 <bugbot> Current chairs: AJaeger suseROCKs
15:04:40 <suseROCKs> does bugbot need op?  seems bugbot was doing fine?
15:04:46 <AJaeger> it needs...
15:04:50 <suseROCKs> ok
15:05:23 <AJaeger> btw. you can use startmeeting with a message...
15:05:38 <suseROCKs> ok so let's begin our meeting.  Welcome to all!
15:06:20 <suseROCKs> our agenda is at http://en.opensuse.org/Marketing_Team/Meetings/Marketing_Meeting_2010-06-15
15:06:43 <suseROCKs> Someone rearranged our agenda, but I need to put 11.3 topic later so we can get the other topics done with and give more time in the meeting for 11.3
15:06:51 <gnokii__> yeah I did it
15:07:38 <suseROCKs> ok  that's fine, and I appreciate it gnokii,  just I need to be able to quickly go through some of the smaller subjects so we have more time to focus on 11.3.  Okay?
15:08:32 <michl> suseROCKs: go ahead
15:08:39 <suseROCKs> #topic OBS Post Mortem
15:09:04 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic - OBS Post Mortem
15:09:09 <suseROCKs> ahh that's better  :-)
15:09:42 <suseROCKs> Okay so AJ started a thread on the ML about our results of the OBS campaign.   I'd like to open the floor now for anyone who would like to offer their insights on this topic.
15:10:01 <suseROCKs> What did we do well?  What can we do better?  What should we continue to do?  etc.
15:10:24 <michl> I'd say what henne said is pretty valid, tell about the benefits
15:10:38 <suseROCKs> and along those lines, I would like to congratulate saigkill_1 and AJaeger for putting so much time and effort into it.
15:10:50 <michl> second suseROCKs is completely right, we need to go to projects developers to make them use the OBS
15:11:04 <saigkill_1> suseROCKs: Thanks :-)
15:11:05 <gnokii__> can I ask a question? 5 days after release isnt from my side "post mortem"
15:11:13 <AJaeger> FYI: the obs team plans the 2.1 release in three weeks...
15:11:29 * AJaeger thinks that's far too soon - and doubt they'll make it.
15:11:39 <AJaeger> FYI: Major goal is merging 1.8 and 2.0
15:11:58 <suseROCKs> 1.8 was specifically for Meego, right?
15:12:04 <AJaeger> suseROCKs: Yes.
15:12:22 <AJaeger> gnokii__: I consider it a good time to discuss now while it's fresh on our mind.
15:12:33 <suseROCKs> gnokii__,   So its too soon to discuss how we've been doing?    I think we can certainly explore whether we developed our campaign properly
15:13:53 <suseROCKs> michl,   so based on Henne's comments, do you think we didn't do a good enough job highlighting the features?
15:14:33 <AJaeger> I think we didn't too bad compared to the past and would like to see some more detailed feedback.
15:14:55 <michl> AJaeger: exactly
15:15:10 <AJaeger> I took special care to have an introductionary section on what the buildservice is and only highligthed three features fro 2.0 and 1 for 1.8.
15:15:10 <michl> the headline with 2 releases is confusing
15:15:48 <suseROCKs> I'll agree with that one michl
15:15:50 <michl> important is there is a big OBS release which is 2.0
15:15:56 <AJaeger> michl: I agree, but releasing 1.8 and 2.0 at the same time (or first 2.0 then next day 1.8) would have been worse IMO.
15:16:12 <michl> during the text there might be a paragraph about features of 1.8
15:16:13 <AJaeger> Hope to not be in that situation again...
15:16:28 <AJaeger> michl: So, just announce : 2.0 release and in the text mention 1.8 as well?
15:16:54 <AJaeger> Meaning: Headline 2.0, text as is (context wise)
15:16:55 <michl> imo important is that the headline is clear
15:16:58 <suseROCKs> So what we need to focus on now are the long-term campaign for OBS...  1) Reach out to potential venues to get OBS used or installed  and 2) ensure we develop plenty of materials that help us talk about OBS
15:17:02 <wstephenson_gdn> one message per headline makes sense to me
15:17:06 <wstephenson_gdn> (hi all btw)
15:17:20 <AJaeger> wstephenson_gdn: What does gdn stand for?
15:17:23 <michl> and in general we tend to explaing to much in detail
15:17:28 * suseROCKs high-fives wstephenson_gdn
15:17:42 <wstephenson_gdn> AJaeger: garden :)
15:18:06 <AJaeger> michl, suseROCKs: Ok, understand the messaging of the headline - and really hope that's a one time situation but who knows...
15:18:51 <suseROCKs> yeah  I think michl is right that the headline needed to be more clearer, but to me,  I think what we need to do is truly sell sell sell OBS.  And that's not something we've developed well yet.
15:19:01 <michl> the OBS announcment shows clearly this project still is seen mainly as the distro
15:19:11 <suseROCKs> But I don't feel that's a bad thing that we haven't done it yet.   We're just simply picking our priorities for our time constraints
15:19:13 <michl> compare the OBS announcment with milestone 7
15:19:20 <michl> hint: the votes
15:19:45 <AJaeger> michl: Ok, you mean the reaction on the announcement
15:19:55 <suseROCKs> michl,   we talked briefly about proposing name change to "open build service"   Would that help?
15:20:04 <michl> I mean 8 votes compared to 280 or so
15:20:14 <AJaeger> suseROCKs: Might help but is not done that fast...
15:21:00 <AJaeger> suseROCKs: There are lots of users of the distri compared to people using obs - several magnitutdes I guess
15:21:16 <suseROCKs> michl,   true, but OBS targets a very specific segment of community, whereas milestones target practically all of the community
15:21:56 <suseROCKs> ok so what else do we want to discuss on this topic?  If not, we should move on.
15:22:38 <wstephenson_gdn> AJaeger: is there a plan to rebrand OBS and what would cause it to take a lot of time?
15:23:04 <suseROCKs> ok I will let that question be answered and then I will close the topic
15:23:08 <AJaeger> wstephenson_gdn: No plan yet.  With 11.3 round the door and the strategy discussion, it's not prio 1 ;)
15:23:27 <wstephenson_gdn> ok
15:23:30 <suseROCKs> answered!
15:23:53 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic - openSUSE Conference
15:24:33 <suseROCKs> gnokii__,    You have been monitoring the conference plannng closely.  Do you have any information to share with us?
15:25:21 <suseROCKs> Does anyone else have information to share?   michl?
15:25:36 <gnokii__> I have to share there are only 45 days to deadline cfp and not a lot of proposals yet so u have to do more marekting! first u should accept the invitation on fb
15:26:31 <AJaeger> gnokii__: I find the facebook thingy a good idea but suggest that in the future this gets coordinated a bit first.  Let's discuss that kind of stuff briefly on the marketing ML...
15:26:50 <AJaeger> .. and if, let's say, there's no disagreement in a day, move forward.
15:27:51 <suseROCKs> I did appreciate receiving the invitation for FB.  It was received while I was on the road, and seems every time I go on the road, I get hundreds of invites  LOL    Still sorting through some of them.
15:27:55 <AJaeger> But this is a broader topic - how do we want to act?  Is it ok if one of us just executes?  How to inform others or ask for input?  What to do in urgent situations?
15:27:57 <gnokii__> AJaeger I did it because I have since a long time the feeling the marketing goes wronger and wronger because waisting time with things we havent enough power to do
15:28:22 <wstephenson_gdn> what's our strategy to get plenty of proposals?
15:28:27 <AJaeger> gnokii__: It's a question of communication and coordinating.
15:28:35 <wstephenson_gdn> cast the net wider?
15:28:46 <gnokii__> AJaeger there should be a linkedin event as next I havent enough power ther because havent a lot of contacts ther using more xing
15:28:53 <wstephenson_gdn> or bait the hooks more attractively?
15:29:02 <AJaeger> suseROCKs: Let's have this discussion as a separate topic, my comments are off-topic here and deserve a separate discussion round
15:29:33 <gnokii__> wstephenson_gdn: u should go to fb and xing and accept the invites so that ur contacts see there is something going on ;)
15:29:43 <suseROCKs> yes I agree AJaeger     ok  Let's make a quick vote on this:  Do we want to have a dedicated meeting on the Conference or do we want to continue discussion on the ML?    Vote now!
15:30:18 <wstephenson_gdn> ML
15:30:31 <saigkill> Im for ML
15:30:57 <AJaeger> I see IRC as more productive, we're too slow on ML.
15:31:09 <gnokii__> thats really stupid a thing whats past would discussed on irc and a thing whats running out of time on ML
15:31:32 <saigkill> AJaeger: But i think we can involve more ppl on ML
15:31:56 <suseROCKs> saigkill,   we theoretically could, but let's be honest.  People aren't responding well on the ML these days  :-(
15:32:19 <saigkill> suseROCKs: Hmm. You're right
15:32:22 <suseROCKs> I vote for IRC
15:32:37 <suseROCKs> so we have 2 for ML and 2 for IRC.   Any tie breaker before I close this topic?
15:32:51 <saigkill> I change to IRC
15:33:06 <suseROCKs> bingo the IRC's have it.  We'll coordinate a meeting date soon.
15:33:46 <gnokii__> we havent 2 for ML and 2 for IRC where have u learned about communication and first u forget a little bit there is vacation season!
15:33:48 <suseROCKs> gnokii__,    Question for you on next topic: Debugging.  Is this something that needs a general discussion or can we go directly to where the obstacles exist and talk to htem directly?
15:35:47 <suseROCKs> gnokii__,   We are trying to keep this meeting organized and not go on and on with all topics.    That's what people are asking for.   So I'm asking you question about debugging.  is this a topic that needs general discussion?
15:35:51 <AJaeger> gnokii__: I'm lost - please make up your mind.  I saw a clear vote on IRC for you.
15:36:26 <gnokii__> he spoke last he close the topic
15:37:10 <wstephenson_gdn> suseROCKs: close it
15:37:14 <suseROCKs> Topic is closed
15:37:19 <wstephenson_gdn> proceed.
15:37:30 <suseROCKs> I'm trying to determine now what the debugging topic is and whether it needs to be discussed.
15:37:37 <gnokii__> and thats why I want to discussed this things first waisting time with post mortem things they can be discussed on ML and wiki
15:38:26 <suseROCKs> #topic openSUSE marketing team Meeting in progress | Topic - Debugging
15:38:31 <suseROCKs> gnokii__,  You have the floor
15:38:57 <gnokii__> u like to kidding me or?
15:39:18 <wstephenson_gdn> gnokii__: it means "you are free to speak"
15:39:38 <gnokii__> so he closed an open topic, because of what?
15:39:54 <suseROCKs> because others asked to close it and give it its own dedicated time
15:41:54 <gnokii__> cna u show me the line
15:42:14 <wstephenson_gdn> so can we get on with the debugging topic instead of procedural meta-discussion?
15:42:25 <wstephenson_gdn> this isn't the university debating society...
15:42:38 <michl> Gentlemen, can we stop nit-picking
15:42:48 <gnokii__> no that looks more and more like faschism
15:42:55 <suseROCKs> <wstephenson_gdn> suseROCKs: close it
15:43:09 <suseROCKs> AJaeger> suseROCKs: Let's have this discussion as a separate topic, my comments are off-topic here and deserve a separate discussion round
15:43:14 <suseROCKs> and people voted
15:43:23 <suseROCKs> now talk about debugging or the topic is closed.
15:43:37 <michl> 3
15:43:38 <michl> 2
15:43:40 <michl> 1
15:43:47 <michl> closed
15:43:48 <gnokii__> I searhc for that line fuck
15:44:19 <michl> gnokii__: anything to add or next topic?
15:44:36 <michl> suseROCKs: what's next?
15:44:40 <michl> the big one ?
15:44:43 <suseROCKs> yes
15:44:57 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic - 11.3 Release
15:45:07 <michl> I started a draft for a launch plan
15:45:09 <michl> http://en.opensuse.org/Marketing/Team/11_3_Launch
15:45:13 <suseROCKs> The remainder of this meeting shall be dedicated to this topic
15:45:28 <gnokii__> he made a vot becaus AJaeger meant I should not do such thinks like yesterday again that was off topic, so he decidede to make a vote IRC or ML I never saw an extra meeting
15:46:38 <suseROCKs> michl,   I think what we need to do first is assess your launch list and start assigning volunteers to the various tasks
15:46:53 <wstephenson_gdn> gnokii__: the conference topic was moved to a separate meeting, nothing to do with you.
15:47:34 <gnokii__> wstephenson_gdn: seperate why?
15:47:48 <suseROCKs> because we only have about an hour here.
15:48:03 <michl> lets focus for the rest on 11.3
15:48:07 <gnokii__> yeah and u wasted 20 minutes with post mortem
15:48:09 <suseROCKs> and we feel conference discussion requires good fair amount of time.   It is a good thing we did.
15:48:51 <suseROCKs> gnokii__,   I'm going to say this once and then we're going to talk about 11.3 and nothing else for the rest of this meeting....
15:49:22 <suseROCKs> You may think some things are a waste of your time, and that's fine, but it was not a waste of time for others.  You cannot dictate how others value their time.     End of discussion now we talk about 11.3
15:50:18 <suseROCKs> michl,   so how do you propose we go about coordinating volunteers for the tasks?   You have created a great outline of tasks so far
15:50:56 <gnokii__> so let us make a vote suseROCKS shouldnt lead every marketing meeting
15:50:56 <michl> suseROCKs: simple
15:51:25 <gnokii__> because that fascism is contraproductive
15:51:39 <michl> first go through the list, see whats good or bad
15:51:50 <michl> and then think who or which team might be the right fit
15:51:51 * AJaeger misses the writing of announcements
15:52:12 <michl> start at the top
15:52:17 <wstephenson_gdn> FunkyPenguin: were you asking about kde features before for 11.3 announcements?
15:52:20 <suseROCKs> sounds reasonable
15:52:28 <michl> outsch, the 11.3 highlights
15:52:50 * AJaeger misses putting information on our web sites, e.g. www.opensuse.org in all languages
15:53:42 <suseROCKs> AJaeger,  you mean these are items needed to be added to the list?
15:54:01 <AJaeger> suseROCKs: Yes!
15:54:07 <michl> AJaeger: its a wiki - add it ;-)
15:54:12 <suseROCKs> heh
15:54:23 <AJaeger> michl: Not sure where and I don't want the two of us edit them together.
15:54:31 <AJaeger> Ok, I'll add...
15:55:00 <wstephenson_gdn> AJaeger: while you are at it: add pre-seeding torrents?
15:55:01 <suseROCKs> michl,   I think we should still divide similar tasks into groups and assign a marketing team member to coordinate that area.
15:55:09 <wstephenson_gdn> last time we did that last minute and ad-hoc
15:55:11 <michl> AJaeger: had you earlier an enligthning conversation on highlights?
15:55:38 <AJaeger> michl: Not enlightening enough
15:55:48 <suseROCKs> wstephenson,   is the seeding a marketing task or a technical task?
15:56:09 <wstephenson_gdn> suseROCKs: bit of both
15:56:27 <wstephenson_gdn> if we make sure ambassadors are all seeding, we have a good geographical distribution network
15:56:36 <suseROCKs> ok so spreading the word to get people positioned to receive seeds
15:57:12 <wstephenson_gdn> and having ambassadors recruit more seeders is another way to get them involved.
15:57:55 <wstephenson_gdn> once we have the highlights, how about making some short videos?
15:57:57 <suseROCKs> I like where you're going with that.
15:58:21 <suseROCKs> SJ,  and I have talked about creating some videos.   Having those highlights will be useful
15:58:41 <suseROCKs> Do we have a concrete list of features?  or is the M7 announcement pretty complete?
15:59:03 <michl> suseROCKs: it looks like complete :-(
15:59:12 <suseROCKs> ok
15:59:20 <suseROCKs> then we'll work off of that
15:59:22 <michl> and the spideroak thingie still is not in yet
15:59:36 <michl> Spideroak would be a big one
15:59:36 <wstephenson_gdn> michl: reference?
15:59:44 <suseROCKs> what's holding them up?
15:59:55 <wstephenson_gdn> i thought spideroak was off because the client was not sufficiently open yet...
16:00:19 <michl> wstephenson_gdn: no, we could add it to non-OSS
16:00:33 <michl> suseROCKs: contracts need time :-(
16:00:43 <suseROCKs> understood
16:01:12 <suseROCKs> so again,  I reiterate what i said earlier.  i propose we have coordinators that handle sets of similarly themed tasks.
16:01:18 * wstephenson_gdn feels very uncertain about making a big feature for _open_SUSE out of a non-open service.
16:01:19 * AJaeger just enhanced the wiki
16:01:27 <wstephenson_gdn> suseROCKs: i agree
16:01:29 <suseROCKs> The coordinators don't necessarily have to actually DO the tasks, but they need to be aware of the tasks and push the right people to fulfill them.
16:02:09 <suseROCKs> so we need Ambassador coordinator, PR coordinator, social net coordinator, tech coordinator, what else?
16:02:20 <AJaeger> overall coordinator;)
16:02:30 <michl> suseROCKs: may I suggest to go through the to dos
16:02:35 <gnokii__> that should not our GroeFatz
16:02:37 <suseROCKs> yes
16:02:48 <AJaeger> michl: Reload, I added stuff ;)
16:03:20 <michl> AJaeger: will we volunteer for the highlight section?
16:03:53 <wstephenson_gdn> SJ: want some help with videos?
16:04:02 * wstephenson_gdn is into kdenlive atm
16:04:23 <suseROCKs> wstephenson,  What???  You don't use Windows Movie Maker???  :-)
16:04:26 <AJaeger> michl: I'll help where you need me ;)
16:04:39 <suseROCKs> wstephenson,  and I've been trying out openshot lately.
16:04:59 <michl> AJaeger: so put me in charge
16:05:04 <AJaeger> and there's recordmydesktop as well
16:05:10 <wstephenson_gdn> suseROCKs: PR includes the stuff we talked about in AJ's office? press channel, review copies, review guide?
16:05:18 <AJaeger> michl: Can you take over the wiki and edit it now yourself?  IT's a wiki ;)
16:05:27 <suseROCKs> wstephenson_gdn, yes.   all the wordy wordy wordy stuff  :-)
16:05:41 <suseROCKs> and I'll jump on the PR Coordination stuff
16:05:50 <wstephenson_gdn> AJaeger: kdenlive runs recordmydesktop to create the raw footage
16:06:19 <michl> Promoe 11.3 on all our infratstructure - who volunteers?
16:06:34 <gnokii__> wstephenson_gdn: kdenlive is actually more a tool for working DV material
16:06:44 <AJaeger> michl: I would volunteer rlihm but haven't asked him
16:06:49 <suseROCKs> michl,  what does that mean "on our infrastructure"?   Does that mean promoting to ourselves as the community?
16:07:09 <michl> suseROCKs: see the comments
16:07:11 <AJaeger> suseROCKs: I mean on www.opensuse.org, en.opensuse.org, de.opensuse.org, forums...
16:07:11 <wstephenson_gdn> i'll volunteer for screenshot and video work
16:07:18 <suseROCKs> ahh
16:08:07 <suseROCKs> wstephenson_gdn,  I had wanted to do shots with my video camera while I was in Nuremberg  around the office.  But never had a chance to pull out the camera.  Perhaps you might want to do some live walk around "give openSUSE a human feel to it" video
16:08:08 <saigkill> what is "sneak peek"?
16:08:24 <suseROCKs> saigkill,   screen shots and screencasts of a desktop environment
16:08:29 <michl> saigkill: an article focusing on something
16:08:30 <suseROCKs> listing of what will be new
16:08:35 <saigkill> aah thx
16:08:38 <wstephenson_gdn> vorschau
16:08:46 * suseROCKs thinks saigkill  would be a great sneak peeker
16:09:00 <saigkill> maybe ...
16:09:49 <suseROCKs> actually we should ping the DE teams to do sneak peeks.  I'll bug Vuntz for GNOME.
16:09:49 <wstephenson_gdn> saigkill: KevinYeaux did some for earlier releases - do you remember?
16:09:55 <suseROCKs> wstephenson, do you know the KDE team?
16:09:58 * suseROCKs ducks
16:10:16 <suseROCKs> I think kevin has left the community
16:10:19 <wstephenson_gdn> suseROCKs: i may have heard of htem
16:10:21 <wstephenson_gdn> +them
16:10:30 * saigkill must search about older Sneak Peaks
16:10:42 <wstephenson_gdn> suseROCKs: yeah, just giving saigkill some example material
16:10:43 <gnokii__> classical c&p
16:10:59 <AJaeger> gnokii__:  c&p?
16:11:04 <suseROCKs> #action  suseROCKs and wstephenson_gdn  to ping Desktop Environmetn Teams to offer sneak peeks
16:11:05 <gnokii__> copy and paste
16:12:04 <michl> next
16:12:08 <michl> feed social media
16:12:40 <suseROCKs> and that includes twitter, facebook, identica, xing, linked in  and even blogging
16:12:42 <wstephenson_gdn> btw: it's "Sneak Peek" not "Sneak Peak"
16:12:51 <wstephenson_gdn> a peak is the top of a mountain
16:12:58 <saigkill> hehe
16:13:04 <wstephenson_gdn> a peek is what perverts do at the freibad.
16:13:25 <saigkill> now i know what dantes peak means (movie)
16:13:25 <michl> wstephenson_gdn: somehting wrong with your eyes?
16:13:25 <suseROCKs> Shout out your peeks from the highest peak! Go openSUSE Go!
16:13:29 <michl> ther's only peek
16:13:53 <wstephenson_gdn> michl: i just edited the peaks out of the wiki
16:14:00 <wstephenson_gdn> so, social media
16:14:11 <michl> wstephenson_gdn: no, I did
16:14:36 <suseROCKs> FYI  just got word that Zonker published top 7 reasons to upgrade to 11.3 on Linux.com
16:14:38 <wstephenson_gdn> gah, collision
16:14:48 <AJaeger> suseROCKs: Link?
16:14:59 <michl> please stay on topic
16:15:10 <michl> we're on who's doing what
16:15:11 <saigkill> cool i haven't seen that article
16:15:13 <wstephenson_gdn> if he didn't mention kde 4.4 i will fillet him with a rusty stapler.
16:15:48 <michl> so, no volunteer for social media
16:15:57 <gnokii__> saigkill u cant see him because he was 2 hours ago here and asked for the point why a user should upgrade
16:15:59 <michl> next is PromoDVD
16:16:00 <wstephenson_gdn> michl: i'll take it
16:16:07 <wstephenson_gdn> but then i'm fully committed.
16:16:09 <michl> applause, applause
16:16:18 <gnokii__> michl I would make 100er packages for all!
16:16:30 <suseROCKs> There should be two people coordinating socnet in my opinion  (especially with twitter)
16:16:37 <michl> gnokii__: 100 pieces for all ?
16:16:46 <gnokii__> as u wrote in the table
16:16:46 <michl> I doubt that's enough
16:16:57 * AJaeger volunteers to be one of the two
16:17:03 <michl> gnokii__: ah, the ambassador thing
16:17:10 <suseROCKs> #action AJaeger and wstephenson_gdn to be co-coordinators of social media
16:17:33 <suseROCKs> brb folks...  Someone ringing my doorbell
16:18:30 <gnokii__> so now mr. saigkill can read it because its published right now
16:18:51 <saigkill> gnokii__thanks :-)
16:19:17 <michl> so PromoDVDs I'll do
16:19:22 <wstephenson_gdn> brb
16:19:29 <michl> next thing is the 11.3 presentation
16:19:47 <suseROCKs> back
16:19:51 <michl> should be one which high lights the most important stuff and be used by everybody
16:20:08 <michl> and of course needs to be availalbe in the wiki
16:20:12 <gnokii__> michl!
16:20:13 <suseROCKs> I'll volunteer for presentations
16:20:45 <manugupt1> Me too.. However I will require help
16:20:57 <suseROCKs> #action suseROCKs and manugupt1 to coordinate presentations
16:20:58 <michl> manugupt1: then you support suseROCKs
16:21:08 <manugupt1> ok
16:21:16 <michl> manugupt1: thanks
16:21:31 <suseROCKs> next?
16:21:51 <michl> RC2 anouncment
16:22:05 <AJaeger> group hugging ;)  guys you're doing great!
16:22:11 <michl> wait - shouldn't be there first a RC1 thing for this week?
16:22:11 <suseROCKs> that falls under PR  which I am taking already
16:22:41 <AJaeger> let's add it to the list...
16:22:44 <suseROCKs> oh crap, RC1 this week???   We need someone to volunteer for that one.   Michl Aj and I are swamped this week with board/strategy issues
16:23:40 * saigkill can made Sneak peek summary in Combination with the Weekly News
16:24:06 <michl> saigkill: you mean the one in the release week?
16:24:18 <michl> or in general for the weekly news
16:24:19 <michl> ?
16:24:22 <saigkill> yes, if its possible
16:24:40 <michl> saigkill: everything is possible - but nothing is real
16:24:42 <michl> ;-)
16:24:48 <saigkill> Hehe :-)
16:24:52 <suseROCKs> michl,   Do we feel that we have enough volunteers for a lot of tasks now and the rest we can post on the ML to see if there are non IRC-volunteers who can contribute?
16:25:02 <suseROCKs> Also we need to post on Forums to let them know to volunteer as well
16:25:06 <saigkill> Weekly News publishes all Sneek Peeks in every week
16:25:21 <michl> suseROCKs: lets finish this up here
16:25:28 <suseROCKs> ok
16:25:28 <michl> and then we can tell the world
16:25:49 <michl> if someone steps up - he or she is more then welcome
16:26:01 <michl> back to RC1 and 2 announcment
16:26:06 <suseROCKs> as additionals.   Good idea.  Wunderbra!
16:26:28 <suseROCKs> I absolutely cannot do RC1 announcement this week although I will gladly assist with wordsmithing
16:27:00 <suseROCKs> and FYI to ANYONE... if you require wordsmithing assistance on your specific tasks, please do not hesitate to ask me.
16:28:16 <Bille> saigkill: nearly. 'Sneak Peek'
16:28:19 <Bille> ea, ee :)
16:28:38 <suseROCKs> Billie volunteers as secondary Wordsmither  :-)
16:28:45 * Bille knows how it feels, since he mangles umlauts in every sentence.
16:29:34 <michl> suseROCKs: but you could handle the RC2 one?
16:29:52 <suseROCKs> michl,  Yes.  After this week, I think my time will be less insane
16:30:07 <michl> if so we go ahead and find somehow a solution for RC1
16:30:18 <suseROCKs> right
16:30:30 <michl> under the motto: impossible things we can do in a day, miracles take slightly longer
16:30:42 <michl> launch parties
16:31:00 * michl puts gnokii__ on that one
16:31:11 <suseROCKs> I second that!
16:31:28 <michl> gnokii__: how does this feel?
16:31:30 <suseROCKs> Should we group launch parties and Ambassador coordination together?
16:31:39 * gnokii__ strikes it because whe nmichl would listen to him, he understand why
16:32:07 * AJaeger is back later
16:33:21 <michl> gnokii__: I though I listen to you. So what's wrong?
16:33:29 <suseROCKs> if gnokii__ is not interested, I think we have a number of people on the ML who are expressing interest in launch parties.  We can ask for a volunteer to coordinate there.
16:34:23 <gnokii__> michl I called 2 times for launch parties, I wrote all ambassadors, I wrote a blogpost. Now its time for a more visible place to call for that
16:34:46 <michl> gnokii__: that's it - you already are doing it
16:34:49 <gnokii__> suseROCKs are u are now known as michl?
16:35:26 <gnokii__> michl what u mean I do it?
16:35:51 <michl> gnokii__: as you've written above - you're doing it already
16:36:12 <michl> please maintain it
16:36:29 <michl> if you like I put the launch party thing to en.opensuse.org ;-)
16:36:41 <gnokii__> of course but I there isnt a lot of effect not like last release so we have to put it on "news.o.o"
16:37:17 <michl> gnokii__: so can I leave your name with the launch parties?
16:37:19 <suseROCKs> Whatever tools you need to further the spread of launch parties, we support it.   There is no disagreement with you on that.
16:37:29 <michl> and we put i on news  or make more noise around
16:37:49 <gnokii__> sure but I cant make a post on news.o.o and no I dont like to have an account
16:37:50 <michl> maybe with these South African horne which are popular right now
16:37:57 <suseROCKs> if you feel you are not getting enough responses, please let us know and we can think and assist in ways we can enhance it
16:38:20 <michl> gnokii__: so I'll doing it on behalf of gnokii__
16:38:47 <suseROCKs> I know that Carlos is very keen to spread it in South America and has discussed it with me several times.     Of course everything takes time.
16:38:58 <gnokii__> michl I can write u an text but u know my english grammar....
16:39:18 <michl> gnokii__: we've already in this channel two word smithers
16:39:22 <michl> so, np
16:39:34 <michl> next - selection of screenshots
16:39:41 <michl> who's the screenshot god?
16:40:01 <suseROCKs> doesn't screenshots/screencasts fall under sneak peeks already?
16:40:04 * wstephenson_gdn just got zonker to update the 11.3 kde screenshot
16:40:13 <wstephenson_gdn> michl: i volunteered for screens already
16:40:30 <wstephenson_gdn> at http://www.linux.com/learn/tutorials/319054-seven-reasons-to-upgrade-to-opensuse-113
16:41:02 <michl> wstephenson_gdn: you're in
16:41:25 <michl> Sneek peek summary is saigkill
16:41:46 <saigkill> yes
16:42:02 <wstephenson_gdn> michl: now you're just 'sneeking' to annoy me ;)
16:42:09 <suseROCKs> lol
16:42:21 <michl> then next is pre-information to press, ambassdors and other open soure light houses
16:42:29 <suseROCKs> wstephenson,   just type OpenSuSE and watch AJ get annoyed  :-)
16:43:24 <suseROCKs> michl,   I again feel that fall sunder its own categories under PR and Ambassador coordinators
16:44:26 <michl> suseROCKs: fine - and which name do we put in?
16:44:32 <suseROCKs> so therefore the portion to disburse information to press etc falls under me
16:44:54 <suseROCKs> and the disbursement of information to Ambassadors (and launch party planners) is under I think gnokii__ ?
16:45:19 <suseROCKs> which means any information I have I should pass along to gnokii__ as soon as I can.
16:46:43 * wstephenson_gdn is out now
16:46:44 <gnokii__> btw suseROCKs I know such a KDE guy from Chicago maybe he helps u with prepare a launch party
16:46:50 <wstephenson_gdn> but will log on the other machine
16:47:08 <wstephenson_gdn> gnokii__: who is that? not nixternal, he's a buntie.
16:47:28 <AJaeger> suseROCKs: It's openSUSE!!!!!!!!!!!!!!!!!11
16:47:41 <suseROCKs> :-)
16:48:03 <michl> AJaeger: I though its OpenS.u.S.e
16:48:20 * AJaeger needs to finetune the bot ;-(
16:48:39 <gnokii__> wstephenson_gdn: I know but he owns me a favor
16:48:42 <AJaeger> michl: that will cost you! :-)
16:49:05 <gnokii__> AJaeger do u know where the dots are?
16:49:21 <suseROCKs> yaloki,  and i once thought up about creating a video (humorous) about the correct spelling and pronunciation of openSUSE  (perhaps a song and dnace video)
16:50:13 <michl> next is open up infrastructure, presseed torrents a
16:50:28 <michl> AJaeger: would this be a perfect fit for coolo?
16:50:46 <suseROCKs> that task definitely needs to be someone from internal who can make things happen for us
16:50:52 <gnokii__> http://www.goodbye-dots.de/
16:51:19 <AJaeger> michl: openSUSE Admin team and coolo
16:52:50 <suseROCKs> ok I think we're covered all the listed tasks?
16:53:00 <michl> AJaeger: then let's make coolo and he needs to arrange it with the admin team
16:53:19 <suseROCKs> I have a closing statement once Michl is done
16:53:47 * michl is done
16:53:55 <suseROCKs> Alrighty then...
16:54:13 <suseROCKs> First of all,  WONDERFUL WONDERFUL job today folks.  We really started to step up and discuss and this is a great step forward.
16:54:28 <suseROCKs> I want to emphasize a few things as we head off to our corners of tasks.
16:54:54 <michl> suseROCKs: just an advice
16:55:00 <suseROCKs> We are first and foremost... A TEAM!   That means even if you are the sole coordinator of tasks, you can still ask the rest of the team for help, advice, guidance ,etc.
16:55:08 <michl> as henne said earlier - keep it simple and short ;-)
16:55:18 <suseROCKs> Yes, that's too
16:55:33 <saigkill> i feel it so too.
16:55:40 <suseROCKs> and likewise, even if you are not assigned to someone else's task, if you have ideas to offer, DO offer to them.  We are open and communicative here!
16:56:15 <suseROCKs> So can we get a Rah Rah openSUSE!!! ?
16:56:25 <AJaeger> and if you are not able to finish a task, then state it!
16:56:39 <suseROCKs> oh yeah, that too.  :-)
16:57:00 <AJaeger> And let's search together who can step up.
16:57:13 <suseROCKs> Do not worry about failure.  It is okay to fail as long as you learn from it.
16:58:16 <suseROCKs> any other closing comments before we end this meeting?
16:58:28 * michl failed already
16:58:39 * suseROCKs isn't surprised
16:58:59 <michl> who can make the fourth column in the launch plan the right back ground
16:59:01 <michl> ?
16:59:10 * michl can't
16:59:28 <michl> k - 1 hour longer then expected but pretty productive
16:59:34 <michl> I need to head home
16:59:44 <michl> Gentlemen, thank you and good bye
16:59:47 <suseROCKs> wow  didn't know michl stayed in office.  I'm proud of him!
16:59:56 <michl> btw - the page is updated - of course
16:59:59 <suseROCKs> let's end the meeting now with a great group hug!
17:00:12 <suseROCKs> <<<<<<<  :-) >>>>>>>>>>>
17:00:33 <suseROCKs> #endmeeting