#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:03:55 UTC (full logs).

Meeting summary

  1. OBS Post Mortem (suseROCKs, 15:08:39)
  2. openSUSE Marketing Team Meeting in progress | Topic - OBS Post Mortem (suseROCKs, 15:09:04)
  3. openSUSE Marketing Team Meeting in progress | Topic - openSUSE Conference (suseROCKs, 15:23:53)
  4. openSUSE marketing team Meeting in progress | Topic - Debugging (suseROCKs, 15:38:26)
  5. openSUSE Marketing Team Meeting in progress | Topic - 11.3 Release (suseROCKs, 15:44:57)
    1. http://en.opensuse.org/Marketing/Team/11_3_Launch (michl, 15:45:09)
    2. ACTION: suseROCKs and wstephenson_gdn to ping Desktop Environmetn Teams to offer sneak peeks (suseROCKs, 16:11:04)
    3. ACTION: AJaeger and wstephenson_gdn to be co-coordinators of social media (suseROCKs, 16:17:10)
    4. ACTION: suseROCKs and manugupt1 to coordinate presentations (suseROCKs, 16:20:57)
    5. http://www.goodbye-dots.de/ (gnokii__, 16:50:52)


Meeting ended at 17:00:33 UTC (full logs).

Action items

  1. suseROCKs and wstephenson_gdn to ping Desktop Environmetn Teams to offer sneak peeks
  2. AJaeger and wstephenson_gdn to be co-coordinators of social media
  3. suseROCKs and manugupt1 to coordinate presentations


Action items, by person

  1. AJaeger
    1. AJaeger and wstephenson_gdn to be co-coordinators of social media
  2. manugupt1
    1. suseROCKs and manugupt1 to coordinate presentations
  3. suseROCKs
    1. suseROCKs and wstephenson_gdn to ping Desktop Environmetn Teams to offer sneak peeks
    2. suseROCKs and manugupt1 to coordinate presentations
  4. wstephenson_gdn
    1. suseROCKs and wstephenson_gdn to ping Desktop Environmetn Teams to offer sneak peeks
    2. AJaeger and wstephenson_gdn to be co-coordinators of social media


People present (lines said)

  1. suseROCKs (142)
  2. michl (110)
  3. wstephenson_gdn (53)
  4. AJaeger (52)
  5. gnokii__ (40)
  6. saigkill (18)
  7. bugbot (3)
  8. Bille (3)
  9. manugupt1 (2)
  10. saigkill_1 (1)


Generated by MeetBot 0.1.4.