#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by tittiatcoke at 19:01:35 UTC (full logs).

Meeting summary

  1. KDE for openSUSE 13.2 (tittiatcoke, 19:06:04)
    1. we will track KDE upstream released for openSUSE 13.2 (most likely this will be 4.13.x) (tittiatcoke, 19:15:42)

  2. KlyDE ? Moving forward or dropping it. (tittiatcoke, 19:17:10)
    1. ACTION: SFaulken push the cloverleaf systemsettings to KUSC as a starting point for further optimizations (tittiatcoke, 19:33:37)
    2. ACTION: tittiatcoke create a wikipage where everybody can indicate optimizations, etc. (tittiatcoke, 19:34:24)

  3. Cloverleaf things that would be interesting and nice to haves for openSUSE 13.2 (tittiatcoke, 19:35:55)
    1. http://linrunner.de/en/tlp/docs/tlp-linux-advanced-power-management.html (kigurame, 19:38:30)
    2. ACTION: tittiatcoke Announce tlp as a new package for Factory. (tittiatcoke, 19:45:26)

  4. KF5 Status (tittiatcoke, 19:47:48)
  5. AOB (tittiatcoke, 19:48:22)
    1. team meetings will be held on Saturday evening at 8 pm CET. Next meeting on 8 February (tittiatcoke, 20:09:06)


Meeting ended at 20:09:23 UTC (full logs).

Action items

  1. SFaulken push the cloverleaf systemsettings to KUSC as a starting point for further optimizations
  2. tittiatcoke create a wikipage where everybody can indicate optimizations, etc.
  3. tittiatcoke Announce tlp as a new package for Factory.


Action items, by person

  1. SFaulken
    1. SFaulken push the cloverleaf systemsettings to KUSC as a starting point for further optimizations
  2. tittiatcoke
    1. tittiatcoke create a wikipage where everybody can indicate optimizations, etc.
    2. tittiatcoke Announce tlp as a new package for Factory.


People present (lines said)

  1. tittiatcoke (112)
  2. kigurame (62)
  3. SFaulken (55)
  4. tigerfoot (47)
  5. cb400f (28)
  6. petracvv (12)
  7. einar77 (10)
  8. bugbot (2)
  9. herby (2)


Generated by MeetBot 0.1.4.