#opensuse-kde: Action Items, Status reports, Q&A, Misc

Meeting started by tittiatcoke at 18:30:28 UTC (full logs).

Meeting summary

    1. AGREED: Plasma-nm will be proposed to be the new default KDE NetworkManager plasmoid for 13.1 (tittiatcoke, 18:46:34)
    2. ACTION: tittiatcoke update the current plasma-nm with some upstream commits regarding notifications and widget layout (tittiatcoke, 18:47:06)
    3. ACTION: tittiatcoke update the KDE patterns to remove networkmanagement-plasmoid and replace with plasma-nm (tittiatcoke, 18:47:36)
    4. ACTION: tittiatcoke check with coolo if we still are allowed to perform this change (tittiatcoke, 18:47:51)
    5. ACTION: tittiatcoke check with coolo if we can still have KDE:Telepathy in 13.1 (tittiatcoke, 18:50:32)
    6. ACTION: tittiatcoke check with legal and coolo if we can still get Qt 5.1 in 13.1 (tittiatcoke, 18:58:33)
    7. ACTION: shumski prepare phonon-patch regarding notification volume and push to KDF. (tittiatcoke, 19:01:41)
    8. AGREED: disabled packages for both distro's in KDF will be removed (tittiatcoke, 19:14:44)
    9. ACTION: tittiatcoke remove disabled packages in KDF (tittiatcoke, 19:14:55)


Meeting ended at 19:22:15 UTC (full logs).

Action items

  1. tittiatcoke update the current plasma-nm with some upstream commits regarding notifications and widget layout
  2. tittiatcoke update the KDE patterns to remove networkmanagement-plasmoid and replace with plasma-nm
  3. tittiatcoke check with coolo if we still are allowed to perform this change
  4. tittiatcoke check with coolo if we can still have KDE:Telepathy in 13.1
  5. tittiatcoke check with legal and coolo if we can still get Qt 5.1 in 13.1
  6. shumski prepare phonon-patch regarding notification volume and push to KDF.
  7. tittiatcoke remove disabled packages in KDF


Action items, by person

  1. shumski
    1. shumski prepare phonon-patch regarding notification volume and push to KDF.
  2. tittiatcoke
    1. tittiatcoke update the current plasma-nm with some upstream commits regarding notifications and widget layout
    2. tittiatcoke update the KDE patterns to remove networkmanagement-plasmoid and replace with plasma-nm
    3. tittiatcoke check with coolo if we still are allowed to perform this change
    4. tittiatcoke check with coolo if we can still have KDE:Telepathy in 13.1
    5. tittiatcoke check with legal and coolo if we can still get Qt 5.1 in 13.1
    6. tittiatcoke remove disabled packages in KDF


People present (lines said)

  1. tittiatcoke (95)
  2. shumski (51)
  3. einar77 (49)
  4. krop (14)
  5. SFaulken (4)
  6. CygniX (3)
  7. bugbot (2)
  8. JennieL (1)


Generated by MeetBot 0.1.4.