#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by einar77 at 19:00:21 UTC (full logs).

Meeting summary

  1. old action items (einar77, 19:01:26)
    1. ACTION: alin write to factory ML regarding Simon's status (einar77, 19:08:07)
    2. ACTION: cb400f Make a start with a wiki page for apper (einar77, 19:11:47)

  2. status report (einar77, 19:15:59)
  3. Planning a review of openSUSE patches (einar77, 19:17:37)
    1. ACTION: einar77 Create a skeleton page for patch review (einar77, 19:24:14)
    2. ACTION: einar77 Announce wiki page for patch review on ML (einar77, 19:24:24)

  4. Adjustment (enforcing) of patch policy (einar77, 19:28:52)
    1. ACTION: tittiatcoke investigate the creation of a github repo for patches and other KDE team tools (einar77, 19:43:48)
    2. ACTION: all Enforce annotated patch policy for future SRs (einar77, 19:44:20)
    3. ACTION: NicoK open a FATE ticket for improved history in OBS (einar77, 19:46:10)
    4. ACTION: einar77 write to opensuse-kde ML for the new patch policy (einar77, 19:50:06)
    5. ACTION: shumski annotate existing patches if the new patch policy proceeds (einar77, 19:50:41)

  5. Summary of the 12.3 development cycle: what was good, what wasn't, ideas for improvement (einar77, 19:52:39)
    1. http://lists.kde.org/?l=kde-devel&m=136347311903866&w=2 (krop, 20:14:54)

  6. Review of KDE Repositories (einar77, 20:16:13)
  7. * How to proceed with KUSC ? (bnc#706813 and the work done by shumski) (einar77, 20:16:38)
    1. ACTION: shumski further investigate out-of-prefix KUSC (einar77, 20:32:00)
    2. ACTION: shumski submit sysinfo to KDE:Extra with the indication that it is unsupported (tittiatcoke, 20:51:02)
    3. ACTION: krop drop akonadi-googledata and libgcal from KDE:Extra for KDE:Release:48 (tittiatcoke, 20:51:23)
    4. ACTION: everyone SR's to core packages in KDF will be accepted once or maximum twice a week to minimize the KDF rebuilds (tittiatcoke, 20:58:17)
    5. ACTION: tittiatcoke Set the local flags for KR410 to prevent unnecessary rebuilds (tittiatcoke, 21:05:31)


Meeting ended at 22:40:36 UTC (full logs).

Action items

  1. alin write to factory ML regarding Simon's status
  2. cb400f Make a start with a wiki page for apper
  3. einar77 Create a skeleton page for patch review
  4. einar77 Announce wiki page for patch review on ML
  5. tittiatcoke investigate the creation of a github repo for patches and other KDE team tools
  6. all Enforce annotated patch policy for future SRs
  7. NicoK open a FATE ticket for improved history in OBS
  8. einar77 write to opensuse-kde ML for the new patch policy
  9. shumski annotate existing patches if the new patch policy proceeds
  10. shumski further investigate out-of-prefix KUSC
  11. shumski submit sysinfo to KDE:Extra with the indication that it is unsupported
  12. krop drop akonadi-googledata and libgcal from KDE:Extra for KDE:Release:48
  13. everyone SR's to core packages in KDF will be accepted once or maximum twice a week to minimize the KDF rebuilds
  14. tittiatcoke Set the local flags for KR410 to prevent unnecessary rebuilds


Action items, by person

  1. alin
    1. alin write to factory ML regarding Simon's status
  2. cb400f
    1. cb400f Make a start with a wiki page for apper
  3. einar77
    1. einar77 Create a skeleton page for patch review
    2. einar77 Announce wiki page for patch review on ML
    3. einar77 write to opensuse-kde ML for the new patch policy
  4. krop
    1. krop drop akonadi-googledata and libgcal from KDE:Extra for KDE:Release:48
  5. NicoK
    1. NicoK open a FATE ticket for improved history in OBS
  6. shumski
    1. shumski annotate existing patches if the new patch policy proceeds
    2. shumski further investigate out-of-prefix KUSC
    3. shumski submit sysinfo to KDE:Extra with the indication that it is unsupported
  7. tittiatcoke
    1. tittiatcoke investigate the creation of a github repo for patches and other KDE team tools
    2. tittiatcoke Set the local flags for KR410 to prevent unnecessary rebuilds
  8. UNASSIGNED
    1. all Enforce annotated patch policy for future SRs
    2. everyone SR's to core packages in KDF will be accepted once or maximum twice a week to minimize the KDF rebuilds


People present (lines said)

  1. einar77 (203)
  2. shumski (62)
  3. tittiatcoke (62)
  4. NicoK (41)
  5. krop (27)
  6. mrdocs (16)
  7. alin (15)
  8. cb400f (14)
  9. ryrych (3)
  10. bugbot (3)
  11. CygniX (2)
  12. rdmitry (2)
  13. SUSEhelp (1)


Generated by MeetBot 0.1.4.