#opensuse-gnome: openSUSE GNOME Meeting

Meeting started by vuntz at 15:32:33 UTC (full logs).

Meeting summary

  1. Project Update & Plans/Tasks for 12.1 (vuntz, 15:35:55)
    1. http://lists.opensuse.org/opensuse-gnome/2011-10/msg00010.html (psankar, 15:43:52)
    2. GNOME 3.2.0 in Factory, nearly all packages up-to-date (vuntz, 15:43:58)
    3. we're also looking good on the sr side of things (vuntz, 15:44:16)
    4. list of major issues we should focus on: http://lists.opensuse.org/opensuse-gnome/2011-10/msg00010.html (vuntz, 15:46:19)

  2. Update about what EWS is and its status for openSUSE (vuntz, 15:50:27)
    1. EWS stands for Exchange Web Services (vuntz, 15:54:09)
    2. it provides connectivity to MS Exchange servers 2007 and later (vuntz, 15:54:18)
    3. it's replacing evolution-mapi, which we never really had (vuntz, 15:54:39)
    4. it will be submitted tomorrow (vuntz, 15:54:53)

  3. Status of GNOME 3.2 for 11.4 (vuntz, 15:59:00)
    1. GNOME:STABLE:3.2 created but still being worked on (so not published) (vuntz, 16:03:57)
    2. people can help fix the few remaining build issues (vuntz, 16:04:25)
    3. ACTION: malcolmlewis to try to fix build issues on G:S:3.2 (vuntz, 16:06:56)

  4. openSUSE 12.1 GNOME Highlights (vuntz, 16:07:56)
    1. AJaeger requested help to describe GNOME Highlights in 12.1 (vuntz, 16:09:21)
    2. GNOME 3.0/3.2 release notes are a good basis (vuntz, 16:09:38)
    3. ACTION: psankar volunteers for the job (vuntz, 16:09:52)

  5. Q & A (vuntz, 16:11:25)
    1. https://bugzilla.gnome.org/show_bug.cgi?id=661676 (vuntz, 16:23:22)


Meeting ended at 16:31:00 UTC (full logs).

Action items

  1. malcolmlewis to try to fix build issues on G:S:3.2
  2. psankar volunteers for the job


Action items, by person

  1. malcolmlewis
    1. malcolmlewis to try to fix build issues on G:S:3.2
  2. psankar
    1. psankar volunteers for the job


People present (lines said)

  1. vuntz (125)
  2. psankar (39)
  3. malcolmlewis (22)
  4. badshah (14)
  5. jpunit (11)
  6. bugbot (6)
  7. fcrozat (3)
  8. metalgod (3)
  9. glin (2)
  10. jsubl2 (2)
  11. FunkyPenguin (2)
  12. Ilmehtar (1)


Generated by MeetBot 0.1.4.