#opensuse-gnome Meeting

Meeting started by sreeves at 15:32:35 UTC (full logs).

Meeting summary

  1. Project Update (sreeves, 15:33:54)
  2. Project Update (vuntz, 15:35:33)
  3. Project Update (sreeves, 15:36:43)
    1. GNOME 3.1.2 is in G:F (for the most parts) (vuntz, 15:37:58)
    2. New automatic typelib()-style Provides/Requires logic is available in gobject-introspection (vuntz, 15:38:35)
    3. New libproxy, which now correctly works in GNOME 3 (vuntz, 15:43:45)
    4. glib2 libs moved back from /lib to /usr/lib (vuntz, 15:45:03)
    5. We dropped 21 packages (usually because they were dead upstream, or deprecated) (vuntz, 15:51:44)
    6. We added a few interesting packages (frogr, pinpoint, gpick, smuxi, mangler and gnome-contacts) (vuntz, 15:52:08)
    7. ACTION: FunkyPenguin and nmarques will look at the M2 live cd (sreeves, 15:55:12)
    8. http://download.opensuse.org/factory/iso/ (vuntz, 15:56:27)

  4. Yast 3 -Gnome 3 plans (sreeves, 16:04:27)
  5. Replacing F-spot by Shotwell (sreeves, 16:07:02)
    1. Discussion on default photo manager on the list, with no real conclusion (vuntz, 16:16:50)
    2. One good reason to switch to shotwell is the upstream activity (vuntz, 16:17:10)
    3. AGREED: Try shotwell as default during milestones, and see how it goes (vuntz, 16:17:24)
    4. ACTION: vuntz to make shotwell default (instead of f-spot) (vuntz, 16:17:40)
    5. ACTION: all to send feedback on / issues with shotwell (vuntz, 16:17:59)

  6. Yast 3 - Gnome 3 plans (sreeves, 16:19:02)
    1. Still no real decision. Two main options are adding yast item to status menu, and adding an icon in the control center (vuntz, 16:41:33)
    2. There is a gnome-shell extension for first option: http://stick.gk2.sk/blog/2011/06/gnome-shell-extension-yast-status-menu/ (vuntz, 16:41:54)
    3. ACTION: vuntz to make change for option 2, so people can play with it too (vuntz, 16:42:09)

  7. GNOME branding font (sreeves, 16:44:14)
    1. ACTION: nmarques to make sure that Cantarell is used as default font for window frames (vuntz, 16:48:49)

  8. Potential gnome2 spin (sreeves, 16:49:10)
    1. ACTION: nmarques to look into feasibility of a customized version of fallback mode (sreeves, 17:08:05)
    2. look at http://www.vuntz.net/journal/archive/2011/04/13 (sreeves, 17:08:30)

  9. Q/A (sreeves, 17:08:41)
    1. ACTION: vuntz to enable build of broadway backend in gtk+ (sreeves, 17:15:50)


Meeting ended at 17:17:25 UTC (full logs).

Action items

  1. FunkyPenguin and nmarques will look at the M2 live cd
  2. vuntz to make shotwell default (instead of f-spot)
  3. all to send feedback on / issues with shotwell
  4. vuntz to make change for option 2, so people can play with it too
  5. nmarques to make sure that Cantarell is used as default font for window frames
  6. nmarques to look into feasibility of a customized version of fallback mode
  7. vuntz to enable build of broadway backend in gtk+


Action items, by person

  1. FunkyPenguin
    1. FunkyPenguin and nmarques will look at the M2 live cd
  2. nmarques
    1. FunkyPenguin and nmarques will look at the M2 live cd
    2. nmarques to make sure that Cantarell is used as default font for window frames
    3. nmarques to look into feasibility of a customized version of fallback mode
  3. vuntz
    1. vuntz to make shotwell default (instead of f-spot)
    2. vuntz to make change for option 2, so people can play with it too
    3. vuntz to enable build of broadway backend in gtk+


People present (lines said)

  1. vuntz (129)
  2. nmarques (88)
  3. sreeves (49)
  4. prusnak (27)
  5. nickfennell (26)
  6. fcrozat (19)
  7. DimStar (15)
  8. metalgod (11)
  9. malcolmlewis (8)
  10. FunkyPenguin (7)
  11. bugbot (4)
  12. federico1 (4)
  13. iznogood (2)
  14. coolo (2)
  15. Ilmehtar (1)
  16. cbosdonnat (1)


Generated by MeetBot 0.1.4.