#opensuse-gnome: openSUSE GNOME Meeting

Meeting started by vuntz at 15:34:39 UTC (full logs).

Meeting summary

  1. SONAR theme for gnome-shell (vuntz, 15:35:00)
    1. nmarques suggests to reach out to deviant-art artists to write a new gnome-shell/gtk+3 theme (possibly based on the sonar gtk+2 theme) (vuntz, 15:48:47)
    2. AGREED: we commit to package and ship the resulting theme, and based on further discussions and quality of the style we might consider using it as the default (vuntz, 15:55:29)
    3. ACTION: nmarques to contact deviant-art artists (vuntz, 15:56:01)

  2. Project Update (vuntz, 15:57:04)
    1. GNOME 3.0.1 is in G:F/G:S:3.0 and will enter Factory soon (vuntz, 16:03:26)
    2. G:N and home:fcrozat:gnome3 will disappear really soon (vuntz, 16:03:41)
    3. we will have some build failures to fix in the next few weeks (for instance: old panel applets, old nautilus extensions, etc.) (vuntz, 16:04:02)
    4. openSUSE 12.1 will release with GNOME 3.2 (3.2.0 for sure, 3.2.1 maybe or as online update?) (vuntz, 16:11:54)
    5. AGREED: we focus on fixing build failures and making sure 3.0.1 rocks for M1, and then we move to 3.1.x for M2 (vuntz, 16:16:29)

  3. GNOME 3 News, Feedback, Q&A (vuntz, 16:17:05)
    1. People are happy, and are starting to play with extensions/themes (vuntz, 16:21:13)

  4. Q & 1 (vuntz, 16:24:33)
  5. Q & A (vuntz, 16:24:36)
    1. http://groups.google.com/group/yast2-gtk/ (badshah400, 16:47:34)
    2. lots of discussion about how to best integrate yast in GNOME 3 (vuntz, 16:47:57)
    3. ACTION: badshah400 to discuss yast-gtk2 -> yast-gtk3 migration with ricardo (vuntz, 16:48:16)
    4. ACTION: prusnak to lead discussion and propose resolution on how to integrate yast in GNOME 3 (vuntz, 16:48:55)
    5. ACTION: badshah400 to write a .session file for compiz to appear in gdm (vuntz, 16:58:25)


Meeting ended at 16:59:55 UTC (full logs).

Action items

  1. nmarques to contact deviant-art artists
  2. badshah400 to discuss yast-gtk2 -> yast-gtk3 migration with ricardo
  3. prusnak to lead discussion and propose resolution on how to integrate yast in GNOME 3
  4. badshah400 to write a .session file for compiz to appear in gdm


Action items, by person

  1. badshah400
    1. badshah400 to discuss yast-gtk2 -> yast-gtk3 migration with ricardo
    2. badshah400 to write a .session file for compiz to appear in gdm
  2. nmarques
    1. nmarques to contact deviant-art artists
  3. prusnak
    1. prusnak to lead discussion and propose resolution on how to integrate yast in GNOME 3


People present (lines said)

  1. vuntz (146)
  2. DimStar (32)
  3. nmarques (31)
  4. badshah400 (12)
  5. prusnak (11)
  6. malcolmlewis (9)
  7. bugbot (3)
  8. Ilmehtar (3)
  9. darkmatter (3)


Generated by MeetBot 0.1.4.