#opensuse-gnome: openSUSE GNOME Team meeting

Meeting started by metalgod at 15:39:08 UTC (full logs).

Meeting summary

  1. openSUSE 11.4 Release - what we did good/bad (vuntz / Dimstar / rest of the team) (metalgod, 15:40:02)
    1. ACTION: psankar create a new wishlist for GTK applications (metalgod, 15:44:59)
    2. generally, 11.4 went smooth for GNOME (vuntz, 15:49:00)

  2. GNOME 3 release plans - What we could do via openSUSE (vuntz / fcrozat) (metalgod, 15:49:05)
    1. (previous topic) we've added cool new apps, but lost our focus on this at some point; we should keep working on that (vuntz, 15:50:06)
    2. (previous topic) artwork discussion took too long, we should avoid this in the future (vuntz, 15:50:39)
    3. current plan is to have GNOME 3 RC packaged and available in G:F (11.4 & Factory) next week (vuntz, 16:01:07)
    4. we'll also create GNOME:STABLE:3.0 so people can start testing things (vuntz, 16:01:27)
    5. goal is to have 3.0 packages available the week of the 3.0 release (April 6th) (vuntz, 16:01:41)
    6. ACTION: psankar to write doc & faq about GNOME:STABLE:3.0 (vuntz, 16:08:03)

  3. Maintenance Updates for 11.4 (Dimstar) (metalgod, 16:09:15)
    1. gnome3 repo. for 11.3 will no longer be active. Upgrade to 11.4 (psankar, 16:13:26)
    2. https://bugzilla.novell.com/show_bug.cgi?id=679874 (vuntz, 16:15:03)
    3. https://bugzilla.novell.com/show_bug.cgi?id=557678 ? (fcrozat, 16:16:36)
    4. malcolmlewis rocks and dealt with two updates already (vuntz, 16:17:43)
    5. https://bugzilla.novell.com/show_bug.cgi?id=679039 and https://bugzilla.novell.com/show_bug.cgi?id=680533 are the next two updates that are planned (so far) (vuntz, 16:18:17)
    6. ACTION: fcrozat to handle bluetooth issue (https://bugzilla.novell.com/show_bug.cgi?id=557678) (vuntz, 16:19:42)
    7. already two other updates planned (rendering issues on nvidia drivers, icon theme cache issues), that badshah400 will likely handle (vuntz, 16:20:25)

  4. old action items - (metalgod, sreeves) (metalgod, 16:26:32)
    1. ACTION: Project Update (metalgod, 16:28:33)

  5. Project update (metalgod, 16:28:47)
  6. Q & A (metalgod, 16:29:17)


Meeting ended at 16:33:53 UTC (full logs).

Action items

  1. psankar create a new wishlist for GTK applications
  2. psankar to write doc & faq about GNOME:STABLE:3.0
  3. fcrozat to handle bluetooth issue (https://bugzilla.novell.com/show_bug.cgi?id=557678)
  4. Project Update


Action items, by person

  1. fcrozat
    1. fcrozat to handle bluetooth issue (https://bugzilla.novell.com/show_bug.cgi?id=557678)
  2. psankar
    1. psankar create a new wishlist for GTK applications
    2. psankar to write doc & faq about GNOME:STABLE:3.0


People present (lines said)

  1. vuntz (80)
  2. psankar (51)
  3. metalgod (50)
  4. fcrozat (14)
  5. bugbot (9)
  6. cyberorg (4)
  7. federico1 (3)
  8. sreeves (3)
  9. sshaw (2)
  10. DimStar (2)
  11. badshah400 (1)
  12. Fisiu (1)
  13. malcolmlewis (1)
  14. mathw (1)


Generated by MeetBot 0.1.4.