#opensuse-gnome Meeting

Meeting started by sreeves at 15:44:27 UTC (full logs).

Meeting summary

  1. 11.4 status and blockers (sreeves, 15:46:46)
    1. https://bugzilla.novell.com/show_bug.cgi?id=671844 (vuntz, 15:50:20)
    2. https://bugzilla.novell.com/show_bug.cgi?id=667873 (vuntz, 15:50:43)
    3. ACTION: sreeves to push on packagekit bug (sreeves, 16:12:13)

  2. 11.4 wallpaper and GDM theme (sreeves, 16:15:38)
  3. G:N status (sreeves, 16:23:51)
  4. previous action items status (sreeves, 16:35:05)
    1. ACTION: fcrozat to check on driver for r600 in xorg (sreeves, 16:38:29)
    2. ACTION: psankar to spread the word about needing help for port of sonar to gtk3 (sreeves, 16:44:32)

  5. project update (sreeves, 16:51:48)
  6. QA (sreeves, 16:54:22)


Meeting ended at 17:15:57 UTC (full logs).

Action items

  1. sreeves to push on packagekit bug
  2. fcrozat to check on driver for r600 in xorg
  3. psankar to spread the word about needing help for port of sonar to gtk3


Action items, by person

  1. fcrozat
    1. fcrozat to check on driver for r600 in xorg
  2. sreeves
    1. sreeves to push on packagekit bug


People present (lines said)

  1. metalgod (90)
  2. vuntz (83)
  3. sreeves (63)
  4. badshah400 (41)
  5. sshaw (24)
  6. nmarques (23)
  7. fcrozat (17)
  8. FunkyPenguin (10)
  9. DimStar (8)
  10. bugbot (6)
  11. Ilmehtar (2)


Generated by MeetBot 0.1.4.