#opensuse-gnome: openSUSE GNOME Meeting

Meeting started by vuntz at 13:44:48 UTC (full logs).

Meeting summary

  1. Project Update (vuntz, 13:45:10)
    1. GNOME in Factory is up-to-date and (mostly) builds fine now (vuntz, 14:00:51)
    2. we got some new apps again (most are waiting for legal review) (vuntz, 14:01:12)
    3. we got some maintenance releases, we could do more if people can help (vuntz, 14:01:33)
    4. GNOME:Next got created; it will track 3.0 for now. It's not for end-users though (it will move to G:S:3.0 when it will be ready) (vuntz, 14:02:12)
    5. we'll push G:S:2.32 to Tumbleweed (vuntz, 14:02:31)
    6. ACTION: psankar to install Tumbleweed and look for GNOME issues there (vuntz, 14:02:48)
    7. ACTION: badshah400 to update glib2 in G:S:2.32 (vuntz, 14:03:00)
    8. ACTION: vuntz to copy latest 2.32 versions from G:F to G:S:2.32 (vuntz, 14:03:13)
    9. ACTION: vuntz to sr G:S:2.32 to tumbleweed (vuntz, 14:03:21)
    10. metalgod and badshah400 are willing to help for maintenance updates (vuntz, 14:06:19)
    11. ACTION: vuntz to look for next maintenance updates to do (vuntz, 14:06:29)
    12. ACTION: psankar Talk with the security team about gnomesu replacement for Yast (vuntz, 14:09:11)
    13. ACTION: psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps (vuntz, 14:09:21)
    14. ACTION: vuntz to discuss with legal team how to make the licensing-related bugs open by default (vuntz, 14:09:46)
    15. https://features.opensuse.org/query/tag?tag=gnome (vuntz, 14:11:33)
    16. we need to triage https://features.opensuse.org/query/tag?tag=gnome (vuntz, 14:13:21)
    17. https://bugs.launchpad.net/gdm2setup/+bug/682868 (nmarques, 14:16:01)
    18. ACTION: psankar & badshah400 to find a date/time for the feature triage day (vuntz, 14:22:58)
    19. libs are no problem, and mostly done (vuntz, 14:26:18)
    20. some indicators are already fine, but some should probably be ignored (require core patching) (vuntz, 14:26:56)
    21. polishing is needed (vuntz, 14:27:16)
    22. the idea is to use use source services to easily provide a live image (vuntz, 14:39:15)
    23. we want the image to be usable by upstream, so it shouldn't be branded openSUSE too strongly (vuntz, 14:39:35)
    24. this work will be merge with the G:N work (vuntz, 14:39:48)
    25. ACTION: vuntz to investigate if we can find some server that can be used as build bot for build.gnome.org (vuntz, 14:42:30)
    26. with M5: no banshee, tomboy, gnome-do (vuntz, 14:45:24)
    27. ACTION: metalgod to find a solution for the mono apps not being in M5 (vuntz, 14:50:58)
    28. there's some discussion on https://bugzilla.novell.com/637764, a change in the behavior of the packagekit updater (vuntz, 14:58:49)
    29. ACTION: badshah400 to check if pkcon exhibits the same behavior as the updater applet (vuntz, 14:59:03)
    30. http://karl-tux-stadt.de/ktuxs/?p=2677 (nmarques, 15:00:01)
    31. should we move to the new theme? http://karl-tux-stadt.de/ktuxs/?p=2677 (vuntz, 15:01:21)
    32. http://img.susepaste.org/59475213 (gnokii, 15:09:01)
    33. ACTION: vuntz to start discussion on opensuse-gnome about the background, and get this discussed on opensuse-project afterwards (vuntz, 15:41:45)


Meeting ended at 15:46:04 UTC (full logs).

Action items

  1. psankar to install Tumbleweed and look for GNOME issues there
  2. badshah400 to update glib2 in G:S:2.32
  3. vuntz to copy latest 2.32 versions from G:F to G:S:2.32
  4. vuntz to sr G:S:2.32 to tumbleweed
  5. vuntz to look for next maintenance updates to do
  6. psankar Talk with the security team about gnomesu replacement for Yast
  7. psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps
  8. vuntz to discuss with legal team how to make the licensing-related bugs open by default
  9. psankar & badshah400 to find a date/time for the feature triage day
  10. vuntz to investigate if we can find some server that can be used as build bot for build.gnome.org
  11. metalgod to find a solution for the mono apps not being in M5
  12. badshah400 to check if pkcon exhibits the same behavior as the updater applet
  13. vuntz to start discussion on opensuse-gnome about the background, and get this discussed on opensuse-project afterwards


Action items, by person

  1. badshah400
    1. badshah400 to update glib2 in G:S:2.32
    2. psankar & badshah400 to find a date/time for the feature triage day
    3. badshah400 to check if pkcon exhibits the same behavior as the updater applet
  2. metalgod
    1. metalgod to find a solution for the mono apps not being in M5
  3. psankar
    1. psankar to install Tumbleweed and look for GNOME issues there
    2. psankar Talk with the security team about gnomesu replacement for Yast
    3. psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps
    4. psankar & badshah400 to find a date/time for the feature triage day
  4. vuntz
    1. vuntz to copy latest 2.32 versions from G:F to G:S:2.32
    2. vuntz to sr G:S:2.32 to tumbleweed
    3. vuntz to look for next maintenance updates to do
    4. vuntz to discuss with legal team how to make the licensing-related bugs open by default
    5. vuntz to investigate if we can find some server that can be used as build bot for build.gnome.org
    6. vuntz to start discussion on opensuse-gnome about the background, and get this discussed on opensuse-project afterwards


People present (lines said)

  1. vuntz (203)
  2. nmarques (107)
  3. metalgod (87)
  4. psankar (66)
  5. gnokii (44)
  6. badshah400 (27)
  7. fcrozat (25)
  8. wstephenson (10)
  9. DimStar (6)
  10. bugbot (4)
  11. mmeeks (2)
  12. ReferenceSeete (2)
  13. kay (1)
  14. mrdocs (1)


Generated by MeetBot 0.1.4.