#opensuse-gnome: openSUSE GNOME Meeting

Meeting started by metalgod_ at 13:37:56 UTC (full logs).

Meeting summary

  1. Repositories Status G:S:2.30, G:F, G:B (vuntz, DimStar) (metalgod_, 13:39:34)
    1. ACTION: metalgod_ make GNOME:Factory build on 11.3 (metalgod_, 13:49:10)
    2. ACTION: vuntz make GNOME:Factory build on 11.3 (metalgod_, 13:49:29)
    3. ACTION: badshah400 make GNOME:Factory build on 11.3 (metalgod_, 13:50:11)

  2. Should we simplify our repositories structure to make it user-friendlier ? (Captain Magnus) (metalgod_, 13:50:40)
  3. - Feature/Future plans for openSUSE 11.4 (Vuntz) (metalgod_, 14:01:42)
    1. ACTION: badshah400 send a mail to opensuse-gnome ML ask dimstar about update repositories (metalgod_, 14:02:49)
    2. https://features.opensuse.org/309589 (metalgod_, 14:06:32)
    3. ACTION: badshah400 add new features to GNOME Features page (metalgod_, 14:16:34)
    4. https://features.opensuse.org/308457 (vuntz, 14:17:13)

  4. - GNOME Pet peeves progress update (Atri) (metalgod_, 14:22:56)
    1. ACTION: badshah400 take a screenshot of window bar and send to opensuse-gnome ml to discuss (pet peeves project) (metalgod_, 15:00:16)

  5. Q & A (everyone) (metalgod_, 15:01:57)


Meeting ended at 15:10:23 UTC (full logs).

Action items

  1. metalgod_ make GNOME:Factory build on 11.3
  2. vuntz make GNOME:Factory build on 11.3
  3. badshah400 make GNOME:Factory build on 11.3
  4. badshah400 send a mail to opensuse-gnome ML ask dimstar about update repositories
  5. badshah400 add new features to GNOME Features page
  6. badshah400 take a screenshot of window bar and send to opensuse-gnome ml to discuss (pet peeves project)


Action items, by person

  1. badshah400
    1. badshah400 make GNOME:Factory build on 11.3
    2. badshah400 send a mail to opensuse-gnome ML ask dimstar about update repositories
    3. badshah400 add new features to GNOME Features page
    4. badshah400 take a screenshot of window bar and send to opensuse-gnome ml to discuss (pet peeves project)
  2. metalgod_
    1. metalgod_ make GNOME:Factory build on 11.3
  3. vuntz
    1. vuntz make GNOME:Factory build on 11.3


People present (lines said)

  1. metalgod_ (120)
  2. vuntz (77)
  3. badshah400 (63)
  4. captain_magnus (9)
  5. bugbot (3)


Generated by MeetBot 0.1.4.