#opensuse-gnome: openSUSE GNOME Meeting

Meeting started by metalgod at 13:04:18 UTC (full logs).

Meeting summary

    1. ACTION: openSUSE 11.3 Release: A summary and discussion of what went right/wrong (metalgod, 13:04:45)
    2. ACTION: vuntz investigate how to get some goodies for highly active contributors (vuntz, 13:08:32)
    3. ACTION: vuntz investigate how to get some goodies for highly active contributors (metalgod, 13:10:13)
    4. ACTION: on me to schedule meetings regularly (metalgod, 13:13:49)
    5. we should use meetings to collect list of changes in GNOME, as a basis for GNOME paragraph in milestones announcements (vuntz, 13:19:37)
    6. we should be more active in promoting our work, via the opensuse-gnome identi.ca/twitter account and blogs (vuntz, 13:20:05)
    7. ACTION: metalgod find new packages for 11.4, remove old (metalgod, 13:21:31)

  1. GUADEC Update (Vuntz and DimStar) (metalgod, 13:23:16)
  2. Current Repositories organization (Vuntz) (how to get GNOME 2.30 packages in 11.2, 11.3 etc.) (metalgod, 13:31:45)
    1. ACTION: psankar take care of gdm 2.30 on GNOME:STABLE:2.30 (metalgod, 13:35:32)
    2. except for a gdm issue, G:S:2.30 is working relatively well and can be more widely advertized (vuntz, 13:37:10)

  3. Update about Meego (FunkyPenguin) (FCrozat will also be pulled in to (metalgod, 13:42:46)
  4. Update about Meego (FunkyPenguin) (FCrozat will also be pulled in to make him feel at home ;-) ) (metalgod, 13:42:57)
  5. - GNOME Pet Peeves summary and followup plan (Atri ?) (metalgod, 13:54:10)
    1. ACTION: badshah400 convince him to join usability team and keep his list update (metalgod, 14:01:31)

  6. oS-GNOME A11y goals and plans for 11.4 (decriptor/sshaw, suseROCKS?) (metalgod, 14:01:59)
  7. 11.4 Focus and plans (The 3 champs - Vuntz, Captain_Magnus, Dimstar) (metalgod, 14:02:29)
  8. 11.4 Focus and plans (All of us) (metalgod, 14:02:39)
    1. ACTION: everyone get GNOME 3.0 available in the same day for opeSUSE 11.4 and try to get a respin 11.4.1 (metalgod, 14:14:42)
    2. ACTION: badshah400 research with metalgod for new apps to be available on 11.4 (metalgod, 14:17:47)
    3. ACTION: vuntz start a "new app of the week" thing, where we work on packaging at least one specific new app per week (vuntz, 14:19:00)
    4. feature: make sure all the PackageKit integration works well (to install codecs, mime handlers, fonts, etc.) (vuntz, 14:24:48)
    5. feature: work with upstream on the tracker-search-tool UI to improve it (vuntz, 14:24:57)
    6. feature: be ready for GNOME 3 in March (vuntz, 14:25:15)
    7. feature? (ask sshaw) excel in a11y (vuntz, 14:25:28)
    8. ACTION: everyone see what apps should be installed by default... we are missing g-d-u and g-c-m (metalgod, 14:25:30)
    9. ACTION: metalgod browse openfate for new features (metalgod, 14:26:47)
    10. feature: fix 'automatically install security updates' option in updater to not ask for root password daily (PackageKit-polkit fun) (vuntz, 14:32:02)

  9. World Domination (all of us) (metalgod, 14:39:10)
  10. Q & A (metalgod, 14:39:46)


Meeting ended at 14:50:46 UTC (full logs).

Action items

  1. openSUSE 11.3 Release: A summary and discussion of what went right/wrong
  2. vuntz investigate how to get some goodies for highly active contributors
  3. vuntz investigate how to get some goodies for highly active contributors
  4. on me to schedule meetings regularly
  5. metalgod find new packages for 11.4, remove old
  6. psankar take care of gdm 2.30 on GNOME:STABLE:2.30
  7. badshah400 convince him to join usability team and keep his list update
  8. everyone get GNOME 3.0 available in the same day for opeSUSE 11.4 and try to get a respin 11.4.1
  9. badshah400 research with metalgod for new apps to be available on 11.4
  10. vuntz start a "new app of the week" thing, where we work on packaging at least one specific new app per week
  11. everyone see what apps should be installed by default... we are missing g-d-u and g-c-m
  12. metalgod browse openfate for new features


Action items, by person

  1. badshah400
    1. badshah400 convince him to join usability team and keep his list update
    2. badshah400 research with metalgod for new apps to be available on 11.4
  2. metalgod
    1. metalgod find new packages for 11.4, remove old
    2. badshah400 research with metalgod for new apps to be available on 11.4
    3. metalgod browse openfate for new features
  3. psankar
    1. psankar take care of gdm 2.30 on GNOME:STABLE:2.30
  4. vuntz
    1. vuntz investigate how to get some goodies for highly active contributors
    2. vuntz investigate how to get some goodies for highly active contributors
    3. vuntz start a "new app of the week" thing, where we work on packaging at least one specific new app per week
  5. UNASSIGNED
    1. openSUSE 11.3 Release: A summary and discussion of what went right/wrong
    2. on me to schedule meetings regularly
    3. everyone get GNOME 3.0 available in the same day for opeSUSE 11.4 and try to get a respin 11.4.1
    4. everyone see what apps should be installed by default... we are missing g-d-u and g-c-m


People present (lines said)

  1. metalgod (189)
  2. vuntz (148)
  3. badshah400 (52)
  4. DimStar (45)
  5. psankar (45)
  6. darix (27)
  7. FunkyPenguin (21)
  8. sshaw (18)
  9. mmeeks (13)
  10. BinLi1 (10)
  11. captain_magnus (8)
  12. henne (4)
  13. wstephenson (4)
  14. bugbot (3)
  15. fcrozat (2)
  16. anaumov (1)
  17. pcutler (1)
  18. mw_ (1)
  19. charles_ (1)
  20. kay (1)


Generated by MeetBot 0.1.4.