#opensuse-el Meeting

Meeting started by warlordfff at 19:58:29 UTC (full logs).

Meeting summary

  1. Ενημέρωση συνεδριου 2013 (warlordfff, 20:00:44)
    1. https://trello.com/osc13 (dastergon, 20:09:01)

  2. Fosscomm 2013 Συμμετοχή και παρουσιάσεις (warlordfff, 20:09:17)
    1. ACTION: o diamond_gr tha steilei anakoinwsh stin lista gia atoa sto booth (warlordfff, 20:16:35)

  3. Open Floor (warlordfff, 20:39:57)


Meeting ended at 20:49:20 UTC (full logs).

Action items

  1. o diamond_gr tha steilei anakoinwsh stin lista gia atoa sto booth


Action items, by person

  1. diamond_gr
    1. o diamond_gr tha steilei anakoinwsh stin lista gia atoa sto booth


People present (lines said)

  1. warlordfff (136)
  2. diamond_gr (50)
  3. dastergon (29)
  4. tampakrap (19)
  5. zoumpis (16)
  6. kokeroulis (14)
  7. skiarxon (12)
  8. Drakevr (8)
  9. sitinavra (5)
  10. dglaros (4)
  11. bugbot (2)


Generated by MeetBot 0.1.4.