18:05:32 <warlordfff> #startmeeting
18:05:32 <bugbot> Meeting started Wed Nov  2 18:05:32 2011 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:32 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:06:03 <tampakrap> θα κάνουμε roll-call?
18:06:14 <efagra> τι είναι αυτό?
18:06:15 <tampakrap> (να πούμε δηλαδή ποιοι είμαστε παρόντες)
18:06:17 <warlordfff> καλως ηρθατε στο meeting της Ελληνικης κοινότητας openSUSE
18:06:23 <warlordfff> ok
18:06:28 * tampakrap 
18:06:33 <warlordfff> poioi eimaste edw?
18:06:38 * warlordfff 
18:06:56 * Etern4L 
18:07:38 <efagra> παρών
18:07:40 <diamond_gr> Received CTCP 'ACTION' (to #opensuse-el) from diamond_gr
18:08:08 <akis> edw
18:08:11 <pitel-pan> edw
18:09:01 <warlordfff> kokeroulis_ terietor_ skiarxon?
18:09:09 <skiarxon> yo
18:09:24 <kokeroulis_> hi :)
18:09:58 <warlordfff> ok as arxisoyme
18:10:16 <warlordfff> #topic Περί Μεταφράσεων 12.1 (Αποτελέσματα)
18:10:24 <warlordfff> diamond_gr:  diko soy
18:10:35 <tampakrap> κι εγώ θέλω να πω μετά
18:10:35 <diamond_gr> ok
18:10:41 <warlordfff> ok
18:10:57 <diamond_gr> Όπως έχω γράψει και στη λίστα
18:11:08 <diamond_gr> τερματίσαμε την Κυριακή το μεσημεράκι
18:12:01 <diamond_gr> Τα ποσοστά ήταν θεαματικά
18:12:03 <diamond_gr> νομίζω.
18:12:13 <diamond_gr> ανεβάσαμε το ποσοστό περίπου 20 μονάδες
18:12:39 <diamond_gr> 94,81 είναι αυτή τη στιγμή και μένουν 21 αρχεία.
18:13:06 <diamond_gr> Βλέπω όμως ότι άλλες ομάδες συνεχίζουν να ανεβάζουν αρχεία. Οπότε όσοι έχετε αρχεία και δουλεύετε, ανεβάστε τα
18:13:24 <diamond_gr> Όσοι πάλι έχετε αρχεία κλειδωμένα και δεν τα δουλεύετε αφήστε τα.
18:13:54 <diamond_gr> Ούτως ή άλλως σύνομα θα καθαριστεί η λίστα γιατί θα το βάλουμε στο google code in (ακολουθεί το θέμα).
18:14:55 <diamond_gr> Επίσης όπως έγραψα στη λίστα, όσοι συμμετέχετε, επικεντρωνόμαστε στη μετάφραση wiki (θα μπουν και αυτές σε καθεστώς google code in) και στη μετάφραση εγχειριδίου (vertaal) το οποίο όμως είναι έργο εκτός openSUSE.
18:15:18 <diamond_gr> Συγχαρητήρια για την προσπάθεια που κάνατε. Συνεχίστε έτσι
18:15:34 <diamond_gr> ώστε την επόμενη έκδοση να ξεκινήσουμε από ένα 99%.
18:15:36 <diamond_gr> eof
18:15:58 <warlordfff> tampakrap:  thes kati?
18:16:04 <tampakrap> ναι
18:16:16 <warlordfff> diko soy
18:16:24 <tampakrap> τα μεγάλα projects, είτε upstream είτε διανομές
18:16:34 <tampakrap> έχουν μια περίοδο όπου παγώνει η ανάπτυξη
18:16:49 <tampakrap> διότι βρίσκεται το προιόν κοντά στην νέα έκδοση
18:17:02 <tampakrap> μαζί με το πάγωμα της ανάπτυξης, σταματάνε να μπαίνουν και καινούργια strings
18:17:13 <tampakrap> οπότε γίνεται πιο εύκολη η δουλειά και για τους μεταφραστές
18:17:38 <tampakrap> το 94% που έχουμε τώρα δηλαδή, μπορεί πολλύ εύκολα να γίνει 100% στο επόμενο bugfix minor release
18:17:47 <diamond_gr> !
18:17:55 <tampakrap> οπότε στο επόμενο major release θα έχουμε και καλύτερη εκκίνηση
18:18:13 <warlordfff> tampakrap:  teliwses?
18:18:16 <tampakrap> αυτό ήταν το πρώτο που ήθελα να πω, το δεύτερο είναι
18:18:46 <tampakrap> ότι κάναμε ένα πετυχημένο μεταφραστικό στη λάρισα, είχαμε 3 νομίζω άτομα εκτός opensuse που βοήθησαν
18:18:54 <tampakrap> λάθος δύο κάναμε
18:19:08 <tampakrap> και είμαι σίγουρος ότι πετύχαμε το στόχο μας
18:19:09 <tampakrap> αυτά
18:19:20 <tampakrap> συγχαρητήρια σε αλλήλους
18:19:50 <warlordfff> diamond_gr:  diko soy an teleiwse o tampakrap
18:20:01 <tampakrap> ναι τέλειωσα
18:20:19 <warlordfff> diamond_gr: diko soy
18:20:52 <diamond_gr> Έχεις δίκιο tampakrap ότι ξεκινάμε από ψηλό σημείο για την επόμενη έκδοση. Αυτό που ήθελα να συμπληρώσω είναι ότι πρέπει να πάρουμε τα αρχεία για αναθεώρηση (review). Όσοι θέλετε να βοηθήσετε, νομίζω είναι ευκολότερη διαδικασία από την μετάφρα�
18:21:11 <diamond_gr> Απλά θα πάρετε αρχεία που έχουν μεταφράσει άλλοι.
18:21:16 <warlordfff> kalo alla egw to vlepw kineziko, eimai o monos?
18:21:25 <akis> oxi
18:21:26 <tampakrap> κι εγώ κινέζικο το είδα
18:21:27 <pitel-pan> oxi
18:21:30 <diamond_gr> Τα υπόλοιπα στην λίστα.
18:21:36 <diamond_gr> ποιο ρε κινέζικο;
18:21:41 <warlordfff> [20:20:52] <diamond_gr> Έχεις Ύίκιο tampakrap ότι ΟεκιΜάΌε από ψηλό σηΌείο για τηΜ επόΌεΜη έκΎοση. Αυτό που ήΞελα Μα συΌπληρώσω είΜαι ότι πρέπει Μα
18:21:42 <warlordfff> πάρουΌε τα αρχεία για αΜαΞεώρηση (review). Όσοι Ξέλετε Μα βοηΞήσετε, ΜοΌίζω είΜαι ευκολότερη ΎιαΎικασία από τηΜ ΌετάφραÏ
18:21:45 <diamond_gr> logw ellinikwn?
18:21:47 <warlordfff> ayto ;-)
18:21:55 <warlordfff> re apo to MAc mpikes?
18:22:02 <diamond_gr> xmm....gurname sta greeklish tote :-(
18:22:08 <warlordfff> re apo to MAc mpikes?
18:22:11 <diamond_gr> Loipon, to grafw pali.
18:22:35 <tampakrap> diamond_gr: http://i.imgur.com/LBfPL.png
18:22:36 <diamond_gr> Auto pou lew oti menei i ana8ewrisi twn arxeiwn pou metafrasame.
18:23:09 <diamond_gr> osoi 8elete, parte arxeia pou metefrasan alloi kai kante to review.
18:23:17 <diamond_gr> me ton idio tropo pou gnwrizete.
18:23:22 <diamond_gr> ta upoloipa stin lista.
18:23:23 <diamond_gr> eof
18:23:27 <warlordfff> ok
18:23:36 <warlordfff> exei kaneis kati panw se afto?
18:24:12 <akis> pou mporoume na broume ta arxeia
18:24:13 <akis> ?
18:24:15 <warlordfff> na pw kai egw synxaritiria se oloys mas, egine kalh doyleia kai gia allh mia fora diksame poioi eimaste
18:24:38 <tampakrap> ήταν καλή φάση, μου άρεσε πολύ
18:25:00 <warlordfff> akis: http://www.vertaal.com.ar/files/factory/el/list/
18:25:13 <akis> euxaristw
18:25:21 * diamond_gr akis grapsou kai stin lista
18:25:38 <akis> pia lista
18:25:39 <akis> ?
18:25:51 <warlordfff> thn mailing list
18:26:04 <warlordfff> ths koinothtas kai aythn twn metafrastwn
18:27:06 <warlordfff> ok akis?
18:27:21 <akis> ok
18:27:32 <akis> euxaristw
18:27:42 <warlordfff> an thes info kai katseis mexri to telos mporoyme na soy dwsoyme argotera gia na pame parakatw, ok?
18:27:59 <akis> ok
18:28:10 <warlordfff> ok pame parakatw?
18:28:17 <tampakrap> ναι
18:28:21 <warlordfff> #topic Κυκλοφόρισε το 12.1 RC1
18:28:30 <warlordfff> Loipooon
18:28:39 <warlordfff> vgike to 12.1 RC1
18:29:02 <warlordfff> to dokimasa egw se KDE kai apo oti fenete h paradosh synexizete
18:29:19 <warlordfff> tha exoyme mia dianomh xwris provlimata
18:29:32 <warlordfff> To KDE fysaei leme
18:29:48 <tampakrap> με ati και με nouveau είναι το θέμα πώς θα πάει
18:29:53 <warlordfff> parolo poy eixe kapoia themata sto factory dixnoyn na diwrthothikan ola
18:29:59 <tampakrap> με nvidia binaries μια χαρά πάει, το ξέρουμε
18:30:10 <warlordfff> eipan oti egine proodos
18:30:13 <warlordfff> na doyme
18:30:20 <tampakrap> τι kde version έχει?
18:30:23 <warlordfff> to dokimase kanas allos?
18:30:31 <warlordfff> 4.7.4 nomizw
18:30:38 <pitel-pan> egw me gnome 3.2.1
18:30:39 <kokeroulis_> y
18:30:43 <pitel-pan> apla petaei
18:30:43 <warlordfff> h 4.7.2
18:30:44 <tampakrap> 4.7.3 βγήκε σήμερα
18:30:54 <warlordfff> e tote 4.7.2
18:30:56 <Etern4L> 4.7.1
18:30:58 <Etern4L> nomizo tha erthei
18:31:00 <Etern4L> to opensues 12.1
18:31:15 <Etern4L> opensuse*
18:31:21 * diamond_gr Etern4L bgainei kai se papoutsia?
18:31:23 <warlordfff> the erthei me kernel 3.0.1
18:31:48 <warlordfff> a kai tha exei san epilogh KDE 3
18:32:11 <warlordfff> ayto pali den to katalava
18:32:19 <warlordfff> alla tha exei kai KDE 3
18:32:38 <diamond_gr> !
18:32:41 <warlordfff> kokeroulis_:  pws soy fanike? to dokimases eipes etsi?
18:32:49 <warlordfff> diamond_gr:  miso
18:33:53 <warlordfff> kokeroulis_: ?
18:33:58 <warlordfff> tha peis?
18:34:05 <warlordfff> diamond_gr:  pes
18:34:12 <diamond_gr> Gia to KDE3.
18:34:26 <diamond_gr> Den kserw ti ekdoseis exoun SLES kai SLED tou KDE
18:34:29 <warlordfff> ti?
18:34:41 <warlordfff> synexise
18:34:51 <kokeroulis_> !
18:35:12 <diamond_gr> Pantws isws na 8eloun na piasoun xristes gia to openSUSE pou tous fainetai pio eukolo i sikwnoun ta mixanimata tous to KDE3
18:35:14 <warlordfff> kokeroulis_:  perimene na teleiwsei o diamond_gr twra
18:35:15 <kokeroulis_> imouna afk gia ligo
18:35:33 <warlordfff> ok
18:35:35 <diamond_gr> To KDE3 exei ligoteres apaitiseis, e tampakrap kokeroulis_?
18:35:36 <diamond_gr> eof
18:35:46 <warlordfff> kokeroulis_:  pes
18:35:53 <tampakrap> βασικά έχει απαρχιωμένες απαιτήσεις
18:36:00 <kokeroulis_> +1
18:36:24 <kokeroulis_> einai arketa stable to 472 ektos apo to pim :P
18:36:36 <tampakrap> anyway
18:36:39 <warlordfff> plaka kaneis?
18:36:40 <tampakrap> θα το δω κι εγώ
18:36:46 <kokeroulis_> to kmail exei maintainer twra pia,alla akomi exei merika thematakia
18:36:49 <tampakrap> θα το δοκιμάσω και σε ati και θα αναφέρω στη λίστα
18:36:54 <kokeroulis_> eof
18:36:55 <warlordfff> nai
18:37:08 <warlordfff> vasika paraskeyh vgainei to RC2
18:37:14 <tampakrap> ωραία
18:37:18 <tampakrap> παρασκευή τότε
18:37:21 <tampakrap> added in my todo
18:37:59 <warlordfff> #todo tampakrap to test RC2 with ATI drivers and report to the list
18:38:16 <tampakrap> ati, nvidia and nouveau
18:38:42 <warlordfff> #action tampakrap to test RC2 with ATI/nvidia/nouveou drivers and report to the list
18:38:51 <warlordfff> ok
18:38:51 * diamond_gr tampakrap kai meta report ston Bruno!!!
18:38:57 <warlordfff> LoL
18:38:59 <tampakrap> ισχύει
18:39:11 <warlordfff> nai gia oti den doyleyei
18:39:16 <tampakrap> χωρίς πλάκα, nouveau έχω καιρό να δοκιμάσω
18:39:21 <tampakrap> είναι δια-διανομικό το πρόβλημα
18:39:41 <warlordfff> ok tipota allo edw?
18:40:07 <warlordfff> ok pame parakato
18:40:22 <warlordfff> #topic Google Code In
18:40:31 <warlordfff> edw eimaste
18:40:34 <warlordfff> loipooon
18:40:57 <warlordfff> akis:  mhpws kata symptosh eise apo 13-17 xronvn?
18:41:05 <akis> 24
18:41:20 <diamond_gr> egw eimai 16 ;-)
18:41:24 <warlordfff> ok  den mas kaneis ;-)
18:41:34 <warlordfff> 16 h 36 re?
18:41:41 <warlordfff> anyway
18:41:59 <warlordfff> as sygkentrwthoume
18:42:02 <warlordfff> loipon
18:42:18 <warlordfff> to openSUSE mallon mpainei sto GCI
18:42:25 <warlordfff> ta link einai:
18:43:03 <warlordfff> http://en.opensuse.org/openSUSE:GCI
18:43:03 <warlordfff> http://en.opensuse.org/openSUSE:GCI_Tasks
18:43:20 <tampakrap> !
18:43:28 <warlordfff> pes
18:43:52 <tampakrap> στο linuxteam κάποια παιδιά σκοπεύουν να κάνουν κάποιες κινήσεις
18:43:56 <tampakrap> ενημέρωση σε λύκεια νομίζω
18:44:09 <tampakrap> ο terietor_ ξέρει περισσότερα
18:44:38 <warlordfff> terietor_:  thes na mas peis?
18:45:07 <kokeroulis_> miso
18:45:26 <tampakrap> γρήγορα, είμαστε σε meeting
18:45:35 <kokeroulis_> exei ena thema me to laptop
18:45:44 <kokeroulis_> na sas ta pw apo edw?
18:45:55 <warlordfff> nai
18:46:00 <tampakrap> και γρήγορα
18:46:19 <warlordfff> lol
18:46:21 <kokeroulis_> loipon
18:46:31 <kokeroulis_> o terietor,koker,drakevr kai redday
18:46:43 <kokeroulis_> aurio tha episkeftoune merika lukeia tis larisas
18:46:48 <kokeroulis_> kai to epal
18:47:05 <kokeroulis_> kai tha prospathisoume na erthoume se epafi me tous mathites
18:47:05 <warlordfff> cool
18:47:24 <kokeroulis_> mporei vevaia na skalwsei to thema
18:47:29 <warlordfff> prepei na vroume 2-3 einai praktika easy money an kseroyn Aglika
18:47:42 <kokeroulis_> epeidi isws xreiastei adeia apo tin deuterovathmia
18:47:46 <tampakrap> δηλώσατε κάποιο project σε κάποιον οργανισμό? κάποια ιδέα? ή δήλωσε κανείς από σας σαν μέντορας σε κάποιον οργανισμό?
18:47:50 <warlordfff> kai yparxoyn kai eykola tasks gia marketing
18:48:06 * warlordfff sto openSUSE
18:48:14 <warlordfff> kai o efagra
18:48:17 <kokeroulis_> mexri twra dn kaname kati episima
18:48:19 <tampakrap> openSUSE, KDE και gnome
18:48:19 <warlordfff> kai o diamond_gr
18:48:26 <kokeroulis_> o terietor
18:48:28 <tampakrap> να κάνετε γρήγορα τότε, περνάει ο χρόνος
18:48:33 <kokeroulis_> milise me lydia(KDE)
18:48:36 <warlordfff> alla xreiazomaste mentors an thelei kapoios
18:48:47 <warlordfff> sto openSUSE
18:48:48 <kokeroulis_> kai ena vasiko einai
18:48:56 <kokeroulis_> oti mporei na mn vroume kapoio atomo
18:49:12 <kokeroulis_> i na xreiastei polu xronos gia tin egkrisi(ean xreiazetai kapoia)
18:49:16 <diamond_gr> !
18:49:24 <kokeroulis_> opote ola einai sto flo
18:49:30 <kokeroulis_> apo aurio tha exoume info
18:49:31 <kokeroulis_> eof
18:49:32 <Etern4L_> flo?
18:49:33 <Etern4L_> flocafe?
18:49:53 <warlordfff> diamond_gr:  diko sou
18:50:09 <diamond_gr> Gia kokeroulis_ kai autous pou 8a enimerwsoun
18:50:34 <diamond_gr> O aderfos mou eipe oti sta sxoleia oi daskaloi moirazoun sta paidia oti na nai (diafimistika klp).
18:51:00 <diamond_gr> Opote pante ston dieu8inti kai isws na exete ena mikro fuladiaki pou 8a broun plirofories oi  ma8ites.
18:51:05 <diamond_gr> Na tous moirasoun.
18:51:22 <kokeroulis_> wraia idea
18:51:24 <diamond_gr> Ante kai na milisete kai me ton upeu8ino ka8igiti pliroforikis.
18:51:25 <tampakrap> να χτυπήσουν και μερικές πόρτες
18:51:31 <tampakrap> δεν είναι κακό
18:51:32 <diamond_gr> Gia na to exei sta upopsin tou.
18:51:35 <diamond_gr> Auta.
18:51:36 <diamond_gr> eof
18:51:47 <terietor_> aurio
18:51:57 <terietor_> pame me prothesi na vroume students
18:52:04 <terietor_> tha to palepsoume oso ginetai
18:52:09 <warlordfff> mia erwthsh pros oloys: Mporei na kanei kai kapoios allos Mentoring sto openSUSE?
18:52:33 <tampakrap> έχε με στα υπόψιν, αλλά όχι top στη λίστα σου
18:52:46 <warlordfff> vasika prepi na dilwseis
18:52:52 <tampakrap> διότι δεν ξέρω τι θα κάνω τον καιρό εκείνο και δεν θέλω να κρεμάσω κανέναν
18:52:57 <tampakrap> ε άστο τότε
18:52:58 <warlordfff> opote otan kathariseis pes
18:53:05 <tampakrap> δεν θέλω να πάρω ευθύνη προς το παρών
18:53:13 <warlordfff> otan kathariseis pes
18:53:18 <tampakrap> οκ το ξαναμιλάμε
18:53:35 <warlordfff> teleiwsame me ayto?
18:53:45 <warlordfff> Mporei na kanei kai kapoios allos Mentoring sto openSUSE?
18:54:24 <warlordfff> aaaaaaaaaax
18:54:34 <warlordfff> Etern4L_:  esy?
18:54:45 <Etern4L_> koitaksa ti selida
18:54:50 <Etern4L_> sto wiki
18:54:51 <Etern4L_> proxtes
18:55:02 <warlordfff> kai?
18:55:06 <Etern4L_> dn ksero pos einai na mentorareis
18:55:08 <Etern4L_> ti prepei na kaneis
18:55:20 <Etern4L_> kai an analavo kapoio mathiti dn thelo na ton kremaso :S
18:55:59 <warlordfff> exei kaneis to idio provlima?
18:56:34 <warlordfff> kala
18:56:40 <tampakrap> να εξηγήσω εγώ πάνω κάτω?
18:56:47 <warlordfff> loipon Etern4L_ meta hangout re
18:56:53 <warlordfff> mhn anxwneste
18:56:57 <Etern4L_> stis 10 efiga
18:57:03 <Etern4L_> exo meeting me to linuxteam ekso
18:57:04 <warlordfff> giati?
18:57:19 <warlordfff> oloi sas?
18:57:37 <Etern4L_> mia omada apo emas pou exoume analavei ena thema
18:57:48 <tampakrap> εγώ θα πάω αν έχουμε τελειώσει
18:58:11 <warlordfff> re paidia an eixate doyleia giati den eipate na allaksoyme wra?
18:58:22 <warlordfff> kaname pote 2 wres mono meeting?
18:58:35 <warlordfff> einai to poio symantiko meeting toy 8 mhnoy ayto
18:58:42 <warlordfff> tespa
18:59:00 <warlordfff> kati allo edw?
18:59:34 <warlordfff> #topic openSUSE Elections
18:59:52 <warlordfff> poioi apo esas einai members?
19:00:06 <Etern4L_> me
19:00:34 <warlordfff> diamond_gr:  edw?
19:00:49 <diamond_gr> και εγώ
19:01:03 <warlordfff> tampakrap:  efagra kanate tipota gia membership?
19:01:35 <tampakrap> όχι δεν έκανα
19:01:40 <tampakrap> το κάνω τώρα παράλληλα
19:01:53 <efagra> ούτε εγώ, εκτός από το να παίξω λίγο με το porfil στο connect
19:02:05 <warlordfff> kante kati sta konta
19:02:39 <warlordfff> plirofories gia tis ekloges edw : http://en.opensuse.org/openSUSE:Board_election_2011
19:03:04 <warlordfff> kamoia erwthsh?
19:03:05 * diamond_gr efagra oxi mono sto connect. 8elei kai sto User:efagra klp...
19:04:04 <warlordfff> kamoia erwthsh?
19:04:30 <warlordfff> ok
19:04:37 <warlordfff> pame sto epomeno thema
19:05:17 <warlordfff> #topic 12.1 Release(what's next for us?)
19:05:33 <warlordfff> na pw kati prin synexisw edw
19:05:46 <warlordfff> ayton ton kairo exoyme doyleia
19:05:53 <warlordfff> sovari doyleia
19:06:20 <warlordfff> vasika aytos o mhnas einai shmantikos gia thn dianomh kai thn proothish ths
19:06:50 <warlordfff> opote kapoioi prepei an theloyn na analavoyn na kanoyn kapoia pragmata poy tha poyme parakatw
19:06:57 <warlordfff> alla
19:07:48 <warlordfff> an analavete kati apo ta parakatw na eiste sigoyroi oti mporeite na to kanete, voithia mporei na dothei sto maxximum
19:08:13 <warlordfff> alla allo h voithia kai allo to na analavei kapoios kati kai na mhn to kanei
19:08:21 <warlordfff> aytonohto tha peite, ok
19:08:40 <warlordfff> alla teleytaia mallon den einai kai toso kai oloi mas kanoyme kai alla pragmata
19:08:42 <warlordfff> ok?
19:08:56 <efagra> οκ
19:09:00 <Etern4L_> ok
19:09:05 <tampakrap> ok
19:09:29 <warlordfff> loipon prin proxorisoyme mias kai eipa gia doyleies
19:09:46 <warlordfff> efagra gia pes thes kosmo gia metafrash toy weekly?
19:10:39 <warlordfff> efagra: ?
19:11:43 <efagra> λοιπόν
19:11:59 <efagra> ποιος στραβός δε θέλει να βρει το φως του?
19:12:07 <efagra> φυσικά και θέλω
19:12:20 <efagra> θέλω περισσότερη συμμετοχή από τους μεταφραστές
19:12:34 <efagra> γιατί στα τελευταία δυο weekly είμαστε λίγοι
19:12:40 <efagra> και οκ, ήταν μικρά
19:13:05 <efagra> αλλά το επόμενο που είναι επετειακό μιας και κλείνουμε γενικά σαν projetc
19:13:09 <warlordfff> to epomeno omws...
19:13:11 <efagra> τα 200 τεύχη
19:13:17 <efagra> θα είναι αρκετά μεγάλο
19:13:35 <efagra> το λέω από τώρα ότι θα πρέπει να υπάρχξουν εθελοντές
19:13:48 <warlordfff> BTW Etern4L kati prepei na grapseis kai esy
19:13:49 <efagra> γιατί θα είναι δύσκολο να το μεταφράσουμε μόνο 4 άτομα
19:13:58 <warlordfff> san arthro
19:13:58 <efagra> eof
19:14:10 <warlordfff> otan exeis xrono na kanoyme ena hangout gia ol
19:14:11 <warlordfff> a
19:14:34 <warlordfff> ok Etern4L?
19:14:54 <Etern4L> ok warlordfff
19:15:09 <Etern4L> !
19:15:13 <warlordfff> pes
19:15:27 <Etern4L> tha protina na vgei apo pempti i anakoinosi oti zitame ethelontes gia to 200
19:15:36 <Etern4L> i apo paraskeui
19:15:37 <efagra> οκ
19:15:58 <Etern4L> eof
19:16:02 <warlordfff> kala egw eipa the old way never fails alla den me akoyei kanenas ;-)
19:16:19 <warlordfff> anyway
19:16:20 <diamond_gr> !
19:16:26 <efagra> αύριο με την ανακοίνωση του 199 του δικού μας, θα βγάλω και την ανακοίνωση για εθελοντές για το 200
19:16:32 <efagra> eof
19:16:34 <warlordfff> pes diamond_gr
19:16:40 <Etern4L> +1 warlordfff
19:16:41 <Etern4L> :p
19:17:12 <diamond_gr> eixa kanei mia protasi kai sumfwnise mallon kai o efagra. Na briskomaste mia mera sto ALFA (kai oi alloi Flo px) kai na metafrazoume to weekly px thn Kuriaki
19:17:30 <efagra> !
19:17:37 <diamond_gr> etsi o efagra 8a exei mono na to dior8wsei kai na to pros8esei me wiki kwdika.
19:17:47 <diamond_gr> efagra an 8eleis organwneis.
19:17:49 <diamond_gr> eof
19:18:23 <warlordfff> pes efagra
19:18:47 <efagra> νομίζω είναι καλή ιδέα να ξεκινήσει αυτό με το 200 και να καθιερωθεί και σαν κίνηση
19:19:17 <efagra> οπότε με την ανακοίνωση για εθελοντές, θα βγάλω και μια ανακοίνωση του στυλ μεταφραστικός μαραθώνιος για το weekly
19:19:24 <efagra> πως σας φαίνεται αυτό?
19:19:28 <warlordfff> paidia na pw kai egw thn gnwmh moy?
19:19:28 <diamond_gr> +1
19:19:28 <efagra> eof
19:19:40 <warlordfff> kalomathame oloi
19:20:05 <warlordfff> kapote 1,5 selida stelname se aftoys poy den kseran aglika
19:20:18 <warlordfff> oloi oi alloi pername 3-4 selides
19:20:45 <warlordfff> ok an yparxoyn atoma spaste to , alla otan den yparxoyn na mhn diamartyromaste,ok?
19:20:56 <efagra> warlordfff: +1
19:21:18 <warlordfff> kai parolo poy egw den metafrazw pia oyte o diamond_gran yparksei anagki steile keimeno
19:21:32 <efagra> ok
19:21:50 <warlordfff> episeis Etern4L prepei na kanei diakopes o efagra den nomizeis?
19:22:20 <warlordfff> mporeis na analaveis ta 203 mexri 207?
19:22:29 <Etern4L> why not
19:22:46 <Etern4L> ta teleutaia tou ta dino diorthomena kai ta pernaei ;)
19:22:46 <efagra> ok κι από μένα
19:22:53 <warlordfff> ena mhna na katsei to palikari mas poy ton exoyme kyriolektika g@misei me to thema toy weekly
19:23:02 <Etern4L> nai re traba
19:23:04 <Etern4L> no problem
19:23:06 <warlordfff> ok
19:23:08 <warlordfff> done
19:23:21 <warlordfff> loipon pame ekei poy yparxei fwtia twra
19:23:36 <Etern4L> pirosvestis dn eisai?? svistin :P
19:23:44 <diamond_gr> Etern4L: +1
19:24:05 <warlordfff> #topic 12.1 Release(what's next for us?) Marketing Actions/Startegy
19:24:12 <warlordfff> to lepon
19:24:21 <warlordfff> rixte idees
19:24:31 <warlordfff> pws tha to pame to 12.1?
19:25:09 <tampakrap> release parties
19:25:09 <tampakrap> πολλά
19:25:09 <tampakrap> και install fests
19:25:18 <warlordfff> xreiazomeste lao gia ekdhloseis pera apo ta Release parties poy einai to epomeno thema
19:25:31 <warlordfff> install fests
19:25:34 <warlordfff> allo?
19:26:02 <warlordfff> arxes dekemvri poios tha erthei kastoria?
19:26:09 <efagra> εγώ
19:26:21 <warlordfff> 2 paroysiaseis toylaxiston se mia hmerida
19:26:30 <warlordfff> thanks to Alexandros
19:26:37 <efagra> πρέπει απλά να ξέρω ημερομηνίες νωρίς, για να κανονίσω άδεια από τη δουλειά
19:26:38 <diamond_gr> Μάλλον και εγώ
19:26:49 <warlordfff> kanas apo Larisa
19:27:02 <warlordfff> theloyn info kai apo to Linux Team
19:27:05 <pitel-pan> an mporesw 8a er8w kai egw!
19:27:07 <tampakrap> δεν μπορώ να υποσχεθώ τίποτα
19:27:10 <warlordfff> einai kalh periptwsh
19:27:21 <tampakrap> τι info?
19:27:26 <warlordfff> terietor:  Etern4L kokeroulis_?
19:27:41 <warlordfff> gia na mporesoyn na organwthoun kalytera
19:27:46 <tampakrap> οκ
19:27:50 <tampakrap> να στείλουν mail
19:28:10 <warlordfff> exete thn kalhterh omada ekei sthn larissa, apo feedback gia ola afta exete mpoliko
19:28:11 <diamond_gr> tampakrap: idees apo kapoious pou to exoun kanei idi...
19:28:17 <tampakrap> linuxteam@teilar.gr
19:28:23 <tampakrap> ναι οκ συμφωνώ
19:28:27 <warlordfff> allo apo konta re
19:28:34 <warlordfff> ti na soy poyn sto meil
19:29:08 <skiarxon> warlordfff: ti einai ayto to gathering stin kastoria?
19:29:10 <tampakrap> ε λέω αν κολλάνε κάπου τώρα πριν τη διοργάνωση
19:29:17 <terietor> warlordfff: ennoeitai oti tha voithisoume edw st larisa
19:30:11 <warlordfff> einai mia hmerida
19:30:20 <warlordfff> nomizw to esteile sthn lista
19:30:29 <warlordfff> an oxi tha toy pw na to steilei
19:30:43 <tampakrap> ναι το έστειλε
19:30:47 <tampakrap> αλλά σε υπάρχον θέμα
19:30:47 <warlordfff> diamond_gr:  exeis to mail proxeiro?
19:30:52 <tampakrap> έπρεπε να ανοίξει καινούργιο
19:30:55 <diamond_gr> miso
19:31:32 <diamond_gr> 3/12/2011 Θα πραγματοποιηθει Ημεριδα στο ΤΕΙ..
19:31:52 <diamond_gr> 1) Παρουσιαση της Linux Team Καστοριας
19:31:52 <diamond_gr> 2) 2 ομιλιες απο την Ελληνικη κοινοτητα openSUSE
19:31:52 <diamond_gr> 3) 2 oμιλιες απο τον Acoswm
19:31:52 <diamond_gr> 3.1) το ενα θα ειναι το joomla που δεν ειχε γινει
19:31:52 <diamond_gr> 4) 2 ομιλιες απο Linux Team Καστοριας
19:31:53 <diamond_gr> 4.1) εχω σκεφτει να παρουσιασω το luckybackup (αλεξανδρος)
19:32:07 <diamond_gr> fanike i kinezika pali?
19:32:21 <tampakrap> α όχι αυτό δεν το έστειλε στη λίστα
19:32:27 <tampakrap> για το google code in έστειλε
19:32:41 <warlordfff> paidia miso exw kati sto project meeting, synexiste
19:32:46 <diamond_gr> + 8elei protaseis!!!
19:33:24 <tampakrap> ναι
19:33:35 <diamond_gr> an endiafereste na kanete mia parousiasi kai eseis san linux team larisas pws ksekinisate isws einai oti xreiazontai
19:33:35 <tampakrap> αν θέλει προτάσεις που να αφορούν τη διοργάνωση, email
19:33:55 <diamond_gr> diorganwsi exoun organwsi idi mia epituximena.
19:33:56 <tampakrap> αν θέλει προτάσεις ότι να'ναι, γενική κουβέντα και τέτοια, από κοντά αν πάμε τελικά, αλλιώς email πάλι
19:34:23 <terietor> !
19:34:27 <diamond_gr> Nai. sumfwnw apo konta.
19:34:33 <diamond_gr> terietor: pes
19:34:47 <terietor> oson afora t linuxteam
19:34:59 <terietor> larissas gia parousiasi stin kastoria
19:35:03 <terietor> tha riksw tin idea
19:35:08 <terietor> kai tha enimerwsw
19:35:13 <terietor> episis
19:35:35 <terietor> ama theloune kai ta paidia apo to linuxteam kastorias mporw na kanw kati gia KDE
19:35:37 <terietor> eof
19:35:52 <kokeroulis_> !
19:35:55 <warlordfff> kantoy protash otan to steilei sthn lista
19:36:00 <terietor> warlordfff: ok
19:36:11 <warlordfff> kokeroulis_:  pes
19:36:16 <diamond_gr> terietor: mporoume na tou proteinoume. Alla nomizw oti 8elei aples parousiaseis gia arxario kosmo (kuriws install fest 8eloun).
19:36:33 <warlordfff> koita
19:36:33 <kokeroulis_> mias kai to qt egine open source, mia idea na na parousiasoume k to qt-project
19:36:42 <terietor> diamond_gr: dn tha kanw tech stuff,parousiasi tou KDE workspace tha kanw
19:36:43 <kokeroulis_> *pio open source
19:36:49 <warlordfff> h leitoyrgia enws Linux Team einai kati poy xreiazonte
19:37:29 <warlordfff> anyway einai gia thn lista ayto
19:37:35 <warlordfff> pisw sto thema
19:37:38 <terietor> ok
19:37:45 <warlordfff> allo ektos apo install fests
19:37:58 <warlordfff> ti allo marketing mporoume na kanoyme?
19:38:09 <diamond_gr> !
19:38:13 <skiarxon> !
19:38:14 <warlordfff> pes
19:38:19 <warlordfff> diamond_gr:
19:38:26 <warlordfff> kai meta skiarxon
19:38:33 <diamond_gr> Nomizw oti prepei na kanoume ena megalo mpam sta mme (tupo klp).
19:38:42 <diamond_gr> Me anakoinwseis, deltia tupou klp.
19:38:45 <diamond_gr> eof
19:39:01 <warlordfff> skiarxon:  pes
19:39:09 <skiarxon> re
19:39:14 <skiarxon> giati den kanete kana event
19:39:17 <warlordfff> diamond_gr:  tha epistrepsw se ayto poy les
19:39:17 <skiarxon> leyko pirgo apekso?
19:39:22 <skiarxon> kana savvato fasi
19:39:27 <skiarxon> poy pernaei kosmos
19:39:51 <tampakrap> σε πλατεία βασικά
19:39:57 <tampakrap> αριστοτέλους
19:40:00 <warlordfff> synexiste
19:40:05 <warlordfff> m'aresei
19:40:08 <warlordfff> ;-)
19:40:12 <tampakrap> όπως εμείς στην κεντρική
19:40:17 <tampakrap> άδεια από το δήμαρχο θέλει
19:40:33 <tampakrap> και έναν να κουβαλήσει δυο τραπέζια
19:40:39 <tampakrap> και ακόμα έναν να κουβαλήσει τα cd
19:40:42 <skiarxon> kai mia saura
19:40:50 <skiarxon> opos emeis exoyme ton pigoyino
19:42:02 <skiarxon> tespa den nomizo na einai diskolo na ginei kati tetoio
19:42:10 <skiarxon> apla vreite ena meros poy pernaei kosmos
19:42:12 <skiarxon> parte adeia
19:42:22 <skiarxon> poy ki ekei nomizo einai easy
19:42:36 <skiarxon> toylaxiston edo mas dinoyn tzampa ton xoro giati den eimaste epixeirisi ktl
19:42:52 <skiarxon> isos xreiastei na plirosete ilektrologo
19:43:23 * terietor mas eixe bgei ena 80ari..
19:43:42 <warlordfff> na to doyme
19:43:53 <warlordfff> poios prosferete na to dei?
19:44:39 <terietor> ti akrivws ennoeis?
19:44:39 <terietor> n voithisei ekeini tin imera i na paei sto dimo klp?
19:44:58 <warlordfff> na paei ston dimo ktl
19:45:48 <diamond_gr> http://www.ebay.co.uk/itm/GECKO-funny-unisex-mens-adult-halloween-costume-lizard-/180717662583?pt=LH_DefaultDomain_0&hash=item2a139cb177
19:45:57 <warlordfff> kaneis?
19:46:07 <warlordfff> kala pame parakatw
19:46:14 <warlordfff> exoyme tipota allo edw?
19:46:53 <warlordfff> 12.1 Release(what's next for us?)Άρθρα - Μεταφράσεις άρθρων
19:47:01 <warlordfff> altin ping
19:47:21 <warlordfff> altin: I need you after our meeting ok?
19:47:48 <warlordfff> Loipon
19:48:05 <warlordfff> poios thelei kai mporei na grapsei arthra
19:48:06 <warlordfff> ?
19:48:44 <tampakrap> εγώ
19:49:40 <warlordfff> ok
19:49:46 <warlordfff> panw se ti?
19:49:59 <warlordfff> mporeis na pareis to Systemd?
19:50:04 <tampakrap> obs ή yast
19:50:10 <warlordfff> mmm
19:50:11 <tampakrap> όχι θέλω να γράψω sysadmin stuff
19:50:22 <tampakrap> το yast module που έκανε παρουσίαση ο greg kh
19:50:26 <warlordfff> ok
19:50:28 <tampakrap> για να στήνεις web server
19:50:37 <tampakrap> ή κάποιο obs module θα γράψω
19:50:41 <tampakrap> ή και τα δύο
19:50:43 <warlordfff> apla na einai sto 12.1 mias kai afto theloyme na proothisoyme twra
19:50:44 <tampakrap> anyway
19:50:48 <warlordfff> e?
19:50:52 <tampakrap> α στα αγγλικά το θες?
19:51:41 <tampakrap> εγώ νόμιζα στα ελληνικά το θες για μας
19:52:06 <warlordfff> sta ellhnika to thelw
19:52:12 <warlordfff> gia emas edw milaw
19:52:17 <warlordfff> ola sta ellhnika
19:52:35 <tampakrap> οκ
19:52:36 <warlordfff> an kati einai gamat tote to ftiaxnoyme kai sta agglika kai to stelnoume
19:52:42 <tampakrap> κοίτα
19:52:44 <warlordfff> Etern4L: ? esy?
19:52:51 <tampakrap> λογικά θα το κάνω αγγλικό και θα το βάλω στο blog μου
19:53:37 <Etern4L> dn ksero prepei na skefto kati gia na grapso dn exo fantasia
19:53:51 <Etern4L> arthra metafrazo sinexos apo to news gia kati diko mou dn ksero ... :S
19:53:55 <warlordfff> nai tha xreiastei tis epomenes meres
19:54:04 <warlordfff> mazi me poly diavasma
19:54:08 <warlordfff> kaneis allos?
19:54:13 <warlordfff> diamond_gr:
19:54:18 <warlordfff> efagra: ?
19:54:28 <diamond_gr> oxi allo diabasma!!! DEN ANTEXW...
19:54:45 <efagra> στη μετάφραση είμαι μέσα, αλλά δε γράφω από το μηδέν
19:56:03 <warlordfff> lol
19:56:15 <warlordfff> re 1-2 arthra
19:56:31 <warlordfff> ante
19:56:41 <warlordfff> ena mpam akomh einai
19:56:46 <warlordfff> tha kanete kati?
19:57:24 <efagra> λοιπόν, για ποια θέματα μιλάμε?
19:58:26 <warlordfff> kati sxetiko me to 12.1
19:58:34 <warlordfff> apo KDE kai GNOME
19:58:46 <warlordfff> mexri oti allo goustarete na grapsete
19:58:57 <warlordfff> thimaste gia to article tank poy legame?
19:59:03 <warlordfff> tampakrap:  thimase?
19:59:17 <warlordfff> mporoyme na kanoyme kati tetoio ston server soy?
19:59:22 <efagra> εξακολουθούμε να μιλάμε για αγγλικά κείμενα έτσι?
19:59:26 <tampakrap> όχι θύμισέ μου
20:00:52 <tampakrap> στο server μου ότι θέλουμε κάνουμε
20:00:59 <tampakrap> το article tank δεν θυμάμαι τι είναι
20:02:52 <warlordfff> miso
20:03:09 <warlordfff> legame gia kati san repositories me arthra
20:03:36 <warlordfff> tha sta pw apo to hangout, otan telika mporesoyme ;-)
20:03:47 <tampakrap> ok
20:03:53 <tampakrap> ότι κι αν είναι γίνεται πάντως
20:04:01 <warlordfff> diamond_gr:  den mporeis oyte giato Gnome na grapseis kati?
20:04:10 <warlordfff> tampakrap:  thanks man
20:04:52 <warlordfff> kala
20:05:21 <warlordfff> pame ekei poy oloi thelate apo thn arxh giati eimaste oloi koproskyla kai mas aresoyn trela
20:05:32 <diamond_gr> Δεν ξέρω ακόμα.
20:05:49 <warlordfff> #topic 12.1 Release(what's next for us?)Release Parties
20:05:59 <warlordfff> gia peite twra
20:06:09 <warlordfff> kamoia hmeromhnia?
20:06:31 <tampakrap> το release πότε είναι?
20:07:26 <diamond_gr> 20 ή 27. Το release είναι 16
20:08:20 <warlordfff> nai 16
20:08:41 <tampakrap> 16 στο linuxteam lab
20:09:05 <warlordfff> lew kai gia kana pic-nic
20:09:10 <warlordfff> to psinete?
20:09:42 <diamond_gr> και karaoke
20:09:44 <tampakrap> ναι
20:09:49 <tampakrap> πικ-νικ συμφωνώ
20:09:58 <warlordfff> e nai na figoume kai apo ta rock party kai an pame alloy
20:10:13 <warlordfff> h kana barbeque
20:10:43 <warlordfff> alles poleis pera apo Thessaloniki kai Larissa?
20:10:58 <warlordfff> gia Kastoria leme na kanoyme kati
20:11:11 <warlordfff> tampakrap:  gia Athina ayto poy eipes pezei akomh?
20:11:18 <tampakrap> ναι θα πάω την άλλη βδομάδα
20:11:27 <tampakrap> να συνεννοηθούμε όμως ή εδώ ή στη λίστα
20:11:32 <tampakrap> για να κλείσω ημερομηνία
20:11:39 <tampakrap> και να κατέβουμε λαός
20:11:48 <tampakrap> μόνος μου δεν το κάνω, δεν ψήνομαι
20:11:49 <warlordfff> kalytera proswpika gia na kserw gia yliko
20:11:54 <warlordfff> a twra poy to eipa
20:11:58 <warlordfff> na rwthsw mia
20:12:23 <tampakrap> τι υλικό? δε σε πιάνω
20:12:44 <warlordfff> 12.1 stuff
20:12:52 <tampakrap> ναι οκ
20:12:56 <tampakrap> cd και τέτοια λες
20:15:35 <tampakrap> πού ρωτάς να μπω κι εγώ?
20:15:51 <warlordfff> private ;-)
20:16:10 <warlordfff> apla exei match kai sto project shmera
20:16:16 <warlordfff> meeting enooysa
20:16:35 <warlordfff> loipon alles polis?
20:16:46 <warlordfff> exoyme tipota ytpopsin?
20:17:04 <warlordfff> apo yliko kamoia ektimish to ti thelete?
20:17:29 <tampakrap> στη λάρισα τίποτα
20:17:41 <tampakrap> δυο παρουσιάσεις μπορούμε να κάνουμε και να δώσουμε παλιά cd
20:17:54 <tampakrap> ή μπορεί να συνδιαστεί και με το install fest, δεν ξέρω τι ημερομηνία θα γίνει
20:18:13 <warlordfff> gyro stis 30 tha exoyme DVD pantws
20:18:19 <warlordfff> kai alla pragmatakia
20:18:32 <warlordfff> e 12.1 den thelei h Larissa?
20:18:42 <warlordfff> einai kaneis allos edw?
20:19:10 <tampakrap> αν είναι να το κάνω νωρίς
20:19:21 <tampakrap> πριν τις 20-25 δηλαδή όχι δε γίνεται να έχω
20:19:29 <tampakrap> για μετά ναι, να μοιράζουμε
20:20:02 <warlordfff> ok
20:21:08 <warlordfff> kaneisa allos edw?
20:21:12 <warlordfff> na pei kati?
20:21:27 <warlordfff> sxetiko h asxeto?
20:21:44 <warlordfff> tzorvas:  eseis thelete tipota?
20:23:35 <warlordfff> kala
20:23:50 <warlordfff> sas eyxaristw oloys
20:24:02 <warlordfff> #endmeeting