#opensuse-el Meeting

Meeting started by warlordfff at 18:05:32 UTC (full logs).

Meeting summary

  1. Περί Μεταφράσεων 12.1 (Αποτελέσματα) (warlordfff, 18:10:16)
  2. Κυκλοφόρισε το 12.1 RC1 (warlordfff, 18:28:21)
    1. ACTION: tampakrap to test RC2 with ATI/nvidia/nouveou drivers and report to the list (warlordfff, 18:38:42)

  3. Google Code In (warlordfff, 18:40:22)
    1. http://en.opensuse.org/openSUSE:GCI (warlordfff, 18:43:03)
    2. http://en.opensuse.org/openSUSE:GCI_Tasks (warlordfff, 18:43:03)

  4. openSUSE Elections (warlordfff, 18:59:34)
  5. 12.1 Release(what's next for us?) (warlordfff, 19:05:17)
  6. 12.1 Release(what's next for us?) Marketing Actions/Startegy (warlordfff, 19:24:05)
    1. http://www.ebay.co.uk/itm/GECKO-funny-unisex-mens-adult-halloween-costume-lizard-/180717662583?pt=LH_DefaultDomain_0&hash=item2a139cb177 (diamond_gr, 19:45:48)

  7. 12.1 Release(what's next for us?)Release Parties (warlordfff, 20:05:49)


Meeting ended at 20:24:02 UTC (full logs).

Action items

  1. tampakrap to test RC2 with ATI/nvidia/nouveou drivers and report to the list


Action items, by person

  1. tampakrap
    1. tampakrap to test RC2 with ATI/nvidia/nouveou drivers and report to the list


People present (lines said)

  1. warlordfff (280)
  2. tampakrap (120)
  3. diamond_gr (82)
  4. efagra (32)
  5. kokeroulis_ (31)
  6. Etern4L (19)
  7. skiarxon (16)
  8. terietor (15)
  9. Etern4L_ (13)
  10. akis (11)
  11. pitel-pan (5)
  12. terietor_ (3)
  13. bugbot (2)


Generated by MeetBot 0.1.4.