#opensuse-el Meeting

Meeting started by warlordfff at 17:15:45 UTC (full logs).

Meeting summary

    1. HELP: (alexandros, 17:16:01)

  1. Μεταφραστικός μαραθώνιος (warlordfff, 17:40:54)
    1. ACTION: tampakrap na ftiaksi afisa gia to metafrastiko marathonio (warlordfff, 17:59:13)
    2. ACTION: o tampakrap na xwsei to bratsaki gia na ftiaksi afisa gia to metafrastiko marathonio (warlordfff, 18:00:52)
    3. ACTION: diamond_gr me tampakrap grafoyn thn anakoinwsh (warlordfff, 18:08:21)

  2. Beta Pizza Party (warlordfff, 18:10:53)
  3. Open Floor - Ανοιχτή συζήτηση (warlordfff, 18:37:20)
    1. http://gnome.gr/2011/09/22/gnome-3-2-release-party-%CF%83%CF%84%CE%B7-%CE%B8%CE%B5%CF%83%CF%83%CE%B1%CE%BB%CE%BF%CE%BD%CE%AF%CE%BA%CE%B7-30-%CF%83%CE%B5%CF%80%CF%84%CE%B5%CE%BC%CE%B2%CF%81%CE%AF%CE%BF%CF%85/ (diamond_gr, 18:38:20)


Meeting ended at 19:02:54 UTC (full logs).

Action items

  1. tampakrap na ftiaksi afisa gia to metafrastiko marathonio
  2. o tampakrap na xwsei to bratsaki gia na ftiaksi afisa gia to metafrastiko marathonio
  3. diamond_gr me tampakrap grafoyn thn anakoinwsh


Action items, by person

  1. diamond_gr
    1. diamond_gr me tampakrap grafoyn thn anakoinwsh
  2. tampakrap
    1. tampakrap na ftiaksi afisa gia to metafrastiko marathonio
    2. o tampakrap na xwsei to bratsaki gia na ftiaksi afisa gia to metafrastiko marathonio
    3. diamond_gr me tampakrap grafoyn thn anakoinwsh


People present (lines said)

  1. warlordfff (262)
  2. alexandros (64)
  3. zoumpis (48)
  4. diamond_gr (45)
  5. stamos (44)
  6. eleni_xal (40)
  7. tampakrap (29)
  8. Skiarxon_ (16)
  9. tzorvas (11)
  10. bugbot (2)


Generated by MeetBot 0.1.4.